Kenwood Kit cinema 9.1b problema audio BD 3D [Archivio] - Forum di AV Magazine

PDA

Visualizza Versione Completa : Kenwood Kit cinema 9.1b problema audio BD 3D



bluesman82
24-11-2010, 10:30
Salve a tutti,
ho acquistato insieme al Sony hx800,che dava in promozione anche il lettore blue-ray 3d,un impianto 5.1 della kenwood modello kit cinema9.1b:

http://www.kenwood.it/products/home/home_theatre/KIT_CINEMA_9-1B/

Ho provato ad utilizzarlo con i dvd,blue-ray 2d e cd musicali e funziona benissimo,mentre invece inserendo un blue-ray 3d il disco resta in pausa e quindi non solo non esce l'audio dal surround ma anche le immagini non compaiono sul TV.
I collegamenti che ho effettuato sono tutti con cavi HDMI ed eseguiti nel seguente modo :

Cavo hdmi dal blue-ray all'ampli dell'impianto ed un altro cavo hdmi che parte dall'ampli al televisore.

Per i settaggi ho consultato il manuale dell'impianto e come sorgente di utilizzo in automatico riconosce l'hdmi dove è collegato il blue-ray.
Qualcuno ha avuto lo stesso problema o ha qualche suggerimento per risolverlo,sempre se è possibile risolverlo :D
(ho anche ipotizzato una non compatibilità dell'impianto a leggere i film in 3d)
Grazie a tutti

Saluti

Dave76
24-11-2010, 10:56
Collega il lettore direttamente alla tv.

bluesman82
24-11-2010, 11:02
Collegando il lettore direttamente al televisore,il film in 3d mi gira senza problemi ma in questo modo,by-passando l'impianto,non lo ascolto in surround.
Vorrei capire se effettivamente posso sfruttarlo anche con i film in 3d
Grazie

Saluti

Dave76
24-11-2010, 11:05
No, non puoi. L'unica cosa che puoi fare è collegare il lettore all'ampli tramite connessione ottica/coassiale digitale (hai cmq il DD 5.1 e il DTS, ma non le codifiche audio HD dei BD).

bluesman82
24-11-2010, 11:10
Ok,
grazie per la risposta.
Quindi ricapitolando posso provare a :
Collegamento cavo hdmi tra il lettore e il TV.
Collegamento ottico/coassiale tra il lettore e l'impianto

Corretto?
Ancora grazie

Saluti

Dave76
24-11-2010, 11:34
Esatto. ;)

scarfidi michele
24-11-2010, 14:28
come mai, non è sufficiente il collegamento tramite cavo hdmi?

Il cavo ottico serve solo se non puoi collegare via hdmi. il problema è il firmware! i lettori blu-ray vanno aggiornati in continuazione per riconoscere i dischi in commercio più recenti. per fare un esempio, samsung produce i lettori blu-ray al mondo, che riconoscono un disco in meno di un secondo (gli altri solitamente richiedono dai 10 ai 25 secondi). il blu-ray di “avatar” richiedeva circa 45” prima di partire, ma non sempre era riconosciuto. quando samsung ha rilasciato il nuovo firmware, ha iniziato a funzionare correttamente. allo stesso modo, anche sony deve aver rilasciato qualche nuovo firmware, affinché i dischi più recenti funzionino.

Dave76
24-11-2010, 14:31
come mai, non è sufficiente il collegamento tramite cavo hdmi?

Rileggiti bene tutto e vedrai che troverai la risposta. ;)



Il cavo ottico serve solo se non puoi collegare via hdmi.

Appunto.


i lettori blu-ray vanno aggiornati in continuazione per riconoscere i dischi in commercio più recenti.

Io in un anno ho aggiornato il mio lettore 3 volte...non è assolutamente necessario aggiornarlo in continuazione (anche perchè non vengono rilasciati aggiornamenti quotidianamente).

bluesman82
26-11-2010, 09:25
Ciao a tutti,
come suggerito da Dave76 ho collegato il blue-ray al tv con l'hdmi e poi l'impianto con cavo ottico al blue-ray..bhè funziona benissimo il film in 3d ;) (quindi parte senza problemi) e la qualità mi sembra ottima:D
Grazie

Saluti

Tito87
04-01-2011, 22:41
Salve a tutti,
ho acquistato insieme al Sony hx800,che dava in promozione anche il lettore blue-ray 3d,un impianto 5.1 della kenwood modello kit cinema9.1b:

http://www.kenwood.it/products/home/home_theatre/KIT_CINEMA_9-1B/

Ho provato ad utilizzarlo con i dvd,blue-ray 2d e cd musicali e funziona benissimo,mentre invece inserendo un blue-ray 3d il disco resta in pausa e quindi non solo non esce l'audio dal surround ma anche le immagini non compaiono sul TV.
I collegamenti che ho effettuato sono tutti con cavi HDMI ed eseguiti nel seguente modo :

Cavo hdmi dal blue-ray all'ampli dell'impianto ed un altro cavo hdmi che parte dall'ampli al televisore.

Per i settaggi ho consultato il manuale dell'impianto e come sorgente di utilizzo in automatico riconosce l'hdmi dove è collegato il blue-ray.
Qualcuno ha avuto lo stesso problema o ha qualche suggerimento per risolverlo,sempre se è possibile risolverlo :D
(ho anche ipotizzato una non compatibilità dell'impianto a leggere i film in 3d)
Grazie a tutti

Saluti

Non vorrei dire un'idiozzia ma penso che l'impianto non riproduca l'audio del 3d perchè per il 3d hanno creato il cavo hdmi 1.4 e l'amplificatore ha ingressi 1.3 no?Non centra niente?