Pj con blu staratissimo ... un aiuto. [Archivio] - Forum di AV Magazine

PDA

Visualizza Versione Completa : Pj con blu staratissimo ... un aiuto.



Lupin 3rd
23-10-2008, 19:58
Ho verificato che il mio hc5000 ha il valore del blu (RGB) altissimo, addirittura fuori scala nei primi step di IRE.
Cambiando la pre-impostazione da normal a warm la situazione migliora ma non di molto.

Pensavo di avere la sonda rotta (spyder2) così mi sono fatto prestare da un amico l’i1pro ma il risultato (sempre con HCFR) era il medesimo.

Premetto che prima di iniziare a valutare l'incidenza delle componenti cromatiche ho dato una taratura di base ai livelli di contrasto e luminosità allineando il livello 16 al massimo nero riproducibile dal mio pj ed il livello 235 al massimo bianco (come suggerito da riker nella sua guida).

Per curiosità sono andato sul sito del manuti per vedere le sue misure nella prova del mio stesso pj.
Con il suo esemplare le risultanti di default sono ORO COLATO se raffrontate alle mie.

Ho verificato l’incidenza della componente blu anche ad occhio su un test della classica scala dei grigi. La dominate blu è evidente.

Il gamma è tuttavia vicino al riferimento (2.2) dove solo la componente del blu si discosta ma non in maniera grave.

A questo punto ho tentato di intervenire giocando pesantemente sui controlli di RGB gain-offset del mio processore video.
Alla fine sono riuscito ad abbassare drasticamente il blu ed ad avvicinarlo al riferimento pur mantenendo una buona linearità su tutte le 3 componenti.

Ora però la scala dei grigi non è più blu anche se il bianco@235 sembra giallino.
Ho ricontrollato il gamma ma è apposto e il grafico RGB pure.

Però …
avendo abbassato pesantemente la componente RGB blu il contrasto si abbassa il maniera drastica.
Infatti i livelli superiori al 235 ora sono visibili! :-(
Per riportare il 235 come valore massimo di bianco ho dovuto alzare in maniera pesante il controllo di contrasto del pj ma il gamma subisce, da 80IRE in poi, una gobba accentuatissima ed i risultati visivi sono pessimi.:cry:

Qualche idea?

Grazie a tutti.

Girmi
28-10-2008, 13:27
Mi sa che hai fatto un po' di casino.
Fai un reset completo della macchina e parti dalla preimpostazione Cinema.
Rimetti a posto l'overscan ed il livello di ingresso su Opzioni>Impostazioni su Off.
Regola il Modo lampada ed il livello di ingresso su Enhanced.
Sulla sorgente, se possibile, regola i livelli di luminosità e contrasto usando il Merighi test o altro DVD test.
Se la sorgente non ha controlli immagine allora intervieni sul vp, ma solo su luminosità e contrasto.
Controlla anche che le impostazioni di uscita sul player e di ingresso sul vp siano su Enhanced.
Se la sorgente non ha il controllo del livello in uscita, metti il vp su Normal e verifica col DVD test il livello del nero.
Non toccare altro e fai un primo giro di rilevamenti e postalo.

Ciao.

Lupin 3rd
28-10-2008, 14:35
Fai un reset completo della macchina e parti dalla preimpostazione Cinema.
Già ora nel setting interno al pj del gamma parto dalla preimpostazione CINEMA_user.


Rimetti a posto l'overscan ed il livello di ingresso su Opzioni>Impostazioni su Off.
L’overscan è sicuramente al 100% … quando torno a casa verifico “impostazioni su OFF” anche se a memoria non ricordo questo setting nelle possibilità del software del mitsubishi.
Anche se il software installato è solo l’1.1 


Regola il Modo lampada ed il livello di ingresso su Enhanced.
Controlla anche che le impostazioni di uscita sul player e di ingresso sul vp siano su Enhanced.
Questa cosa non la capisco …
Mi sembra di aver sempre letto che enhanced corrisponde allo spazio “esteso” proprio dei segnali “PC”.
Nel nostro caso con sorgenti DVD,BD (essendo codificati NORMAl 16-235) non è corretto impostare processore e VP su normal?

Grazie x un approfondimento.

Girmi
28-10-2008, 15:20
Nel nostro caso con sorgenti DVD,BD (essendo codificati NORMAl 16-235) non è corretto impostare processore e VP su normal?
Dipende dal modo colore col quale esce come esce il player e se c'è la possibilità di scegliere.
Provale entrambe.

Ciao.

Lupin 3rd
31-10-2008, 10:55
Dipende dal modo colore..cut... se c'è la possibilità di scegliere.
Provale entrambe.

Ho fatto la prova sia con catena impostata dall'inizio alla fine in "enhanced" sia in "normal" ma sostanzialmente non cambia nulla.
E' stato subito chiaro che il problema risiede altrove.

Cmq seguendo il tuo consiglio ho resettato tutto e sono + volte ripartito da capo.
Questi tentativi mi hanno consentito di capire alcuni comportamenti della mia catena e di adeguarmi in maniera conseguenziale.

Così sono arrivato ad un buon risultato di linearità.

9275

Questo risultato è visibile nel file "prima rgb.chc" che allego.
Questa rilevazione si riferisce alla situazione appena antecedente al momento in cui inizio ad intervenire sui controlli RGB.
Fino a questo momento ho solo allineato il bianco ed il nero (disco merighi) e sono intervenuto sul gamma.

Il file "dopo regolazione rgb.chc" fotografa la medesima situazione di prima ma questa volta con l'incidenza del tentativo di portare i valori rgb sul riferimento (6500).
Sono partito a misurare in continuo il Bianco al 100%(che dovrebbe corrispondere al 235).
Guardando la rappresentazione in percentuale dell'incidenza delle componenti ho abbassato il blu gain a -18.
Così avevo R=100% G=100% B=100% circa.

Così passo al test pattern pieno bianco al 20% e seguendo la stessa procedura porto il B offset a -9.
Anche quì ho R=100% G=100% B=100% circa.

Da quì in poi succede il casino.
Se mi baso su quello che mi dice HCFR sono quasi sui riferimenti ma la situazione sui gradini alti di IRE è evidentemente GIALLA!!
Ma non solo ...
I livelli di bianco superiori al 235, che io avevo "eliminato" usando il merighi, sono tornati tutti visibili e GIALLI.

Ho provato anche ad agire sul contrasto per far tornare a coincidere il bianco massimo riproducibile dal pj al livello 235 ma i risultati sono visibilmente devastanti.

Anche misurando i grafici di HCFR sugli ultimi gradini di IRE subiscono una impennata pazzesca.
Sicuramente questa non è la strada giusta.

La cosa a cui ho pensato x primo è che la sonda (i1pro) fosse fallata sulla lettura dei valori RGB.
Però ho potuto ripetere i test usando anche uno spyder2 ed anche questo mi restituisce il medesimo scenario: Blu altissimo da abbassare!

mi rimetto al vostro intuito.

Lupin 3rd
31-10-2008, 18:53
Aggiungo questo post per spiegare meglio (anche con l'ausilio di immagini) alcuni aspetti descritti nel mio precedente post.

Parto facendovi vedere questa immagine:

http://img98.imageshack.us/img98/9745/situazione235eoltrekk0.jpg (http://img98.imageshack.us/my.php?image=situazione235eoltrekk0.jpg)

Ritrae un pattern che fa vedere il livello 235 ed i livelli successivi fino al 255 (che costituisce anche lo sfondo).
Le immagini scattate fanno letteralmente pietà ma cmq si intravede la mega dominate gialla introdotta dal mio intervento sulla componente B per raggiungere il riferimento temp. D65.

Prima di abbassare il blu, come suggerito dalle sonde, avevo allineato il 235 come bianco massimo visualizzabile. In altre parole i livelli successivi al 235 erano bianchi ed indistinguibili al 235.
Dopo avere abbassato il blu sul riferimento D65 mi ritrovo in questa situazione.

Come vi ho detto ho tentato di riportare il 235 come bianco assoluto agendo sul comando generico di "contrast" ma il risultato è devastante. Mi è sembrato ovvio scartare questa strada.

Quì di seguito una immagine che ritrae la parte finale di una scala completa di grigio:

http://img241.imageshack.us/img241/9048/finescalatd0.jpg (http://img241.imageshack.us/my.php?image=finescalatd0.jpg)

Nella foto è chiaro che il livello 255 è divenuto il bianco massimo riproducibile mentre il 235 una semplice gradazione di giallo.

Quì sotto una immagine generale della stessa scala:

http://img232.imageshack.us/img232/8092/scalacompletaes1.jpg (http://img232.imageshack.us/my.php?image=scalacompletaes1.jpg)

Per completezza quì sotto vi posto una misurazione della medesima situazione fatta però con lo spyder2.
Ci sono delle differenze rispetto alla stessa fatta con l'i1pro ma la situazione più critica (quella agli alti gradini della scala di grigio) è analoga.

9276

Grazie.

Riker
01-11-2008, 07:04
Urca... ;)

Non ho capito una cosa, è la prima volta che tari il VPR o è già un po' che smanetti?
Se è la prima volta forse stai facendo troppe cose assieme.

Io inizierei per gradi.

Riporta tutto a default, regola con il merighi e fai una lettura, poi per prima cosa vedi se sulle componenti del gamma hai i valori RGB che sballano.
Del bianco settato (correttamente) a 235 che devi sacrificare non ci pensare, questo è un compromesso che spesso va fatto.
E intanto vediamo a che punto arriva il vpr.

Per la dominante gialla (non so quanto è realmente gialla) ha volte è solo una sensazione visiva perchè sei abituato ad un'immagine fredda e passi ad una più calda.

Lupin 3rd
01-11-2008, 11:04
… grazie x l’intervento.
Allora …

Urca... ;)
Non ho capito una cosa, è la prima volta che tari il VPR o è già un po' che smanetti?
Se è la prima volta forse stai facendo troppe cose assieme.
Io inizierei per gradi.

No, non è la prima volta che tento di tarare ma la mia esperienza si limita al mio solo VPR.
Cmq ho + volte riportato tutto a “default” ed ho ricominciato.
Sempre facendo singoli interventi e poi verificando.


regola con il merighi e fai una lettura, poi per prima cosa vedi se sulle componenti del gamma hai i valori RGB che sballano.
Infatti mi sono mosso così.
Ho “grossato” con il meriggi come detto.
Poi ho fatto una lettura globale verificando che gamma “luminance” era fuori dal riferimento.
Nello specifico il gamma blu era molto fuori dal riferimento.
Contestualmente il grafico RGB aveva un BLU altissimo, addirittura fuori dal grafico!!
Cmq le 3 componenti RGB sembravano abbastanza lineari.
Anche la verifica ad occhio mi faceva vedere una scala evidentemente virata al BLU.

Così ho iniziato a correggere poco per volta il solo aspetto GAMMA.
Man mano che lo correggevo (x lo più la componete gamma blu) vedevo che anche il grafico RGB subiva dei miglioramenti. In altre parole nel grafico RGB la comp. Blu iniziava a scendere ed ad avvicinarsi al riferimento.

Il file che vi ho postato “prima rgb.chc” fotografa la situazione migliore ottenuta toccando solo il gamma. In quella situazione la componente RGB blu è cmq alta rispetto al riferimento ma, ad occhio, la scala di grigi mi sembra parecchio neutra e, soprattutto, il 235 è ancora il massimo bianco riproducibile.

Da quel momento inizio a toccare i controlli RGB con le conseguenze gravi che vi ho riportato.


Del bianco settato (correttamente) a 235 che devi sacrificare non ci pensare, questo è un compromesso che spesso va fatto.

Sì, se si trattasse solo di pochi step oltre al 235 potrei convenire con te … però qui si parla di un allontanamento dal riferimento pazzesco.


Per la dominante gialla (non so quanto è realmente gialla) ha volte è solo una sensazione visiva perchè sei abituato ad un'immagine fredda e passi ad una più calda.

Ho pensato anche a questo prima di andare al TAV e a partecipare al seminario di emidio.
Le scale che per lui erano “neutre e corrette” se raffrontate alle mie gialle risultavano FREDDE.
Lì ho avuto la conferma che la mia non era solo un’impressione.
In + posso dirti che le foto che ho scattato e che vi ho postato, per mia ignoranza in materia fotografica, riportano una grossa dominate blu che nella realtà non c’è.
In altre parole la dominate gialla nelle foto si vede meno!!!

Grazie.

ciuchino
01-11-2008, 12:58
Per quello che posso capire , le dominanti sono date da un comportamento non lineare nel gamma dei tre colori (non solo ovvio).
Questa e' la tua misura:
http://img98.imageshack.us/img98/5476/hcfrpippoza3.jpg

Come vedi alla fine della curva il blu cambia comportamento rispetto agli altri due.
La taratura e' sempre un compromesso e mette in crisi VPR e catena se vuoi raggiungere i riferimenti.
Per cui molte volte meglio accontentarsi ma tenere sempre la linearita' delle cose ... soprattutto il gamma dei tre colori.
Nel senso di sacrificare obiettivi tipo 6500 come temperatura colore o la visualizzazione esatta del 16:235.
Se anche il mio vecchio VPR settato a 6500 da menu' era in realta' 8500 un motivo ci sara' stato.
Ti assicuro che sacrificare contrasto era normale per non avere tutto giallo se volevo riportarlo a 6500 reali.
Comunque ogni VPR fa' storia a se' come al solito ;)

Ciao
Antonio

Girmi
01-11-2008, 13:19
@ Lupin 3rd
Vedendo le misure mi viene un dubbio, che schermo usi?

Sotto trovi sono le misure del mio HC5000, prese con l'i1 Pro.

Una buona linearità è possibile dal 20% in su. Al di sotto bisogna accontarsi.


Ciao.

Riker
01-11-2008, 13:58
Poi ho fatto una lettura globale verificando che gamma “luminance” era fuori dal riferimento.
Nello specifico il gamma blu era molto fuori dal riferimento.
Contestualmente il grafico RGB aveva un BLU altissimo, addirittura fuori dal grafico!!
Cmq le 3 componenti RGB sembravano abbastanza lineari.


Se stai giocando con il gamma per ora lascia perdere l'RGB, una cosa alla volta.
Se hai le componenti del gamma strane (non ho visto come erano prima) però non pensare subito a cercare di renderle aderenti alle specifiche.
Il gamma (e le sue componenti RGB) sono responsabili di buona parte del carattere del tuo vpr, se sbagli su quelle escono le dominanti.
Per prima cosa, con il gamma, cerca solo di far sparire eventuali clipping (tipo il tuo blu fuori scala) giocando, se hai i controlli relativi, con l'RGB per il gamma e non con quello per la temperatura colore.
Usa tranquillamente il contrasto che spesso abassarlo è utile per risolvere queste cose, sopratutto per te che hai un blu che tende ad invertirsi con il rosso.
Prova a fare solo questo e dovrebbero sparirti le dominanti, poi puoi iniziare a giocare con l'RGB della temperatura colore.



Sì, se si trattasse solo di pochi step oltre al 235 potrei convenire con te … però qui si parla di un allontanamento dal riferimento pazzesco.


Importa poco ;)
O meglio sacrifichi la luminosità massima ma non hai una grandissimi problemi nella visione di film al contrario dell'allontanarsi troppo dai riferimenti per la luminosità.
Controlla solo che al 100% non ti diminuisca ecessivamente la componente Y rispetto a quanto regoli ad occhio con il DVD di Merighi.



Le scale che per lui erano “neutre e corrette” se raffrontate alle mie gialle risultavano FREDDE.


Erano anche altre macchine e altre capacita (non ci provo nemmeno a tarare come farebbe Emidio che ne sa MOLTO più di me ;))

Lupin 3rd
01-11-2008, 15:04
Vedendo le misure mi viene un dubbio, che schermo usi?
Una buona linearità è possibile dal 20% in su. Al di sotto bisogna accontarsi.

Lo schermo è bianco gain1.2 se ricordo bene.
Rispondendo al tuo appunto sulla linearità ti confermo che sono consapevole che con l’i1pro sulle basse bisogna accontentarsi … infatti il dubbio che vi sottolineo è quello riguardante il comportamento, a mio avviso, anomalo sulle alte.


Se stai giocando con il gamma per ora lascia perdere l'RGB, una cosa alla volta.
Se hai le componenti del gamma strane…cut.

No, io ho fatto esattamente come dici tu.
Prima ho agito solo correggendo il gamma (vedi file “prima rgb.chc”).
Ovviamente agendo sui controlli di GAMMA e non RGB.
Poi, raggiunto un buon compromesso di GAMMA ho iniziato a toccare l’RGB.
Specifico anche che sin dall’inizio le 3 componeti del gamma erano, seppur lontane dal riferimento (2.2), assolutamente lineari.
Nessuna gobba sospetta.

Cmq forse ci stiamo avvicinando alla risoluzione del “giallo” :)

Ho visionato l’immagine postata da ciuchino.
Se ho ben capito (credo di sì) l’immagine postata è l’interpretazione grafica del file che ho postato io.
Vado a memoria (perché qui a lavoro non ho installato HCFR ma verifico al + presto) ma mi sembra sostanzialmente DIVERSO da quello che vedevo io sul mio PC!!!!:eek:

Se questa cosa venisse verificata vorrebbe dire che il mio HCFR sbaglia ad interpretare i dati letti dalla sonda.

Infatti nella img di ciuchino il blu è quasi sempre al di sotto del riferimento mentre, a memoria, a casa mia il blu era leggermente sopra.

Ora corro a casa e verifico.

Per completazza vi posterò una img scattata dal mio HCFR riguardante il file di Girmi.
Così facciamo una verifica incrociata.

A dopo.

Riker
01-11-2008, 16:29
No, io ho fatto esattamente come dici tu.
Prima ho agito solo correggendo il gamma (vedi file “prima rgb.chc”).
Ovviamente agendo sui controlli di GAMMA e non RGB.


Credo che il problema sia li.

Il comportamento del blu e del rosso sul gamma del "dopo" non mi piace anche perchè si inverte con il rosso a fondo scala.

Io lascerei il gamma come nel caso "prima" e toccherei il blu (anche alzando il rosso se non basta abbassare il blu) solo nell'RGB della temperatura colore per cercare di linearizzare li.

Se ti rimane la parte alta dell'RGB che tende ad incrociarsi abbasserei ancora di un paio di punti il contrasto.

Lupin 3rd
01-11-2008, 23:40
Io lascerei il gamma come nel caso "prima" e toccherei il blu ..cut.

Ok , ci provo.


Per quanto riguarda la questione del grafico postato da ciuchino .... ho preso un granchio!!:(
Pensavo si trattasse del grafico RGB ... non avevo visto che era quello del gamma!:rolleyes:

Ecco perchè erano diversi!:cool:

Come non detto.

Lupin 3rd
02-11-2008, 21:50
Il comportamento del blu e del rosso sul gamma del "dopo" non mi piace anche perchè si inverte con il rosso a fondo scala.
Io lascerei il gamma come nel caso "prima" e toccherei il blu (anche alzando il rosso se non basta abbassare il blu) solo nell'RGB della temperatura colore per cercare di linearizzare li.

L’inversione tra gamma blu e gamma rosso a fondo scala nel file “dopo” che vi ho postato sono causati esclusivamente dal mio intervento atto ad abbassare il blu gain ed offset(rgb).
Non ho fatto altro!

Questa è l’unica modifica che c’è tra il file “prima” e “dopo”.
Non ho toccato più i controlli di gamma dopo aver generato il file “prima”.

Oggi cmq sono ripartito nuovamente da capo tentando di linearizzare e regolare il più possibile il gamma prima di intervenire sui controlli RGB.

Domani vi posto i risultati …

Nel contempo una curiosità:
Per quale motivo nel grafico del GAMMA lo step a 100IRE non viene tracciato?

immagine (http://img98.imageshack.us/img98/5476/hcfrpippoza3.jpg)

Grazie x la spiegazione.