Social Buttons AV Magazine su Facebook AV Magazine su Twitter AV Magazine RSS AV Magazine Newsletter YouTube
Space Sweepers | la recensione
Space Sweepers | la recensione
Il film sudcoreano distribuito da Netflix risulta essere un buon intrattenimento che al contempo solleva questioni sociali importanti. I personaggi molto diversificati si muovono bene tra commedia e dramma, con omaggi a capolavori come Blade Runner.
Test TV Hisense 55U7 4K HDR
Test TV Hisense 55U7 4K HDR
La serie U7 di Hisense è dotata di pannello LCD MVA con 72 zone di local dimming, tecnologia quantum dot per un gamut colore molto ampio e compatibilità con tutti i principali standard HDR, Dolby Vision, HLG e HDR10+ compresi, il tutto con un rapporto qualità prezzo particolarmente elevato
Wonder Woman 1984 | la recensione
Wonder Woman 1984 | la recensione
Il seguito del film del 2017, ci trasporta negli ipercolorati anni ‘80 in cui l’avere veniva prima dell’essere. La sfida tra Gal Gadot e Kristen Wiig, sorta dall’invidia, sfocia in una follia che mira a una probabile catastrofe globale iniziata dall’altro villain interpretato da Pedro Pascal. Con esiti altalenanti.
Tutti gli articoli Tutte le news

Pagina 1 di 113 123451151101 ... UltimaUltima
Risultati da 1 a 15 di 1694
  1. #1
    Data registrazione
    Jan 2002
    Località
    Roma
    Messaggi
    432

    Sony HW50 (e altri): anomalie e misure


    Salve a tutti,
    apro questa discussione come punto d'incontro e di confronto per tutti coloro che avendo acquistato un vpr Sony SXRD (HW50, HW40, HW10, HW15, etc.) sono incappati nell'ormai noto fenomeno del degrado delle matrici.

    Per coloro i quali non fossero a conoscenza del problema lo riassumo brevemente: dopo poche centinaia di ore di utilizzo si verifica una anomalia che genera una deriva delle componenti di colore che va ad impattare sul Gamma, sul Gamut e cosa, se possibile, più grave sul rapporto di contrasto.

    La causa dell'anomalia non sembra essere chiaramente nota poichè non esiste una posizione ufficiale del produttore in merito; anzi il produttore non riconosce il problema e di conseguenza si comporta.

    Riporto di seguito i link alle chilometriche discussioni presenti su avsforum e hifi-forum.de

    Nella mia intenzione la discussione dovrebbe raccogliere le misure effettuate sui proiettori affetti affinchè sia possibile verificare la diffusione del problema e spingere, se possibile, anche Sony a prendere una posizione ufficiale in merito.
    Sono bene accetti interventi di chi, operatori, installatori e guru, abbia potuto verificare di persona l'anomalia.

    Eviterei invece considerazioni e recriminazioni nei confronti del produttore, vorrei che fossero i fatti a parlare.

    Nel prossimo post comincerò io stesso a portare la mia esperienza.
    Un grazie ad Emidio Frattaroli a cui ho chiesto l'autorizzazione per aprire questa discussione.

    Buona lettura.

    17/06/2016 - Aggiungo il link al foglio Excel, curato da Marsell, con le statistiche dei proiettori presenti sul forum e misurati
    https://www.dropbox.com/s/lyxiufgo5p...Sony.xlsx?dl=0
    Ultima modifica di ZioArvi; 17-06-2016 alle 12:46 Motivo: Aggiunta link excel
    ZioArvi
    ____________

    Le leggi della termodinamica funzionano: non puoi vincere, non puoi pareggiare, non puoi nemmeno ritirarti...

  2. #2
    Data registrazione
    Jan 2002
    Località
    Roma
    Messaggi
    432
    Ho acquistato un Sony HW50 a novembre del 2013 che andava a sostituire un Barco Cineversum CV 70 Ultra.
    L'acquisto l'ho effettuato online per il prezzo sicuramente attraente.
    L'impatto è stato ottimo e la differenza con il precedente eclatante.

    Dopo qualche mese dall'acquisto e un paio di centinaia di ore di utilizzo ho provveduto alla misurazione e alla successiva calibrazione.

    Riporto di seguito i grafici della configurazione di default con valore di Gamma 2.2, temperatura colore D65, iris dinamico attivo in Full, lampada Low.

    Proietto su uno schermo di 2 metri di base.
    Livelli RGB Gamma Gamut Riassunto delle misure

    Direi che non ci si può lamentare!

    Dopo diverse centinaia di ore di utilizzo (circa 800) ripeto la misura nelle stesse condizioni e trovo questo (febbraio 2015)

    Livelli RGB Gamma Gamut Riassunto delle misure

    Panico. Si è rotta certamente la sonda. Me ne faccio prestare una da un amico, ma il risultato è pressochè identico.
    Traccheggio un po' e poi decido di chiamare il Prime Support per segnalare la cosa, spedisco il proiettore.
    La prima risposta del Prime Support mi lascia basito: il problema è dovuto alla polvere accumulatasi nel proiettore, dopo un lungo tira e molla si convincono che non vivo in una stalla e operano sul proiettore.

    Nel prossimo post il risultato dell'intervento...
    rimanente in ascolto.
    Ultima modifica di ZioArvi; 04-05-2016 alle 17:58 Motivo: completamento
    ZioArvi
    ____________

    Le leggi della termodinamica funzionano: non puoi vincere, non puoi pareggiare, non puoi nemmeno ritirarti...

  3. #3
    Data registrazione
    Jan 2002
    Località
    Roma
    Messaggi
    432
    Se non vi siete ancora annoiati questo è il risultato dell'intervento del produttore
    Livelli RGB Gamma Gamut Riassunto misure

    L'intervento è deludente, il blu assolutamente ingestibile. Richiamo il Prime Support e mi propongono di rispedire il proiettore: dopo essere stato senza per quasi due mesi e deluso dal risultato dell'intervento, rifiuto seccamente.

    E veniamo ai giorni nostri (aprile 2016).
    Due settimane fa misuro nuovamente il proiettore (siamo a 1700h lampada)
    Livelli RGB Gamma Gamut Riassunto misure

    Richiamo nuovamente il Prime Support che mi dice che mi avevano già chiesto di reinviare il proiettore e che comunque non c'è problema lo posso spedire nuovamente. Provvedo alla spedizione.

    Se a questo punto siete curiosi di sapere la fine, purtroppo dovete attendere. Il proiettore è ancora in Inghilterra.
    Sarà mia cura postare qui il risultato non appena conosciuto.

    Non credo ci sia bisogno di commento.
    Attendo con ansia altre analoghe esperienze... con happy end (possibilmente).
    Grazie.
    Ultima modifica di ZioArvi; 04-05-2016 alle 17:59
    ZioArvi
    ____________

    Le leggi della termodinamica funzionano: non puoi vincere, non puoi pareggiare, non puoi nemmeno ritirarti...

  4. #4
    Data registrazione
    Jan 2002
    Località
    Roma
    Messaggi
    432

    Il finale

    Non ho avuto il tempo di effettuare le misure, ma ho acceso il proiettore e quella di seguito è una schermata nera con iris in off, gamma 2.2, temperatura colore D65.



    L'impressione è che dopo la "modifica" (così è stata definita dall'assistenza) la situazione sia peggiorata!
    Per le misure ci sentiamo nei prossimi giorni...

    Come promesso riporto qui le misure effettuate sul proiettore al ritorno dal secondo intervento di assistenza.

    Le misure sono tutte con spazio colore BT.709 e sono tutte in default senza nessun tipo di taratura.
    Sono stati "aggiustati" gamma e gamut, ma non si è intervenuti sul problema fondamentale: il livello del nero

    Di seguito le misure con Gamma 2.2 e iris in off (notate il valore del rapporto di contrasto).

    Livelli RGB Gamma Gamut Riassunto delle misure

    Ma, come già riportato da lupoal, se si pone in off anche il gamma si vede come anche la deriva del blu sia ancora presente.

    Livelli RGB Gamma Riassunto delle misure


    Riporto anche una misura con la sonda rivolta verso il VPR (sempre gamma off e iris off) che conferma quanto già visto.

    In pratica l'intervento non ha fatto altro che cercare di mascherare un problema che rimane presente.
    Risulta chiaro come in queste condizioni anche i preimpostati valori del gamma torneranno a decadere in breve tempo.

    Ho inviato una mail a Sony Italia chiedendo un intervento risolutivo (riparazione o sostituzione).

    Sono fortemente deluso e arrabbiato e preferisco, per ora, non scrivere altro.
    Grazie a tutti per l'attenzione.

    La storia in realtà non è finita e continua qui
    Ultima modifica di ZioArvi; 10-06-2016 alle 19:16 Motivo: completamento
    ZioArvi
    ____________

    Le leggi della termodinamica funzionano: non puoi vincere, non puoi pareggiare, non puoi nemmeno ritirarti...

  5. #5
    Data registrazione
    Feb 2013
    Messaggi
    1.600
    Scusa mi, ma non puoi calibrare un vpr con iris dinamica on. Si, ce ne sta un modo di farlo ma e' molto elaborato e non e' mica detto che porti risultati perfetti. Comunque sia, e' ormai consolidato che quando calibriamo, l' iris dinamica si mette off...

    Immagino che hai utilizzato full screen patterns, vero?

  6. #6
    Data registrazione
    Sep 2006
    Messaggi
    40
    Prima di tutto ringrazio ZioArvi per aver aperto questo posto e per aver posto attenzione e creato un punto di incontro su questo problema. All'inizio avevo qualche dubbio che fosse un problema isolato del mio hw50, ma leggendo discussioni sui forum esteri e quanto riportato da ZioArvi nel primo post, ritengo di rientrare proprio in questa situazione.
    In firma trovate alcune indicazioni sulla mia catena (proietto su una base 254cm 16/9), stanza abbastanza trattata con pareti frontali scure, picco di bianco regolato a 40-45 cd/m2 e curva del gamma 2,2


    Descrivo brevemente il comportamento del mio Hw50 durante le sessioni di calibrazioni (ad oggi sono arrivato a circa 620ore)-
    Fino a circa 450-500ore di funzionamento tutto ok ed comportamento del vpr eccellente: calibrazione eseguita con estrema facilità grazie alla risposta ottimale del proiettore che mi ha permesso di raggiungere regolazione di gamma, scala di grigi e spazio colore con deltaE veramente contenuti.
    Da circa 500ore, ho riscontrato durante altre sessioni di calibrazione i seguenti problemi:
    - livello del nero medio superiore (sia in lampada bassa che in alta) rispetto all'inizio mantenendo stessa regolazione della luminosità
    - necessità di ridurre al minimo il gain sul blu per sistemare la scala di grigi (devo portarlo a -30 sulla calibrazione a due punti) per sistemare la scala di grigi.
    - riduzione dello spazio colore impostato "rec709" rispetto alle prime calibrazioni (in pratica il triangolo del gamut si è ristretto notevolmente) con copertura decisamente ridotta. Sono stato costretto a passare allo "spazio colore 3" (molto saturo) e regolare al meglio le saturazioni al 50% e 75% per ottenere deltaE inferiori a 2, sacrificando però la saturazione al 100%. Il verde 100% ad esempio finisce oltre il limite e con dominante gialla impossibile da sistemare senza sacrificare le saturazioni intermedie.
    - sono riuscito a sistemare invece la curva del gamma usando image director (sw sony che permette regolazione fine della curva su questo modello) sistemando le 3 componenti del gamma rgb.
    - i problemi sopra indicati si presentano sia in lampada bassa che in lampada alta. Ad esempio ho provato a impostare stesso valore di picco di bianco (43 cd/m2) in lampada bassa con iris aperto ed poi in lampada alta con iris chiuso, ma ho riscontrato sempre gli stessi problemi soprattutto legati alla componente blu sulla scala di grigi.
    - ho eseguito anche controllo su allineamento matrici, ripetendo la procedura di allineamento zona per zona per escludere che potesse esserci un problema, ma anche dopo allineamento non è cambiato nulla.

    Attualmente sono a circa 620ore e, dopo sessione di calibrazione eseguita con gli accorgimenti sopra descritti, ho ottenuto un risultato buono ma non eccellente come nelle prime sessioni di calibrazione prima delle 500ore. Sembra che il proiettore abbia perso la precisione e la facilità di regolazione delle prime ore.

    Ho cercato di riportare i punti principali della mia esperienza (preciso che non sono molto esperto di calibrazione in quanto è da poco che ho iniziato a appassionarmi, mi scuso anticipatamente per eventuali imprecisioni o indicazioni non chiare.
    Sarei anche io interessato a conoscere esperienze simili di altri possessori di vpr sony.

    grazie a tutti
    Ultima modifica di giulisp; 25-04-2016 alle 12:45
    possiedi un vpr Sony? sei interessato ad un vpr Sony o ad un prodotto a marchio Sony? dai un occhiata QUI : http://www.avmagazine.it/forum/80-vi...malie-e-misure

  7. #7
    Data registrazione
    Jan 2002
    Località
    Roma
    Messaggi
    432
    @Yiannis
    Io ho sempre pensato che il proiettore debba essere calibrato nella stessa configurazione di visione.
    Non è comunque in discussione la calibrazione.
    Le misure hanno la "sola" utilità di verificare le caratteristiche del proiettore con il passare del tempo.
    I grafici non sono con proiettore calibrato, ma sempre e solo in default.
    Ultima modifica di ZioArvi; 25-04-2016 alle 12:47
    ZioArvi
    ____________

    Le leggi della termodinamica funzionano: non puoi vincere, non puoi pareggiare, non puoi nemmeno ritirarti...

  8. #8
    Data registrazione
    Feb 2013
    Messaggi
    1.600
    Citazione Originariamente scritto da ZioArvi Visualizza messaggio
    @Yiannis
    Io ho sempre pensato che il proiettore debba essere calibrato nella stessa configurazione di visione.
    Non è comunque in discussione la calibrazione.
    Le misure hanno la "sola" utilità di verificare le caratteristiche del proiettore con il passare del tempo.
    I grafici non sono con proiettore calibrato, ma sempre e solo in default.
    Si, il tuo ragionamento e' giusto, purtroppo, il modo talmente complesso in cui le iris dinamiche funzionano portano fino ad oggi estreme difficolta' a decidere quale sarebbe il pattern ideale (comunque, il full pattern e' da escludere) per poter procedere ad una calibrazione con risultati affidabili. Appunto per quella ragione, si preferisce spegnerla. Detto cio, chiudo l' argomento non volendo rovinare il tuo tema. Per la cronaca, tutto quello che scrivi circa il comportamento del vpr e' giusto e lecito...

    (l' ho sottolineato pure nel altro thread)

  9. #9
    Data registrazione
    Dec 2008
    Località
    Milano
    Messaggi
    3.265
    Ciao Valerio,

    il mio proiettore presentava già a 400 ore un andamento delle tre componenti simile al tuo con il blu troppo alto di circa un 37%

    strano come nel tuo solo il blu sia andato in deriva mentre nel mio tutte e tre le componenti cromatiche siano andate a farsi benedire... verrebbe da domandarsi: a te hanno montato una sola matrice difettosa mentre io me ne sono beccate tre in un botto solo? può darsi ... le matrici credo siano sempre le stesse e vengano semplicemente installate sui tre percorsi ottici delle tre componenti, non mi stupirei se fosse un problema d qualità delle matrici che non resistono al calore come previsto e si deteriorano prima del tempo...

    il problema, venendo al post di giulisp ma non solo, non sta solo nella possibilità di arrivare ad una calibrazione di gamma e gamut decenti ma nel peggioramento NON recuperabile del livello del nero e nella deriva del blu che sembrerebbe NON arrestarsi nel tempo

    riporto anche quì per comodità le mie misura già indicate in altra discussione circa il medesimo problema (anche se allargato a tutta la linea Sony)

    - 400 ore --> https://drive.google.com/file/d/0Bzz...ew?usp=sharing
    - 800 ore --> https://drive.google.com/file/d/0Bzz...ew?usp=sharing

    molto interessante la coincidenza di inizio problema, 400 ore, sia nella mia macchina che in quella di giulisp che, verrebbe da pensare, possa indicare un problema a carico delle matrici, o altro componente nel percorso ottico, soggette/o a progressivo deterioramento con l'uso

    quindi
    - l'instabilità crescente e la sempre maggiore difficoltà di calibrazione riscontrata da giulisp (ma non solo) si potrebbe ipotizzare dipenda da una deriva progressiva (leggasi: continuo peggioramento del problema) che l'elettronica progressivamente non è più in grado di gestire? e quindi in futuro che si fa? fino a quante ore si riuscirà a calibrare? e poi? lo si butta?
    - il livello del nero non si recupera... non c'è regolazione che tenga

    il deprezzamento del bene non si recupera, non c'è calibrazione che tenga... provate a venderlo oggi, in modo onesto dichiarando il problema, quanto ve lo pagano? zero?
    Ultima modifica di lupoal; 25-04-2016 alle 14:23
    possiedi un vpr Sony? sei interessato ad un vpr Sony o ad un prodotto a marchio Sony? dai un occhiata QUI : http://www.avmagazine.it/forum/80-videoproiettori-lcos-full-hd/278906-sony-hw50-e-altri-anomalie-e-misure

  10. #10
    Data registrazione
    Feb 2007
    Messaggi
    223
    da possessore del sony hw50
    ma senza misurazioni come si potrebbe captare l'insorgere di qualche problema?
    saluti luca
    VPR= SONY HW50E.B ; Sorgente: SONY S790, SONY PS3, SKY HD; Ampli: DENON 1804; Casse: KLIPSCH.
    Schermo CORNICE 290x163 gain 1.2 sala: living

  11. #11
    Data registrazione
    Dec 2008
    Località
    Milano
    Messaggi
    3.265
    ... aggiungo una sola considerazione

    io andrei avanti a postare nell'altra discussione perché di la c'è sicuramente una visibilità MOLTO più alta... di la si parla/titola di SXRD ma anche di/in 4k (e ci arrivano anche i motori di ricerca) mentre qui si titola HW50 (prodotto non più in produzione) che è certamente molto meno cercato nel web... IMHO questa discussione va a finire che in qualche misura avvantaggia Sony, non mi pare il caso

    quindi, evitando il cross-post vietato dal regolamento, se proprio dobbiamo postare qui almeno inseriamo nell'altra discussione una segnalazione di aggiornamento presente in questa
    possiedi un vpr Sony? sei interessato ad un vpr Sony o ad un prodotto a marchio Sony? dai un occhiata QUI : http://www.avmagazine.it/forum/80-videoproiettori-lcos-full-hd/278906-sony-hw50-e-altri-anomalie-e-misure

  12. #12
    Data registrazione
    Dec 2008
    Località
    Milano
    Messaggi
    3.265
    Citazione Originariamente scritto da lucarep10 Visualizza messaggio
    ma senza misurazioni come si potrebbe captare l'insorgere di qualche problema?
    te ne accorgi dal livello del nero che è più alto... se sei in ambiente abbastanza trattato lo noti abbastanza bene sulle bande sopra/sotto nei programmi 2,35:1

    in generale l'immagine potrebbe risultare più velata... meno dinamica

    di dove sei lucarep10?
    possiedi un vpr Sony? sei interessato ad un vpr Sony o ad un prodotto a marchio Sony? dai un occhiata QUI : http://www.avmagazine.it/forum/80-videoproiettori-lcos-full-hd/278906-sony-hw50-e-altri-anomalie-e-misure

  13. #13
    Data registrazione
    Dec 2008
    Località
    Milano
    Messaggi
    3.265
    Citazione Originariamente scritto da ZioArvi Visualizza messaggio
    Sarà mia cura postare qui il risultato non appena conosciuto...........[CUT]
    please quando lo misuri
    - diaframma OFF, lampada LOW (e poi HIGH), gamma 2,2 (e poi NATIVO)
    - circa il gamut... non solo i vertici del triangolo ma anche i valori di saturazione intermedie 25% 50% 75%
    possiedi un vpr Sony? sei interessato ad un vpr Sony o ad un prodotto a marchio Sony? dai un occhiata QUI : http://www.avmagazine.it/forum/80-videoproiettori-lcos-full-hd/278906-sony-hw50-e-altri-anomalie-e-misure

  14. #14
    Data registrazione
    Oct 2015
    Messaggi
    13
    buongiorno a tutti voi,è da una settimana che mi affligge un dubbio ed ho trovato questa discussione sono a 180 ore di utilizzo VPLhw55 per 2 anni su uno schermo di 250 cm, e da tre mesi ho modificato la posizione e proietto su un nuovo schermo di 305 cm di base. Ho notato visionando il pattern per centrare le Matrici che il blu non rientra completamente all'interno della riga bianca,sborda sopra e sotto. Inoltre ai lati schermo le matrici appaiono sfocate e non allineate come al centro si nota fuoriuscire il giallo. Non ho fatto l'allineamento a zona perchè non ho esperienza e non vorrei che perda qualità l'immagine, o magari l'ha gia persa avendo fatto ll'allineamento elettronico ???

  15. #15
    Data registrazione
    Jan 2002
    Messaggi
    1.270

    So di essere diversamente giovane (è un eufemismo per non dirmi vecchio da solo) e di essere in totale disaccordo con il mentore del forum, ma io continuo a pensare che un proiettore vada misurato nelle condizioni di utilizzo. Quindi lo misuro con l'iris in funzione (se lo uso - non è obbligatorio -) adottando il semplice accorgimento di aspettare che abbia "reagito", perché quello è il nero che vedrò nel film. Che io sappia non esistono controindicazioni teoriche perché a me sapere quanto "fa" la matrice in nativo non interessa nulla (un po' come sapere quanto ci impiego "casello-casello": ma cosa volete che me ne importi, dato che parto da casa e non dal casello?), ma mi interessa conoscere il contrasto vero della macchina che ho pagato. Quindi, se uso l'iris, lo misuro.

    Detto questo, che non è rilevante, e dato che a Valerio il proiettore l'ho consigliato io (siamo amici da... qualche anno!), e l'ho anche misurato con lui, posso dire che rispetto all'esemplare che avevo provato ho notato una notevole differenza... ad essere generosi! A parte il blu che se andava per gli affari suoi, per rispondere a Luca e concordare pienamente con lupoal: non c'è bisogno di strumenti, se non gli occhi, per vedere un nero sollevato in modo tale da rendere ingiustizia alla macchina (che a me era piaciuta moltissimo).

    Dato che mi pare che il problema sia in piedi da tempo, mi sorprende che la Sony, che tante volte ha sorpreso per affidabilità, velocità ed efficacia negli interventi di manutenzione/sostituzione delle macchine che non andavano, stia traccheggiando da tanto tempo senza andare direttamente alla sostituzione dell'esemplare, che, ovviamente, qualche problema ce l'ha (ripeto, l'ho visto di persona, con occhi e strumenti).
    La domanda è: ma costa davvero tanto, in termini assoluti, rispetto alla in..., no, diciamo alla arrabbiatura che provoca nel cliente?


Pagina 1 di 113 123451151101 ... UltimaUltima

Permessi di scrittura

  • Tu NON puoi inviare nuove discussioni
  • Tu NON puoi inviare risposte
  • Tu NON puoi inviare allegati
  • Tu NON puoi modificare i tuoi messaggi
  •