Social Buttons AV Magazine su Facebook AV Magazine su Twitter AV Magazine RSS AV Magazine Newsletter
Porco Rosso
Porco Rosso
Debutto in alta definizione per un'altra originale produzione firmata Studio Ghibli, con qualche riserva per le immagini. Distribuzione Warner Home Video per LuckyRed
Top Vendite HD: marzo 2014
Top Vendite HD: marzo 2014
Classifica dei 10 Blu-ray più venduti nel mese di marzo, una puntuale elaborazione Univideo su dati GFK che racchiude le maggiori vendite in alta risoluzione dello scorso mese
Anteprima: Sony Bravia KD-55X9005 4K
Anteprima: Sony Bravia KD-55X9005 4K
In occasione della presentazione dei nuovi TV Sony, ho potuto effettuare le prime rilevazioni sulla nuova linea X9 a risoluzione 4K, in particolare sul modello con diagonale da 55", con prestazioni ottime che diventano eccellenti dopo una semplice calibrazione
Tutti gli articoli Tutte le news

Risultati da 1 a 8 di 8
  1. #1
    Data registrazione
    Aug 2008
    Messaggi
    59

    ONKYO PR-SC5509, qualcuno ce l'ha?


    Buongiorno a tutti, ho provato a fare una ricerca nel forum per un thread su questo pre ma sembra che nessuno abbia postato nulla.
    Scrivo perché ho un problema che non so come risolvere...in questo momento non posseggo un subwoofer e pertanto utilizzo le front in full band(che da sole fanno già un bel lavoro).
    La mia idea è di prendere un SUB attivo da usare con un taglio impostato da me in base ai test che farò in combinazione con le frontali, ad esempio potrei decidere di far scendere le frontali fino a 40hz e sotto far lavorare il sub piuttosto che usare le impostazione predefinite del THX 80Hz perdendo quasi completamente i bassi delle raffinatissime front (Focal 1038)
    Nel menù del PRE posso impostare tranquillamente il taglio del sub su bypass così da modificare direttamente dal sub il taglio, le front posso lasciarle su full band o tagliare fino a 200Hz.
    Il problema è che quando attivo il canale LFE, quindi dico al PRE "guarda che c'è un sub", a prescindere dal taglio che do ai frontali mi sega i bassi (misurando a orecchio) circa a 80Hz ovvero l'impostazione di base del THX...
    Non ho trovato soluzione alcuna, inizialmente ho pensato che fosse un problema del firmware e l'ho aggiornato...ma niente...
    Se qualcuno avesse delle info utili...

  2. #2
    Data registrazione
    Feb 2005
    Messaggi
    1.427
    ho il 5509, non mi sono posto il problema quando torno a casa controllo e ti faccio sapere

  3. #3
    Data registrazione
    Aug 2008
    Messaggi
    59
    Grazie apprezzo il feedback.

  4. #4
    Data registrazione
    Feb 2005
    Messaggi
    1.427
    ho provato a vedere se incontravo il tuo problema. ho rifatto la calibrazione ausyssey in cui viene rilevato il sub, poi dopo aver salvato i parametri, li ho modificati a mio piacimento, impostando i front a 40 Hz , il centrale e i surround a 80 Hz , nessun problema nella visione dei film, i bassi c'erano pure dai front. poi ho lasciato tutto in full range e, per capire se i bassi uscivano anche dai diffusori, ho spento il sub ed effettivamente i bassi uscivano anche dai diffusori. puoi spiegarmi meglio il tuo problema?

  5. #5
    Data registrazione
    Aug 2008
    Messaggi
    59
    Guarda quando inserisco un sub nella configurazione il pre se ne frega delle impostazioni che metto sulle front poiché mi taglia i bassi, ho provato a disabilitare ogni tipo di equalizzazione, ho rifatto la calibrazione ma niente, ho pure provato a chiedere all'assistenza Onkyo e mi han risposto che non ne sanno niente...ma è possibile?!

  6. #6
    Data registrazione
    Aug 2008
    Messaggi
    59
    Boh avrò un pre sfigato....che front hai?

  7. #7
    Data registrazione
    Jan 2011
    Località
    Remanzacco (Udine)
    Messaggi
    167
    E' una cosa un po' strana... cioè anche io (ho un 5507) ho tagliato le front in full band, in maniera da avere i bassi anche da loro, oltre al sub... forse il tuo discorso è x il filtro crossover del sub o quello subsonico dell'ampli..?!

  8. #8
    Data registrazione
    Nov 2010
    Località
    venezia-dolo
    Messaggi
    618
    Ciao, ma scusa, nn è che hai il modo Thx inserirò? Quindi taglia il sub ed i satelliti ad 80 Hz??
    vpr panasonic 4000 ,telo adeo tensio inceel 120" sorgente av Panasonic DMP-BDT500, pre AUDIOLAB 8200 AP amp rotel rmb 1095 , front paradigm studio 100 v5 piano black, center paradigm studio 690 v5 piano black, rear paradigm studio 20 v5 piano black, subwoofer diy jbl w15gti mk2 , amp-sub wharfedale mp 1200 , game ps3

Permessi di scrittura

  • Tu NON puoi inviare nuove discussioni
  • Tu NON puoi inviare risposte
  • Tu NON puoi inviare allegati
  • Tu NON puoi modificare i tuoi messaggi
  •