Social Buttons AV Magazine su Facebook AV Magazine su Twitter AV Magazine RSS AV Magazine Newsletter YouTube

Oppo: nuovo firmware per BDP-93 e BDP-95

di Gian Luca Di Felice, pubblicata il 29 Dicembre 2011, alle 11:49 nel canale HT

Oppo ha rilasciato nei giorni scorsi un nuovo aggiornamento firmware dedicato ai suoi lettori Blu-ray "universali" BDP-93 e BDP-95. L'aggiornamento risolve alcuni bug, tra cui quello dell'avanzamento veloce che dava problemi con alcuni FLAC

Se siete i felici possessori di un lettore Blu-ray Oppo BDP-93EU o BDP-95EU, sappiate che il costruttore americano ha rilasciato da qualche giorno il nuovo aggiornamento firmware BDP9xEU-61-1219. Come di consueto il firmware può essere scaricato e installato direttamente dal lettore oppure scaricato dal sito ufficiale Oppo Digital seguendo poi le istruzioni di installazione. L'aggiornamento apporta sostanzialmente piccole migliorie e risoluzione di alcuni bug e, in particolare, vi segnaliamo la possibilità di attivare ora la ripetizione del Titolo/Capitolo con alcuni Blu-ray dotati di tecnologia BD-Java e la risoluzione di un problema legato all'avanzamento veloce con alcuni file musicali FLAC (che portava precedentemente al salto di traccia).

Per tutti i dettagli sull'aggiornamento e la procedura di download del nuovo firmware: Oppo Firmware Update

Fonte: Oppo Digital

Addendum: sembra che questo nuovo firmware dia problemi con i Blu-ray Universal (come segnalatoci prontamente da un nostro utente del Forum). Se avete ulteriori dettagli, vi chiediamo gentilmente di commentare la notizia.



Commenti (21)

Gli autori dei commenti, e non la redazione, sono responsabili dei contenuti da loro inseriti - Info
Commento # 11 di: gsagen pubblicato il 31 Dicembre 2011, 19:00
Problema LPCM

Ciao a tutti.
Qualcuno di voi per caso ha avuto problemi nella riproduzione di LPCM 5.1?
Ho visto l'altra sra Fuori controllo (01 Distribution) ed ogni tanto, o confondeva il segnale dei vari canali o addirittura partiva con un forte rumore distorto che smetteva solo andando un po' indietro e riprendendo.
Questo, naturalmente, dopo aver aggiornato all'ultimo fw.
Commento # 12 di: fantasminoformaggino pubblicato il 02 Gennaio 2012, 17:33
Andiamo bene ....

purtroppo non ho quel film (Fuori controllo) per testarlo .

Ad ogni modo ho mandato mail sia oppo USA che UK e gli americani mi hanno risposto che stanno realizzando e correggendo nuovo FW.

Io chiedo pero' se ci sia un modo di downgradare il vecchio FW che a parte il non mandare avanti veloce i FLAC , andava da DIO !
Commento # 13 di: gsagen pubblicato il 02 Gennaio 2012, 21:48
eh si....andiamo proprio bene!
Cmq, se gli americani si comportano come al solito, nel giro di breve il problema sarà risolto.
Se hai modo, per favore, prova anche tu se fa casino con LPCM 5.1.
Per il downgrade non ne ho idea. Sicuramente non si potrà downgradeare via rete, semmai via USB...ma è solo supposizione
Commento # 14 di: grunf pubblicato il 03 Gennaio 2012, 08:48
Riguardo ai problemi con il PCM non ho avuto modo di controllare. Verificherò e vi farò sapere. Ho avuto invece qualche tentennamento iniziale al primo aggancio con la tracce DTS HD MA de il cacciatore (durante la riproduzione il logo Canal+ l'audio andava ad intermittenza ) e con Toy story 3. Anche qui La traccia ita DTSHR7.1 è andata singhiozzando durante tutta la riproduzione del logo Pixar. Poi il difetto è scomparso e non si è più riproposto. Tra titoli Universal KO anche Cape Fear di scorsese.
Commento # 15 di: veeto pubblicato il 04 Gennaio 2012, 18:00
[B][COLOR=Red][--CUT--]. Qui sei OT[/COLOR][/B]. ABAP.
Commento # 16 di: brontolo pubblicato il 04 Gennaio 2012, 18:54
Sei completamente OT !!!
Commento # 17 di: fantasminoformaggino pubblicato il 04 Gennaio 2012, 20:55
Originariamente inviato da: grunf
Tra titoli Universal KO anche Cape Fear di scorsese.


Purtroppo confermo !!

aggiungo alla lista sopra...

uff ..

scrivete in tanti a OPPO, piu siamo piu danno peso al problema
Commento # 18 di: ilpicchio pubblicato il 07 Gennaio 2012, 23:36
Originariamente inviato da: fantasminoformaggino
Aggiornamento prove nuovo FW

Dunque, da quel che ho provato il problema non e' su tutti gli UNIVERSAL, perche' alcuni titoli della stessa partono bene e senza bisogno di BD-Live attivo e sono:

- HELLBOY the golden army
- CASINO'
- Elton John - Red Piano
- THE BOURNE IDENTITY
- THE BOURNE ULTIMATUM
- THE BOURNE SUPREMACY
- Ritorno al futuro 1
- Ritorno al futuro II
- Ritorno al futuro III
- VAN HELSING
- 9
- LA COSA
- BASIC ISTINCT
- CATTIVISSIMO ME (vers 3D)


Mentre quelli che NON partono sono (per ora quelli testati):

- CAPE FEAR: il promontorio della paura (scorsese)
- IL GLADIATORE- seconda versione
- ROBIN HOOD : di ridley scott
- The Blues Brothers
- SCARFACE
- CATTIVISSIMO ME (vers 2D)


Quindi, non mi sembra che sia problema relegato SOLO ai titoli universal ma al modo magari di COME certi titoli si caricano male.


Ci aggiorniamo con le prove dei titoli Universal che sto' verificando

Man mano che provo editero' questo stesso post.... work in progress


Aggiungo The American tra quelli che NON vanno
Commento # 19 di: fantasminoformaggino pubblicato il 08 Gennaio 2012, 00:21
@ il picchio

aggiunto alla lista

grazie

ps: edita il tuo post, i quote integrali sono vietati. se arriva un mod ti fa shampoo
Commento # 20 di: fantasminoformaggino pubblicato il 28 Marzo 2012, 18:29
dopo tanto tempo

ho finalmente aperto il cofanetto di JURASSIC PARK (UNIVERSAL)

Ebbene, come gia' detto piu su da un utente che non ricordo nome ora, TUTTI e tre i titoli, partono SOLO se si attiva la connessione ad internet , sia WiFI che in Ethernet (non fa differenza) , se li stessi titoli li provate a far partire senza connessione , arrivati al TOP MENU .....schermo nero e blocco del player , che per poter rifunzionare dovete spegnere tenendo premuto tasto power per piu di 5 secondi
Tutto preso dall'enfasi, credevo di aver risolto il problema UNIVERSAL anche per gli altri titoli, ma con grossa delusione questo trucchetto funziona SOLO per Jurassic Park, il perche' poi e' veramente buffo.

ora nella lista dove lo infilo JURASSIC PARK ??? tra quelli che non partono o che partono a meta' ?
« Pagina Precedente     Pagina Successiva »