Social Buttons AV Magazine su Facebook AV Magazine su Twitter AV Magazine RSS AV Magazine Newsletter
Galaxy S8 / S8+ first look
Galaxy S8 / S8+ first look
Samsung presenta a New York i due nuovi smartphone Galaxy S8 ed S8+ con nuove CPU-GPU, fotocamere con f/1.7 e schermo OLED HDR 3K, con rapporto d'aspetto di 2,06:1, che occupa il 90% della superficie e che è certificato "Mobile HDR Premium"...
LAB: Huawei P10
LAB: Huawei P10
Nuovo top di gamma, lo Huawei P10 è uno smartphone dalle prestazioni elevate, con un display tra i migliori misurati con tecnologia LCD IPS, un comparto audio spettacolare e un interessante comparto foto-video anche se ancora lontano dalle prestazioni di una reflex digitale discreta.
MySound Speak AIR cuffie Blutooth
MySound Speak AIR cuffie Blutooth
L'ennesima cuffia wireless? Non esattamente: le Speak Air sono dotate di driver da 40mm con magneti in neodimio, Bluetooth 4.1, e batteria da 250 mAh con autonomia di 10 ore, il tutto con prestazioni più che dignitose ad un prezzo che ha dell'incredibile...
Tutti gli articoli Tutte le news

Risultati da 1 a 3 di 3
  1. #1
    Data registrazione
    Jan 2010
    Messaggi
    57

    Help con Yamaha RX-V1071


    Chiedo scusa in anticipo se la domanda è stupida, ma sono totalmente alle prime armi.
    Ho collegato l'ampli e la tv tramite arc e fin qui tutto ok ( dopo qualche consiglio )...siccome per adesso ho potuto collegare solo le due torri anteriori, il sub ed il centrale ( le due case posteriori sono ancora da ordinare ) mi sarei aspettato di vedere sul display dell'ampli ( come accadeva in quello di prima ) le rispettive icone, invece manca quella del centrale, che infatti risulta essere muto...
    Why ??? Per caso l'ampli non riconosce il 3.1 come configurazione possibile ( in effetti sul libretto non la riporta ) e la adegua al 2.1, oppure va settato manualmente ( ho guardato le istruzioni ma mi sono risultate, diciamo criptiche ), oppure mi sfugge qualche cosa da niubbo totale quale sono ???
    Grazie a chiunque voglia aiutarmi.


  2. #2
    Data registrazione
    Oct 2008
    Località
    Seregno
    Messaggi
    11.524
    Se setti in 2.1 ricrea i surround virtuali, ma utilizza i front + il sub... escludendo gli altri
    prova a configurare il sistema in 5.1 , giusto per vedere cosa perdi nel fronte posteriore...

    Ps. il thread andava postato nella discussione dedicata...
    Wise men speak because they have something to say,
    .................................................. ........................fools because they have to say something.

  3. #3
    Data registrazione
    Jan 2010
    Messaggi
    57

    ...ok proverò a fare come mi hai detto, grazie per il consiglio...
    se incontrerò altre difficoltà continuerò nel 3d degli Yamaha x71...
    Scusate se ho aperto un 3d inutile.

Permessi di scrittura

  • Tu NON puoi inviare nuove discussioni
  • Tu NON puoi inviare risposte
  • Tu NON puoi inviare allegati
  • Tu NON puoi modificare i tuoi messaggi
  •