Social Buttons AV Magazine su Facebook AV Magazine su Twitter AV Magazine RSS AV Magazine Newsletter
Preview Vivitek HK2288
Preview Vivitek HK2288
Il primo, vero contatto con il nuovo videoproiettore DLP Vivitek HK2288 a risoluzione 4K l'ho avuto all'interno del punto vendita Buscemi HiFi a Milano; nonostante un firmware ancora acerbo ho apprezzato prestazioni di ottima qualità, non solo in HD ma anche in HDR...
Anteprima Sony VPL-VW760
Anteprima Sony VPL-VW760
In occasione di un evento di presentazione presso il punto vendita "Alta Fedeltà" di Calco, in provincia di Lecco, ho finalmente potuto analizzare il nuovo proiettore Sony laser 4K, con risultati che - per molti aspetti - mi hanno sorpreso positivamente...
HDMI 2.1: le nuove specifiche
HDMI 2.1: le nuove specifiche
L'annuncio delle nuove specifiche HDMI 2.1 arriva a poco più di un mese dal prossimo Consumer Electronic Show, prevede risoluzioni fino a 8K e 10K, fino a 120 Hz di frequenza di quadro, quest'ultima anche di tipo dinamico e alcune importanti novità anche nel settore audio
Tutti gli articoli Tutte le news

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 15 di 30
  1. #1
    Data registrazione
    Dec 2007
    Messaggi
    134

    nad c355 problema gamma media


    salve a tutti,ho da poco intrapreso questo magnifico mondo dell hi fi in casa e come primo ampli ufficiale ho acquistato tempo fa un nad c355 bee. ho come diffusori due torri autocostruiti con componenti scan speak. però ho un problema nella gamma media che rimane sempre molto lontana dal punto di ascolto. proprio non mi arriva sopratutto per quanto riguarda le voci. poi ho sentito parlare anche su questo forum che é proprio un difetto dei nad. voi confermate? é un problema del 355? oppure quale nad non ha questo problema?grazie

  2. #2
    Data registrazione
    Oct 2011
    Messaggi
    3.615
    ciao,guarda io ho il più recente 356 che sentito qui sul forum dicono che è più equilibrato su tutta la banda di frequenza..
    la prima cosa che mi viene in mente ti dico che secondo me sono le tue casse autocostruite,magari il crossover non adeguato ai driver.. so bene che in genere i nad "arrotondano" parecchio ma sentirmi dire che mancano sulle medie mi è nuova
    Fai una prova con altri diffusori di marche note,avresti una risposta più convincente.

  3. #3
    Data registrazione
    Jan 2008
    Località
    Mercato S. Severino
    Messaggi
    21.413
    e se è l'impostazione del diffusore?
    Solomusica di Antonio Leone
    Rivenditore Hi-Fi-Home Cinema-Car Audio

  4. #4
    Data registrazione
    Apr 2008
    Messaggi
    689
    Ho un Nad C352, con B&W, e le voci sono splendide...
    Video: Panasonic BD35 -Samsung 48juh7000 4k,Panasonic 37px80- Decoder MySky Hd Pace;
    Audio: Ampli Nad c352 -Lettore Nad c565- Technics 1210 con Denon DL 103+Shure M97x -Project Phonobox II- B&W 683

  5. #5
    Data registrazione
    Sep 2011
    Messaggi
    172
    Citazione Originariamente scritto da simfavjl Visualizza messaggio
    ... ho come diffusori due torri autocostruiti con componenti scan speak. però ho un problema nella gamma media che rimane sempre molto lontana dal punto di ascolto...[CUT]
    Ciao,
    le torri autocostruite sono a 2 vie o a 3 vie?
    Volume della cassa, frequenza taglio crossover, pendenza filtro, medio utilizzato, materiale cassa, utilizzo di fonoassorbente ecc... Troppe variabili in gioco per puntare subito il dito sull'ampli, e poi il NAD non ha la gamma media arretrata...

  6. #6
    Data registrazione
    Jan 2008
    Località
    Mercato S. Severino
    Messaggi
    21.413
    rispetto al nuovo è di sicuro meno equilibrato....ma come facevi noatre le variabili in gico sono moltissime....oltre a diffusori
    Solomusica di Antonio Leone
    Rivenditore Hi-Fi-Home Cinema-Car Audio

  7. #7
    Data registrazione
    Dec 2007
    Messaggi
    134
    ho un tre vie con il medio scan speak 15m/4624g00 con un taglio di frequenza da 400 a 3500hz a 12db con tutti componenti mundorf. la cassa é in mdf da 1,9cm e il medio é separato ovviamente dai woofer in una cassa chiusa da 6 litri circa con le pareti rivestite di antirombo adesivo da 2mm più antirombo liquido per un totale di circa 3mm. poi materiale specifico assorbente da 3cm fatto a piramide su tutte le pareti. questo è il secondo medio che cambio.io sento la gamma media molto arretrata. le torri sono alte 1m

  8. #8
    Data registrazione
    Dec 2007
    Messaggi
    134
    qualche consiglio ragazzi?

  9. #9
    Data registrazione
    Mar 2008
    Località
    Perugia
    Messaggi
    4.391
    Sinceramente una cosa non la capisco, questi diffusori suonano cosi solo con questo nad oppure anche con altri ampli la gamma media risulta arretrata?
    Un'altra domanda, dato che questi diffusori sono costruiti artigianalmente, li hai costruiti tu oppure qualcuno competente?
    Perche di solito queste ditte che costruiscono diffusori di solito li personalizzano a secondo come piace sentire a te il diffusore, quindi ti chiedono come piace sentire e in base a questo si va avanti con il progetto, diciamo come farsi un vestito su misura.
    Detto questo se il problema e proprio dei diffusori si puo rivedere il crossover, o usando un condensatore che ti porti le medie piu in avanti oppure agendo sulle resistenze di attenuazione che hai sui medi, quindi diminuire il valore ma mi dovresti dare piu info a riguardo
    2CH-Pre-Rotel RC 1070-Finale-Rotel RB 1070-CD-OPPO BDP 83 -Diffusori-B&W 683 Modd.
    HT-TV -Samsung 55 SUHD KS 7000-Sinto-Denon AVR X 6200W-Lettore BD 4K HDR-SONY UBP-X800-Diffusori Front-B&W 683-Center-B&W HTM 61 Modd-Surr.-B&W 686-Surr.Back-Klipsch RS 25-Sub-XTZ Cinema Series 1x12 -Cavi- Sub-Monster Cable MB 400 SW- Segnale-ViaBlue NF-S1- Potenza-ViaBlue-SC4 Bi Wiring- Alimentazione-Pirelli Screenflex S2/3x2,5-Elecaudio 3x3,5

  10. #10
    Data registrazione
    Dec 2007
    Messaggi
    134
    ciao,no i diffusori me li sono costruiti da me. anche il passivo con consigli di persone competenti. non ho usato resistenze sul medio,sono tutti componenti mundorf con condensatori serie mcap. come inizio frequenza c'é un condensatore da 68uf e subito dopo una bobbina da 2,2mh in serie. poi per la fine una bobbina da 0,33mh e un condensatore da 8,2uf in serie.questo é il filtro che mi hanno consigliato.

  11. #11
    Data registrazione
    Mar 2008
    Località
    Perugia
    Messaggi
    4.391
    scusami ma persone competenti il filtro lo progettano misurando il componente, cosa che credo tu non abbia fatto, poi mi sembra strano che non hai una resistenza sui medi, poi i condensatori sono gli mcap bianchi o supreme?
    2CH-Pre-Rotel RC 1070-Finale-Rotel RB 1070-CD-OPPO BDP 83 -Diffusori-B&W 683 Modd.
    HT-TV -Samsung 55 SUHD KS 7000-Sinto-Denon AVR X 6200W-Lettore BD 4K HDR-SONY UBP-X800-Diffusori Front-B&W 683-Center-B&W HTM 61 Modd-Surr.-B&W 686-Surr.Back-Klipsch RS 25-Sub-XTZ Cinema Series 1x12 -Cavi- Sub-Monster Cable MB 400 SW- Segnale-ViaBlue NF-S1- Potenza-ViaBlue-SC4 Bi Wiring- Alimentazione-Pirelli Screenflex S2/3x2,5-Elecaudio 3x3,5

  12. #12
    Data registrazione
    Mar 2008
    Località
    Perugia
    Messaggi
    4.391
    poi questo e il tuo mid giusto?

    http://www.scan-speak.dk/datasheet/pdf/15m-4624g00.pdf
    PS: il cap da 68mf e l'induttanza da 2,2mh sono in serie al mid giusto? mentre 82,mf e la 0,33mh sono in serie tra loro ma in parallelo al mid giusto?
    Ultima modifica di peppe69; 24-05-2012 alle 20:04
    2CH-Pre-Rotel RC 1070-Finale-Rotel RB 1070-CD-OPPO BDP 83 -Diffusori-B&W 683 Modd.
    HT-TV -Samsung 55 SUHD KS 7000-Sinto-Denon AVR X 6200W-Lettore BD 4K HDR-SONY UBP-X800-Diffusori Front-B&W 683-Center-B&W HTM 61 Modd-Surr.-B&W 686-Surr.Back-Klipsch RS 25-Sub-XTZ Cinema Series 1x12 -Cavi- Sub-Monster Cable MB 400 SW- Segnale-ViaBlue NF-S1- Potenza-ViaBlue-SC4 Bi Wiring- Alimentazione-Pirelli Screenflex S2/3x2,5-Elecaudio 3x3,5

  13. #13
    Data registrazione
    Dec 2007
    Messaggi
    134
    ciao si il medio é quello e i condensatori sono quelli bianchi. allora il condensatore da 68 é il primo ed é in parallelo sul positivo,subito dopo la bobbina da 2,2 in serie tra positivo e negativo. poi una bobbina in parallelo sul positivo da 0,33 e infine un condensatore da 8,2 in serie tra positivo e negativo.scusami ma non sono molto esperto per quanto riguarda i passivi. forse mi sono fidato di persone sbagliate.
    Ultima modifica di simfavjl; 24-05-2012 alle 20:48

  14. #14
    Data registrazione
    Mar 2008
    Località
    Perugia
    Messaggi
    4.391
    Non ti sei chiarito tanto, e non ho capito, quindi se mi puoi fare uno schema e meglio se no spiegati meglio, ma prima devi comprendere una cosa, quando un componente e in serie vuol dire che e con i 2 poli sul positivo, quando e in parallelo vuol dire che un polo e al positivo ed 1 al negativo, guarda qui, e giusto per farti un esempio

    http://www.mariohifi.it/hifi_crossover.htm

    quindi mi devi far capire meglio quale e in serie e quale in parallelo, ma comunque io credo che l'induttanza da 2,2 in serie al mid si eccessiva, ma prima di esprimermi fammi capire meglio
    2CH-Pre-Rotel RC 1070-Finale-Rotel RB 1070-CD-OPPO BDP 83 -Diffusori-B&W 683 Modd.
    HT-TV -Samsung 55 SUHD KS 7000-Sinto-Denon AVR X 6200W-Lettore BD 4K HDR-SONY UBP-X800-Diffusori Front-B&W 683-Center-B&W HTM 61 Modd-Surr.-B&W 686-Surr.Back-Klipsch RS 25-Sub-XTZ Cinema Series 1x12 -Cavi- Sub-Monster Cable MB 400 SW- Segnale-ViaBlue NF-S1- Potenza-ViaBlue-SC4 Bi Wiring- Alimentazione-Pirelli Screenflex S2/3x2,5-Elecaudio 3x3,5

  15. #15
    Data registrazione
    Dec 2007
    Messaggi
    134

    ok. allora il condensatore da 68 é in con tutti e due i poli sul positivo,subito dopo la bobbina da 2,2 in parallelo tra positivo e negativo,poi una bobbina in serie con tutti e due i poli tra il positivo e infine condensatore da 8,2 in parallelo tra positivo e negativo.


Pagina 1 di 2 12 UltimaUltima

Permessi di scrittura

  • Tu NON puoi inviare nuove discussioni
  • Tu NON puoi inviare risposte
  • Tu NON puoi inviare allegati
  • Tu NON puoi modificare i tuoi messaggi
  •