Social Buttons AV Magazine su Facebook AV Magazine su Twitter AV Magazine RSS AV Magazine Newsletter
LAB: Sony KDL-42W705
LAB: Sony KDL-42W705
Semplicemente il nuovo riferimento in fascia media. Con la nuova serie W7, Sony ha ridotto all'essenziale alcune dotazioni ma ha investito ulteriormente sulla qualità della costruzione, sulla versatilità d'installazione e sulla qualità della riproduzione delle immagini anche senza calibrazione che, a questo prezzo, non ha eguali
Porco Rosso
Porco Rosso
Debutto in alta definizione per un'altra originale produzione firmata Studio Ghibli, con qualche riserva per le immagini. Distribuzione Warner Home Video per LuckyRed
Top Vendite HD: marzo 2014
Top Vendite HD: marzo 2014
Classifica dei 10 Blu-ray più venduti nel mese di marzo, una puntuale elaborazione Univideo su dati GFK che racchiude le maggiori vendite in alta risoluzione dello scorso mese
Tutti gli articoli Tutte le news

Risultati da 1 a 11 di 11
  1. #1
    Data registrazione
    Aug 2003
    Messaggi
    3.724

    calibrazione colori marquee 9000: perplessità...


    Allora... sono un felice possessore di un Marquee 9000 (vpr crt con tubi da 9", per chi non lo conoscesse) da qualche anno ormai. Dopo aver tarato un po di tutto nel corso del tempo, e preso da noia morta,e (), ho deciso di farmi prestare un colorimetro (lo spider) da un amico per cercare di capire 1) come funzionava 2) fin dove poteva arrivare il mio crt in termini di colorimetria. Finora avevo affidato la taratura di G1 e G2 ai miei occhi, riuscendo ad ottenere per me risultati soddisfacenti, senza notare alcune dominanza evidente, sia sulle alte che sulle basse luci. Lungi da me considerare la mia vista alla stregua di una sonda (e non a caso me ne sono fatta prestare una), ma credevo (non so ancora se erroneamente o meno) di aver fatto una taratura sicuramente non perfetta, ma nemmeno cosi distrastrosa come lo spider mi ha palesato analizzando i primi grafici. Alla prima analisi, in pratica, mi sono ritrovato con la curva del blu costante al 180% con picchi anche sui 240%, mentre la curva del rosso sul 60% (sempre con picchi). Allora ho pensato: possibile mai? possibile mi son detto. E allora ho cominciato a tarare... Prendo un banco ex novo, setto i valori di g1 e g2 per singolo colore che avevo ottenuto in precedenza, e comincio a modificarli a seconda di quello che mi diceva la sonda. La cosa che ho notato è stata che, più mi avvicinavo al riferimento, più cominciavo a notare forti dominanti, quando di rosso e quando di blu. E qui mi son detto: qualcosa non va. O non ho capito una mazza io (probabilissimo) o la sonda sbaglia qualcosa nelle rilevazioni.

    E qui chiedo il vostro aiuto per cercare di capire dove sbaglio. Vi precisamente tutte le operazioni fatte, dall'installazione della sonda alle rilevazioni.

    Installo la sonda sull'htpc, e anche il colorvision perchè, avevo notato, che aveva una griglia che aiutava nel posizionamento preciso della sonda dinanzi allo schermo. Individuo questo punto, e regolo il cavalletto, sia in orizzontale che in verticale, ponendo la sonda, come da specifiche, a 30 cm dallo schermo. Fatto ciò, collego la sonda al mio notebook, sul quale ho caricato il software dei francesi, mentre nell'htpc lancio il loro dvd con i pattern di riferimento. Da HCFR seleziono le seguenti impostazioni:
    - calibration mode: CRT
    - Read Time (ms): 300
    - extend read time on dark measurements
    - standard: PAL/SECAM
    - bianco di riferimento: D65
    - reference gamma: 2.22 (è impostato di default)

    e parto. E qui comincio a notare l'andamento delle curve, sia del gamma che RGB. La curva del gamma (forse anche perchè avevo gia tarato in precedenza contrasto e luminosità) non si discostava, come media, dal riferimento in maniera vergognosa come è risultato successivamente dalle curve rgb. Il valore iniziale era 2.30. e cosi mi sono messo a lavorare, ottenendo il seguente risultato (anche se, a dire il vero, sono riuscito anche ad ottenere un valore medio di 2.22, ma i grafici seguenti sono stati prelevati dopo l'ultimo tentativo, ovviamente mal riuscito.

    Ecco la media del gamma:

    Provo ad interpretare il grafico cosi possiate correggermi se sbaglio. In questo modo possiamo offrire anche un prezioso aiuto per chi si avvicina per la prima volta alla taratura con colorimetro.
    Allora... quello che leggo io è che sulle basse luci (diciamo fino a 30 ire) la situazione è, tutto sommato, regolare. Qualche problemino c'è tra 40 e 50 ire, dove il gamma risulta più elevato del riferimento. Quindi, deduco, una immagine più "scura" (passetemi il termine). A 70 IRE "perfetto", poi a salire valori di gamma più bassi (in valore assoluto). Da qui, ho dedotto, che dovrei alzare un po il livello del bianco (in parole povere, aumentare il contrasto) in modo da far abbassare leggermente la parte "alta" della curva, cosa che probabilmente, avrebbe influenzato anche i valori medi fuori norma.

    Questo in teoria... poi sono andato ad analizzare le curve per singolo colore e...
    - comincio dalla rossa:

    noto un picco a 10 ire, quindi (credo, ricordatemi sempre di correggermi, senno mai capisco ) con troppa luminosità in quel punto. Poi l'andamento si inverte, con i valori del rosso tipicamente sotto la norma (deduco poco rosso). In teoria, credo, che dovrei agire leggermente sulla luminosità del rosso, per cercare di aggiustare quel picco a 10 IRE, e di conseguenze, vedere se è necessario aggiustare il contrasto del rosso. E qui mi serve un utente tribubista. Siccome io posso regolare i colori mediante i controlli di G1 e G2, quale corrisponde al contrasto e quale alla luminosità? Per deduzione, direi che G2 è la luminosità del singolo colore, G1 il contrasto. Ma francamente non ne sono tanto convinto, perchè, dalle varie regolazioni che ho fatto ho notato tutto ed il contrario di tutto.

    passiamo al verde.

    valori anomali a 10, 30,40 e 90 IRE. In teoria, potrei provare ad alzare un po la luminosità del verde, in modo da far abbassare leggermente la curva,e alzare il contrasto, sempre per lo stesso motivo.

    il blu.

    Valori stavolta regolari fino a 30 IRE, poi una "pancia" fino ad 80 IRE. 90 e 100 ire, risultano poco poco carenti in quanto a contrasto del blu. E stavo pensando che forse, aumentandolo un pochino, riuscirò anche ad ovviare alla pancia di pocanzi.

    Infine, una visione d'insieme, per capire da dove è venuta fuori quella media, tuttosommato soddisfacente.


    si nota come, già a 10 IRE, si ha un valore del blu nella norma e che il rosso e il verde che si discostano dal riferimento per un equal valore (di segno opposto), ragion per cui la media del gamma risulta corretta. Salendo la curva, invece, il verde si piazza sui valori di riferimento, mentre blu e rosso se ne discostano in equal misura (sempre con segno opposto). Cosi la media del gamma è risultata essere grossomodo corretta.

  2. #2
    Data registrazione
    Aug 2003
    Messaggi
    3.724
    La cosa mi puzzava in po, e cosi sono andato a guardarmi il grafico dell'andamento RBG. Sono rimasto disgustato


    quello che leggo io è: posizione di partenza a 0 ire uguale per tutti. A 10 ire, c'è un buco per quanto riguarda il verde (poco), molto blu e tantissimo rosso. A 20 IRE, invece, il verde sale quasi a livello di riferimento, il rosso scende troppo, e il blu ancora di più (tale andamento cosi altalenante mi puzza troppo). Poi il verde si assesta su i livelli di riferimento, il blu continua ad essere poco, ed il rosso troppo. Deduco queste cose, perchè, attualmente quello che vedo è una forte dominante rossa lungo tutta la scala di grigi. Altre volte, invece, ho avuto la sensazione che ci fosse quando una dominante blu, quando una verde...

    Mi potete dare una mano a capire e a correggere qualche mia deduzione sicuramente sbagliata?

  3. #3
    Data registrazione
    Feb 2002
    Località
    Sicilia
    Messaggi
    714
    Ho letto velocemente, ti devo fare una domanda e darti un consiglio:
    Lo Spyder ha il filtro inserito?
    Non tenere conto dei valori sotto i 30 ire
    VIDEO: Dreambox 800se, in cerca di un videopj
    AUDIO: 7x Indiana Line Tesi Q, in cerca di un sintoampli

  4. #4
    Data registrazione
    Aug 2003
    Messaggi
    3.724
    ciao, il filtro quale sarebbe? Essenzialmente è "componibile" in 3 pezzi: l'adattatore per il cavelletto, lo spyder in "se", e una terza parte (quella con le ventose) che credo serva per attaccarlo ad un monitor. Se quest'ultimo è ilfiltro di cui parli, allora si... è inserito

  5. #5
    Data registrazione
    Feb 2002
    Località
    Sicilia
    Messaggi
    714
    Il filtro è la parte con i buchi per le ventose
    che sono attaccate alla sonda non al filtro
    Non può essere che ad occhio hai una scala di grigi quasi uniforme
    e la sonda ti rileva un 180% di blu e un 60% di rosso.
    Se questi dati fossero veri l'immagine sarebbe inguardabile.
    Non conosco il sw ma sicuramente devi impostare qualcosa
    per interfacciarsi con la sonda.
    Potrebbe essere ad esempio che quel sw richiede che il filtro dello Spyder venga tolto,
    infatti il filtro e celeste e spiegherebbe quel RGB levels senza senso che ti tira fuori.
    VIDEO: Dreambox 800se, in cerca di un videopj
    AUDIO: 7x Indiana Line Tesi Q, in cerca di un sintoampli

  6. #6
    Data registrazione
    Aug 2003
    Messaggi
    3.724
    ok, capito perfettamente. Cmq si, adesso che ricordo, le ventose non sono attaccate al filtro ma alla sonda.
    Stasera provero in quest'altro modo. Francamente, l'unica spiegazione plausibile: più mi avvicinavo ai riferimenti della sonda (standone sempre lontano, però) più le dominanti aumentavano (facevo ik test con ll pattern della scala dei grigi presente nel mio proiettore).

    Intanto grazie mille

  7. #7
    Data registrazione
    Aug 2003
    Messaggi
    3.724
    eccomi di ritorno. Dopo circa 3 ore, posso dire di aver raggiunto un risultato molto soddisfacente. Il problema iniziale era rappresentato proprio dal filtro. Una volta rimosso, il tutto è diventato più chiaro.

    il risultato finale?
    eccolo qua

    - gamma 2.20


    - rgb e delta E


    osservando quest'ultima foto, mi è venuto in mente che una bottarella al blu domani la posso dare

  8. #8
    Data registrazione
    May 2002
    Località
    Milano
    Messaggi
    8.784
    Siccome ho letto dall'altra parte ...
    Ottimo lavoro direi , interessante vedre anche l'andamento del gamma in questo modo per i tre colori.
    http://img62.imageshack.us/img62/6671/302dp2.jpg

    Sul mio digitale ti accorgi facilmente di clipping o cose strane ... ma si sa' i digitali sono strani mentre tu stai parlando di un signor VPR

    Ma alla visione ti sei poi accorto di miglioramenti ?

    Ciao
    Antonio
    Cosa sara' che mi fa' comprare di tutto anche se e' di niente che ho bisogno ?
    http://img267.imageshack.us/img267/5056/alisq.jpg

  9. #9
    Data registrazione
    Aug 2003
    Messaggi
    3.724
    Ciao Ciuchino. Riporto anche l'altra "visione" del gamma.


    Ho il blu un po altino come gamma sulle alte luci, mentre bassino sulle basse. Solo che, ho paura, che se vado a ritoccare il blu, scombussolo tutto il grafico RBG.

    Differenze tra gli ultimi due? Minime, nulle sulle medie e alte luci. Un pelino migliore sulle basse. In realtà, poco poco poco di dominante blu a 10 e 20 ire prima la notavo (sarà stata suggestione da "grafico" ) ora non più. Dimostrazione che tra deltaE=4 e deltaE=2 l'occhio non fa distinzioni.

    a questo punto, per completezza, riporto anche qui i grafici che ho inserito nell'altro topic.

    - gamma 2.20


    - rgb e delta E


    edit.ho appena notato che ieri sera (quindi anche nell'altro topic), avevo inserito il grafico di due sere fa e non l'ultimo. Ora ho corretto
    Ultima modifica di Sabatino Pizzano; 20-11-2007 alle 07:31

  10. #10
    Data registrazione
    May 2002
    Località
    Milano
    Messaggi
    8.784
    Il bello dello strumentino , sicuramente avra' i suoi limiti e la sua tolleranza , e' che quando si tocca qualcosa almeno si sa' in che direzione si va' anche con gli altri parametri.
    Ben difficile stabilirlo ad occhio.
    Comunque un bel lavoro.
    Cosa sara' che mi fa' comprare di tutto anche se e' di niente che ho bisogno ?
    http://img267.imageshack.us/img267/5056/alisq.jpg

  11. #11
    Data registrazione
    Aug 2003
    Messaggi
    3.724
    si, infatti. Prima ottenere questo risultato ho fatto un bel po di prova ed errore. Continue modifiche, continui test. Diciamo che complessivamente c'ho passato 10 ore. Una "passeggiata" quando si è abituati a tarare CRT E devo dire di essermi pure divertito. Infatti nei prossimi giorno andrò a sistemare anche un altro marquee 9000 di un amico. Masochista? forse si...

Permessi di scrittura

  • Tu NON puoi inviare nuove discussioni
  • Tu NON puoi inviare risposte
  • Tu NON puoi inviare allegati
  • Tu NON puoi modificare i tuoi messaggi
  •