Social Buttons AV Magazine su Facebook AV Magazine su Twitter AV Magazine RSS AV Magazine Newsletter
Da Sony un rilancio a tutto campo
Da Sony un rilancio a tutto campo
Il colosso giapponese presenta il nuovo Country Head per l'Italia, Stéphane Labrousse, e mostra una grande forza d'urto tecnologica: TV 4K, Hi-Res Audio, fotocamere performanti e dispositivi per tutti i gusti da utilizzare in mobilità
Edge of tomorrow
Edge of tomorrow
L'epico film di fantascienza di Doug Liman in un'edizione quasi reference. Protagonisti Emily Blunt e Tom Cruise. Distribuzione dei dischi 2D/3D curata da Warner Home Video
Godzilla
Godzilla
Reboot anche per il leggendario Kaijū diretto per la prima volta da Ishiro Honda nel 1954. Distribuzione del disco curata da Warner Home Video
Tutti gli articoli Tutte le news

Risultati da 1 a 7 di 7
  1. #1
    Data registrazione
    Sep 2009
    Messaggi
    81

    Problema Denon 1910 - si è ammutolito


    Ciao a tutti, ho un problema con il mio amply Denon 1910 e prima di mandarlo in assistenza volevo sentire voi del forum che in passato mi siete stati utilissimi per le mie scelte di acquisto.

    Fino a l'altro ieri tutto funzionava benissimo audio e video e come al solito prima di andare a dormire ho spento l'amply chiudendo anche l'interruttore principale dello stand-by.
    Ieri volevo guardarmi un filmetto su Sky, accendo tutto (Tv e decoder) poi metto su on l'interruttore del Denon, si accende la luce rossa quindi come ho sempre fatto ho pigiato il pulsante del telecomando che corrisponde alla sorgente Sky, si è sentito il solito "tac" dell'attivazione dei circuiti, si è acceso il display e il la luce attorno al pulsante da rossa è diventata verde lampeggiante (per 2-3 secondi) finchè non ha agganciato il segnale che viene dal decoder (collegato tramite cavo ottico). Fino a qui tutto ok poi appena agganciato il segnale si è sentito un altro piccolo "tac" simile al primo ma molto più debole (sinceramente non mi ricordo se lo faceva anche altre volte) ma di audio nessuna traccia inoltre nel display era indicato "Stereo" invece che la sigla del dolby pro-logic (non mi ricordo bene la sigla) o Dolby D in caso di segnale 5.1. Verificando le info dal display dell'amply il segnale in ingresso era 5.1 quindi doveva comparire la scritta Dolby D. invece rimaneva stereo e non si sentiva niente. Ho pensato che fosse un problema di Sky così ho swicchato il segnale sulla PS3 collegata tramite HDMI ma il problema si verificava allo stesso modo.
    La parte video funziona bene perchè la PS3 si vedeva ma l'audio no.
    Problemi di settaggi non dovrebbero esserci perchè è da circa un anno che non smanetto più quindi non penso che si sia spostato qualcosa da solo, problemi di surriscaldamento non penso lo stesso perchè l'amply era spento dal giorno prima e comunque sta sopra il mobile con assolutamente niente intorno.
    Problemi di qualche scarica elettrica (temporali ecc.) non direi anche se non ne sono certo perchè non lascio mai l'amply in stand-by e poi è allacciato ad una ciabatta da 80€ con la protezione dove sono attaccati anche TV PS3 Sky DVD-Rec e Sub che funzionano tutti.
    Ho fatto anche il reset alle impostazioni iniziali ma niente, tutto uguale a prima.

    Cosa può essere?

    Scusate la lungaggine ma ho voluto essere il più preciso possibile.
    Vi ringrazio in anticipo.
    Lcd: Sammy 40A756 BD: PS3 DVD-REC: Sony HXD 1070 Amply: Denon 1910 Diffusori: Indiana Line Frontali e surround Tesi 204 Centrale Tesi 704 Sub Tesi 810 Sat: My Sky-Hd Samsung P990N Telec. Univ.: One-for-All Smart Control Cavi: G&BL

  2. #2
    Data registrazione
    Nov 2007
    Località
    Vittorio Veneto (TV)
    Messaggi
    24.083
    Verifica che in un modo o nell'altro l'ampli abbia switchato dai diffusori front A ai diffusori front B. Mi è successa una cosa simile da un amico con un onkyo. Abbiamo smanettato per mezz'ora e poi è saltato fuori questo problema..
    Non esistono grandi ostacoli, esistono solo piccole motivazioni...

    L'Home Theater richiede forti pressioni sonore, generosa estensione in gamma bassa e dinamica strepitosa, tutte cose che un minisistemino da settenani non potrà mai dare. (TNT-Audio)

  3. #3
    Data registrazione
    Sep 2009
    Messaggi
    81
    Citazione Originariamente scritto da Dave76 Visualizza messaggio
    Verifica che in un modo o nell'altro l'ampli abbia switchato dai diffusori front A ai diffusori front B. Mi è successa una cosa simile da un amico con un onkyo. Abbiamo smanettato per mezz'ora e poi è saltato fuori questo problema..
    Grazie per la risposta, stasera proverò.
    Comunque se è successo deve averlo fatto da solo perchè l'amply sta sopra un mobile e arrivo giusto giusto al pulsante on/off, il resto lo faccio tutto dal telecomando, inoltre uso un telecomando universale dove non ho riportato i comandi del front A front B.
    Visto che ci siamo ti chiedo questo: se si fosse spostato su front B gli altri altoparlanti compreso il sub non dovrebbero comunque ricevere il segnale, oppure quando si sposta su front B l'amply passa in modalità stereo (nel display indicava "stereo" e non Dolby D o altro) facendo andare solo i due frontali?
    Lcd: Sammy 40A756 BD: PS3 DVD-REC: Sony HXD 1070 Amply: Denon 1910 Diffusori: Indiana Line Frontali e surround Tesi 204 Centrale Tesi 704 Sub Tesi 810 Sat: My Sky-Hd Samsung P990N Telec. Univ.: One-for-All Smart Control Cavi: G&BL

  4. #4
    Data registrazione
    Nov 2007
    Località
    Vittorio Veneto (TV)
    Messaggi
    24.083
    Citazione Originariamente scritto da Luca D. Visualizza messaggio
    se si fosse spostato su front B gli altri altoparlanti compreso il sub non dovrebbero comunque ricevere il segnale, oppure quando si sposta su front B l'amply passa in modalità stereo (nel display indicava "stereo" e non Dolby D o altro) facendo andare solo i due frontali?
    Dipende dall'amplificatore e dalle varie impostazione dello speaker setup. Ti dico solo che dal mio amico era tutto muto e appena abbiamo switchato da front B a Front A è tornato tutto a funzionare a dovere. Anche lui non si spiegava l'accaduto perchè non ha mai toccato il selettore dei front, ma in un modo o nell'altro qualcosa deve essere successo...
    Non esistono grandi ostacoli, esistono solo piccole motivazioni...

    L'Home Theater richiede forti pressioni sonore, generosa estensione in gamma bassa e dinamica strepitosa, tutte cose che un minisistemino da settenani non potrà mai dare. (TNT-Audio)

  5. #5
    Data registrazione
    Sep 2009
    Messaggi
    81
    Citazione Originariamente scritto da Dave76 Visualizza messaggio
    Dipende dall'amplificatore e dalle varie impostazione dello speaker setup. Ti dico solo che dal mio amico era tutto muto e appena abbiamo switchato da front B a Front A è tornato tutto a funzionare a dovere. Anche lui non si spiegava l'accaduto perchè non ha mai toccato il selettore dei front, ma in un modo o nell'altro qualcosa deve essere success..........[CUT]
    Appena posso provo. Ti ringrazio e spero che tanto che sia come dici tu.

    Se c'è qualche altra testimonianza o consiglio in merito sono assolutamente ben accetti.
    Lcd: Sammy 40A756 BD: PS3 DVD-REC: Sony HXD 1070 Amply: Denon 1910 Diffusori: Indiana Line Frontali e surround Tesi 204 Centrale Tesi 704 Sub Tesi 810 Sat: My Sky-Hd Samsung P990N Telec. Univ.: One-for-All Smart Control Cavi: G&BL

  6. #6
    Data registrazione
    Sep 2009
    Messaggi
    81
    Ragazzi è resuscitato!

    Non so cosa è successo, ho provato a spostare front a e b come mi aveva detto Dave, poi ho rifatto il reset di fabbrica e anconra niente.
    Alla fine preso dalla disperazione ho preso la pompetta che utilizzo per pulire le lenti della reflex e ho cominciato aspompettare qua e la attraverso le griglie e dietro in tutti i collegamenti senza smontare e scollegare niente e magia tutto ha ripreso a funzionare.
    Adesso devo rifare calibrazione ecc. visto che avevo resettato ma per fortuna è tutto ok.
    Lcd: Sammy 40A756 BD: PS3 DVD-REC: Sony HXD 1070 Amply: Denon 1910 Diffusori: Indiana Line Frontali e surround Tesi 204 Centrale Tesi 704 Sub Tesi 810 Sat: My Sky-Hd Samsung P990N Telec. Univ.: One-for-All Smart Control Cavi: G&BL

  7. #7
    Data registrazione
    Nov 2007
    Località
    Vittorio Veneto (TV)
    Messaggi
    24.083

    Vabbè. Meglio così.
    Non esistono grandi ostacoli, esistono solo piccole motivazioni...

    L'Home Theater richiede forti pressioni sonore, generosa estensione in gamma bassa e dinamica strepitosa, tutte cose che un minisistemino da settenani non potrà mai dare. (TNT-Audio)

Permessi di scrittura

  • Tu NON puoi inviare nuove discussioni
  • Tu NON puoi inviare risposte
  • Tu NON puoi inviare allegati
  • Tu NON puoi modificare i tuoi messaggi
  •