Social Buttons AV Magazine su Facebook AV Magazine su Twitter AV Magazine RSS AV Magazine Newsletter
Appleseed Alpha
Appleseed Alpha
In alta definizione il reboot della saga animata ispirata al manga classe 1985 del maestro Masamune Shirow. Distribuzione Universal per Sony Pictures HE
La ciociara
La ciociara
Una delle opere pi emblematiche del grande regista Vittorio De Sica nella prima edizione HD. Distribuzione Blu-ray firmata CG Home Video per Mustang Video
La zona morta
La zona morta
italiano il primo Blu-ray dedicato a una delle tante grandi opere del regista canadese David Cronenberg. Distribuzione Warner Bros HE
Tutti gli articoli Tutte le news

Risultati da 1 a 2 di 2

Discussione: EMP X5

  1. #1
    Data registrazione
    Jun 2012
    Messaggi
    3

    EMP X5


    Salve!!a tutti ho il sudetto videoproiettore che non mi funziona il video.Mi spiegho
    dopo aver traslocato,il proiettore si accende,la lampada mi fa luce ma non si vede la schermata iniziale
    "EPSON" poi quando collego il decoder sky,e come no ho sorgente.Non so dipende dalla lampada nonstante si accende?


    PS:Prima del trasloco funzionava perfettamente.
    Appena 700 ore.

    Scusatemi se ho postato nella sezione sbaglia (prima)

  2. #2
    Data registrazione
    Jun 2012
    Messaggi
    3

    Non so perch non mi rispondete,forse ho sbagliato a postare sezione o in passato ho fatto dei errori,boooh.
    Comunque il problema l'ho risolto se puo servire a qualkuno,si trattava dello sportello del copriobbiettivo nn faceva bene tutta la corsa,cio l'apertura,quindi non vedevo,era come se si metteva A/Vmute.

Permessi di scrittura

  • Tu NON puoi inviare nuove discussioni
  • Tu NON puoi inviare risposte
  • Tu NON puoi inviare allegati
  • Tu NON puoi modificare i tuoi messaggi
  •