Social Buttons AV Magazine su Facebook AV Magazine su Twitter AV Magazine RSS AV Magazine Newsletter
Lei
Lei
Uno tra i più interessanti autori americani del nostro tempo in una profonda riflessione su amore ed essere. Distribuzione 01 Rai Cinema per BIM/QMedia
Driveclub in esclusiva per PlayStation 4
Driveclub in esclusiva per PlayStation 4
Dall'8 ottobre è nei negozi il nuovo gioco di Sony, definito come il primo “social racing game”. Innovative modalità di condivisione a cui si somma il grande lavoro compiuto sulla grafica
Interstellar
Interstellar
L'attesa pellicola sci-fi di Christopher Nolan ha conquistato le sale cinematografiche di tutto il mondo. Ecco l'analisi di AV Magazine, con pareri sul valore artistico, suggerimenti e recensioni sui formati 70mm e digitale 4K
Tutti gli articoli Tutte le news

Risultati da 1 a 4 di 4

Discussione: Problema subwoofer jbl

  1. #1
    Data registrazione
    Jun 2012
    Messaggi
    10

    Problema subwoofer jbl


    Ciao a tutti, ho un problema col subwoofer, praticamente erano 6 mesi che non lo usavo, la prima ora è andato bene poi ha iniziato a "tossire", vi linko un video che ho fatto così capite esattamente di che parlo.



    Sapete dirmi cos'è e come risolvere?

    Il resto dell'impianto funziona correttamente.
    Grazie, Stefano

  2. #2
    Data registrazione
    Jun 2012
    Messaggi
    10
    Nessuno ha idea di che possa essere?

  3. #3
    Data registrazione
    May 2010
    Località
    Udine
    Messaggi
    803
    Uhm... inquietante! Sembra un cuore... O_o
    Lo hai provato collegato ad un altro impianto? Fa lo stesso? Potrebbe essere la scheda di amplificazione...
    CINEMARIO: TV: Panasonic 50VT60; SINTO: Cambridge Audio Azur 551r; DIFFUSORI: Sunfire HRS-SAT4 (front), HRS-SAT4C (center), HRS-10 (sub), Indiana Line DJ 204 (surround); LETTORE BD: Panasonic BDT500; DECODER: MySky HD; CONSOLE: Xbox One Day 1 Edition, Nintendo Wii U Premium.

    SALOTTO: TV: Samsung LED 46" C6000; SINTO: Harman/Kardon AVR 255; DIFFUSORI: Kit Harman/Kardon 7.1 HKTS7/HKTS11; LETTORE BD: PS3 Slim 120gb; DECODER: MySky HD; CONSOLE: Xbox 360 Slim 4gb + Kinect, Nintendo Wii.

  4. #4
    Data registrazione
    Mar 2008
    Località
    lodi
    Messaggi
    4.148

    Quoto dr.jekil, prova a collegarlo a qualche altro ampilifcatore e vedi se' si comporta allo stesso modo.
    Il mio impiantino: ampli ONKYO 875 - ampli stereo NAD C316BEE - frontali KLIPSCH RF 82 MKII - centrale KLIPSCH RC 62 MKII - surround KLIPSCH RS 52 MKI - subwoofer SVS SB13 ULTRA - lettore blu-ray pioneer BDP 450 - lettore cd NAD C516BEE - dvd recorder PANASONIC 80giga - PS2 + PSP + GAMEBOY ADVANCE + SEGA MEGADRIVE - tv sony 46w4000 -

    http://www.avmagazine.it/forum/showthread.php?t=190396

Permessi di scrittura

  • Tu NON puoi inviare nuove discussioni
  • Tu NON puoi inviare risposte
  • Tu NON puoi inviare allegati
  • Tu NON puoi modificare i tuoi messaggi
  •