Social Buttons AV Magazine su Facebook AV Magazine su Twitter AV Magazine RSS AV Magazine Newsletter
All is lost - Tutto  perduto
All is lost - Tutto perduto
Un uomo, una barca a vela, le insidie dell'Oceano Indiano e la sconvolgente potenza della natura nell'opera seconda di J.C. Chandor. Distribuzione Universal Pictures
American Hustle
American Hustle
Il romanzo dello scandalo americano Abscam raccontato nella riuscita pellicola 35mm del regista David O. Russell. Distribuzione del disco curata da Eagle Pictures
Il capitale umano
Il capitale umano
Il livornese Paolo Virz in una matura disamina dell'Italia in rovina, supportato da un cast di rilievo. L'edizione italiana in alta definizione distribuita da 01 Rai Cinema
Tutti gli articoli Tutte le news

Risultati da 1 a 4 di 4

Discussione: Problema subwoofer jbl

  1. #1
    Data registrazione
    Jun 2012
    Messaggi
    10

    Problema subwoofer jbl


    Ciao a tutti, ho un problema col subwoofer, praticamente erano 6 mesi che non lo usavo, la prima ora andato bene poi ha iniziato a "tossire", vi linko un video che ho fatto cos capite esattamente di che parlo.



    Sapete dirmi cos' e come risolvere?

    Il resto dell'impianto funziona correttamente.
    Grazie, Stefano

  2. #2
    Data registrazione
    Jun 2012
    Messaggi
    10
    Nessuno ha idea di che possa essere?

  3. #3
    Data registrazione
    May 2010
    Localit
    Udine
    Messaggi
    803
    Uhm... inquietante! Sembra un cuore... O_o
    Lo hai provato collegato ad un altro impianto? Fa lo stesso? Potrebbe essere la scheda di amplificazione...
    CINEMARIO: TV: Panasonic 50VT60; SINTO: Cambridge Audio Azur 551r; DIFFUSORI: Sunfire HRS-SAT4 (front), HRS-SAT4C (center), HRS-10 (sub), Indiana Line DJ 204 (surround); LETTORE BD: Panasonic BDT500; DECODER: MySky HD; CONSOLE: Xbox One Day 1 Edition, Nintendo Wii U Premium.

    SALOTTO: TV: Samsung LED 46" C6000; SINTO: Harman/Kardon AVR 255; DIFFUSORI: Kit Harman/Kardon 7.1 HKTS7/HKTS11; LETTORE BD: PS3 Slim 120gb; DECODER: MySky HD; CONSOLE: Xbox 360 Slim 4gb + Kinect, Nintendo Wii.

  4. #4
    Data registrazione
    Mar 2008
    Localit
    lodi
    Messaggi
    4.047

    Quoto dr.jekil, prova a collegarlo a qualche altro ampilifcatore e vedi se' si comporta allo stesso modo.
    Il mio impiantino: ampli ONKYO 875 - ampli stereo NAD C316BEE - frontali KLIPSCH RF 82 MKII - centrale KLIPSCH RC 62 MKII - surround KLIPSCH RS 52 MKI - subwoofer SVS SB 13 ULTRA - samsung 5300 BR - lettore cd NAD C516BEE - dvd recorder PANASONIC 80giga - PS2 + PSP + GAMEBOY ADVANCE + SEGA MEGADRIVE - sony 46w4000 -

    http://www.avmagazine.it/forum/showthread.php?t=190396

Permessi di scrittura

  • Tu NON puoi inviare nuove discussioni
  • Tu NON puoi inviare risposte
  • Tu NON puoi inviare allegati
  • Tu NON puoi modificare i tuoi messaggi
  •