Social Buttons AV Magazine su Facebook AV Magazine su Twitter AV Magazine RSS AV Magazine Newsletter
Porco Rosso
Porco Rosso
Debutto in alta definizione per un'altra originale produzione firmata Studio Ghibli, con qualche riserva per le immagini. Distribuzione Warner Home Video per LuckyRed
Top Vendite HD: marzo 2014
Top Vendite HD: marzo 2014
Classifica dei 10 Blu-ray più venduti nel mese di marzo, una puntuale elaborazione Univideo su dati GFK che racchiude le maggiori vendite in alta risoluzione dello scorso mese
Anteprima: Sony Bravia KD-55X9005 4K
Anteprima: Sony Bravia KD-55X9005 4K
In occasione della presentazione dei nuovi TV Sony, ho potuto effettuare le prime rilevazioni sulla nuova linea X9 a risoluzione 4K, in particolare sul modello con diagonale da 55", con prestazioni ottime che diventano eccellenti dopo una semplice calibrazione
Tutti gli articoli Tutte le news

Risultati da 1 a 4 di 4
  1. #1
    Data registrazione
    Oct 2006
    Messaggi
    227

    problema scheda sat technotrend s2-1600


    ciao a tutti
    ho un problema con la scheda technotrend s2-1600... l'ho appena acquistata per sfruttare la parabola centralizzata nel palazzo ma non funziona... o almeno non ci riesco.
    ho anche provato da un amico che ha sky (quindi parabola sicuramente funzionante) ma niente... come se non ricevesse segnale.

    qualcuno ce l'ha e riesce ad aiutarmi ? magari sbaglio qualche impostazione (non ce ne sono molte, ma i paramentri della parabola non li conosco quindi li ho provati un po' tutti...).

  2. #2
    Data registrazione
    Oct 2009
    Messaggi
    455
    La uso da qualche anno senza problemi... che software usi?

  3. #3
    Data registrazione
    Oct 2006
    Messaggi
    227
    ho provato sia con dvb dream (che uso regolarmente per il dvb-t senza problemi) che il software originale tt-viewer.
    in entrambi i casi, la scansione dei canali non porta ad alcun risultato proprio come se non ricevesse nulla.
    le barre che dovrebbero indicare il segnale sono sempre a 0, ma immagino sia normale fintanto che non trova canali.

    il software originale, inoltre, è preconfigurato con un'infinità di canali e selezionandoli non vedo nulla (ovviamente).

    c'è un modo certo per capire se almeno sente un qualunque segnale ?

    ps: non è che sei di torino vero ? :P

  4. #4
    Data registrazione
    Oct 2006
    Messaggi
    227
    nessuna idea ?
    qualcuno che la usa (o usa l'analoga skystar) può indicarmi i parametri da provare ?

Permessi di scrittura

  • Tu NON puoi inviare nuove discussioni
  • Tu NON puoi inviare risposte
  • Tu NON puoi inviare allegati
  • Tu NON puoi modificare i tuoi messaggi
  •