http://www.avmagazine.it/advertise/180
Social Buttons AV Magazine su Facebook AV Magazine su Twitter AV Magazine RSS AV Magazine Newsletter
Test: Sony Bravia KD-65XD9305
Test: Sony Bravia KD-65XD9305
Il Sony Bravia XD93 è il primo TV 4K compatibile HDR che viene sottoposto alle "nuove" misure video sui cui abbiamo lavorato negli ultimi 12 mesi, per verificare la corrispondenza con le specifiche SMPTE 2084 e per fare anche un po' di chiarezza su alcuni temi molto caldi con l'arrivo dei formati UHD
Beethoven, Rattle e i Berliner in Blu-ray
Beethoven, Rattle e i Berliner in Blu-ray
in CD, Blu-ray Disc, liquido e streaming, arriva il prodotto discografico più ghiotto della stagione. La recente incisione dell'integrale delle sinfonie di Beethoven a Berlino con la direzione di Sir Simon Rattle arriva in un lussuoso box che offre una pluralità di formati audio e video. Tecnologia d'avanguardia al servizio della grande musica.
Home Video HD e 4K: maggio
Home Video HD e 4K: maggio
Panoramica sulle uscite home video in alta definizione per il mese di maggio. Pubblichiamo il calendario delle uscite Blu-ray evidenziando i prodotti meritevoli di attenzione sul piano tecnico o artistico. Buona collezione a tutti
Tutti gli articoli Tutte le news

Risultati da 1 a 2 di 2
  1. #1
    Data registrazione
    Feb 2012
    Messaggi
    1

    problema con l impedenza !!!!


    buona sera sono un nuovo utente evolevo porvi il mio problema ora vi spiego, intanto vi dico come e configurato l impianto originale della macchina: due woofer davanti da 16,5 due tweeter sul cruscotto un medio centrale nel cruscotto e due doppio cono dietro tutto made in cina. Ho voluto cambire gli alto parlanti perche non mi soddisfava il suono e quindi ho cambiato i woofer davanti con dei coral due tweeter davanti(nelle cartelle lasciando quelle originali sul cruscotto perche bisognava un adattatore ) due dietro dell impat e un sub attivo sotto il seggiolino e fin qui tuuto bene lunico problema quando ho cambiato il medio quello originale era un 8 ohm (perche subito dopo ho saputo che e collegata in trimode) e io ne o montato uno da 4 ohm secondo voi si brucia qualcosa?qualcuno mi a detto di si perche scalda troppo qualcuno mi ha detto che essendo che ho collegato i quattro tweeter l impedenza della radio sicuramente e calata e non succede nulla in tutti i casi non esiste un modo per raggirare il problema?perche non voglio ricomprare un altro grazie anticipatamente


  2. #2
    Data registrazione
    Jan 2009
    Messaggi
    161

    si potresti avere problemi, inoltre dovresti anche cambiare il crossover

Permessi di scrittura

  • Tu NON puoi inviare nuove discussioni
  • Tu NON puoi inviare risposte
  • Tu NON puoi inviare allegati
  • Tu NON puoi modificare i tuoi messaggi
  •