Social Buttons AV Magazine su Facebook AV Magazine su Twitter AV Magazine RSS AV Magazine Newsletter
Lumia 950 + Display Dock HD-500
Lumia 950 + Display Dock HD-500
Il top di gamma Microsoft equipaggiato con un Soc Qualcomm Snapdragon 808 da 1,8 GHz, display AMOLED da 5,2 pollici quad HD con Gorilla Glass 3 e Touchscreen multipoint capacitivo, camera da 16MP con registrazione video 4K, memoria RAM di 3 GB e flash ROM da 32GB, espandibile con SDXC card fino ad oltre 200GB...
Dodocool Smart USB Charger
Dodocool Smart USB Charger
L'alimentatore dodocool DA47EU, con presa di corrente universale, dotato di quattro porte USB dalle quali promette di generare fino a 2,4 ampere di corrente massima per un singolo carico e fino a 4 ampere totali quando vengono impiegati due o pi connettori, il tutto con un rapporto qualit prezzo che si annuncia molto elevato
Tutti al cinema: luglio
Tutti al cinema: luglio
Suggerimenti e calendario completo per le uscite nei cinema italiani nel mese di luglio. Una rubrica di AV Magazine per essere sempre aggiornati su quello che succede all'interno dei cinema italiani, con info sul film e trailer. A voi la scelta!
Tutti gli articoli Tutte le news

Risultati da 1 a 2 di 2
  1. #1
    Data registrazione
    Feb 2012
    Messaggi
    1

    problema con l impedenza !!!!


    buona sera sono un nuovo utente evolevo porvi il mio problema ora vi spiego, intanto vi dico come e configurato l impianto originale della macchina: due woofer davanti da 16,5 due tweeter sul cruscotto un medio centrale nel cruscotto e due doppio cono dietro tutto made in cina. Ho voluto cambire gli alto parlanti perche non mi soddisfava il suono e quindi ho cambiato i woofer davanti con dei coral due tweeter davanti(nelle cartelle lasciando quelle originali sul cruscotto perche bisognava un adattatore ) due dietro dell impat e un sub attivo sotto il seggiolino e fin qui tuuto bene lunico problema quando ho cambiato il medio quello originale era un 8 ohm (perche subito dopo ho saputo che e collegata in trimode) e io ne o montato uno da 4 ohm secondo voi si brucia qualcosa?qualcuno mi a detto di si perche scalda troppo qualcuno mi ha detto che essendo che ho collegato i quattro tweeter l impedenza della radio sicuramente e calata e non succede nulla in tutti i casi non esiste un modo per raggirare il problema?perche non voglio ricomprare un altro grazie anticipatamente


  2. #2
    Data registrazione
    Jan 2009
    Messaggi
    161

    si potresti avere problemi, inoltre dovresti anche cambiare il crossover

Permessi di scrittura

  • Tu NON puoi inviare nuove discussioni
  • Tu NON puoi inviare risposte
  • Tu NON puoi inviare allegati
  • Tu NON puoi modificare i tuoi messaggi
  •