Social Buttons AV Magazine su Facebook AV Magazine su Twitter AV Magazine RSS AV Magazine Newsletter
Home Video HD: novembre 2017
Home Video HD: novembre 2017
Panoramica sulle uscite home video in alta definizione per il mese di novembre. Pubblichiamo il calendario delle uscite Blu-ray evidenziando i prodotti meritevoli di attenzione sul piano tecnico o artistico. Buona collezione a tutti
Blackmagic Video Assist 4K
Blackmagic Video Assist 4K
Field monitor e registratore fino a risoluzione 4K 30p, con ingressi XLR stereo e alimentazione phantom, il tutto con alta qualità, robustezza e prezzo molto aggressivo, aspetti che caratterizzano i tanti prodotti con marchio Blackmagic Design...
Preview Vivitek HK2288
Preview Vivitek HK2288
Il primo, vero contatto con il nuovo videoproiettore DLP Vivitek HK2288 a risoluzione 4K l'ho avuto all'interno del punto vendita Buscemi HiFi a Milano; nonostante un firmware ancora acerbo ho apprezzato prestazioni di ottima qualità, non solo in HD ma anche in HDR...
Tutti gli articoli Tutte le news

Risultati da 1 a 2 di 2
  1. #1
    Data registrazione
    Dec 2005
    Messaggi
    10

    denon 2900 + infocus 4805


    Salve a tutti.
    Auguri di buone feste a tutti.

    Sono un nuovo iscritto, con un piccolo problema.
    Posseggo un Denon 2900 ed un Infocus 4805. Da qualche tempo, con il collegamento component vedo, in modo alterno e casuale, immagini verdi.
    Ho fatto delle prove, sostituedo il lettore, e credo che sia lui a dare i ... colori.
    Qualcuno ha mai avuto o sentito di tale problema?

    enzo

  2. #2
    Data registrazione
    Dec 2005
    Messaggi
    10

    Buon anno

    Salve, mi ripresento .... sono un pollo ....


    Come ho già detto ho provato a sostituire il lettore e ... le immagini verdi sono sparite, questo mi ha portato a pensare che fosse il Denon, anche perchè, sommariamente, i cavi li avevo già controllati e sembravano a posto.

    Ma purtroppo, essendo un pollo (meglio che me lo dico da solo ), sono finito allo spiedo.

    Avendo ancora dei dubbi (non finiscono mai ....) sono stato a casa di un amico con il lettore e i verdi sono ... "spariti", tutto è tornato normale.
    Nel pieno sconforto, mentre staccavo il cavo component si è staccato uno spinotto.

    Non pensavo che una saldatura fredda (così l' ha definita un mio amico) potesse portare alla comparsa di dominanti verdi.

    (Comunque, speravo che qualcuno mi desse dei consigli.)

    Auguri, ancora, a tutti.


Permessi di scrittura

  • Tu NON puoi inviare nuove discussioni
  • Tu NON puoi inviare risposte
  • Tu NON puoi inviare allegati
  • Tu NON puoi modificare i tuoi messaggi
  •