Social Buttons AV Magazine su Facebook AV Magazine su Twitter AV Magazine RSS AV Magazine Newsletter
LAB: Huawei P10
LAB: Huawei P10
Nuovo top di gamma, lo Huawei P10 uno smartphone dalle prestazioni elevate, con un display tra i migliori misurati con tecnologia LCD IPS, un comparto audio spettacolare e un interessante comparto foto-video anche se ancora lontano dalle prestazioni di una reflex digitale discreta.
Logan - The Wolverine all'Arcadia
Logan - The Wolverine all'Arcadia
Anteprima all'Arcadia di Melzo, in sala Energia, organizzata da 20th Century Fox per l'ultimo film Marvel in cui Hugh Jackman e Patrick Stewart hanno dato l'addio ai loro storici personaggi, con immagini a risoluzione 4K, audio in Dolby Atmos, il tutto proiettato con tecnologia laser
MWC: preview Galaxy Tab S3 + Book 12
MWC: preview Galaxy Tab S3 + Book 12
A Barcellona Samsung ha presentato due prodotti con caratteristiche che, almeno sulla carta, insidiano per qualit i migliori TV Hi-End, grazie al supporto dell'HDR e alla copertura dello spazio colore DCI per il 97%. Notevoli anche le caratteristiche hardware e la presenza della S-pen in dotazione...
Tutti gli articoli Tutte le news

Risultati da 1 a 2 di 2
  1. #1
    Data registrazione
    Dec 2005
    Messaggi
    10

    denon 2900 + infocus 4805


    Salve a tutti.
    Auguri di buone feste a tutti.

    Sono un nuovo iscritto, con un piccolo problema.
    Posseggo un Denon 2900 ed un Infocus 4805. Da qualche tempo, con il collegamento component vedo, in modo alterno e casuale, immagini verdi.
    Ho fatto delle prove, sostituedo il lettore, e credo che sia lui a dare i ... colori.
    Qualcuno ha mai avuto o sentito di tale problema?

    enzo


  2. #2
    Data registrazione
    Dec 2005
    Messaggi
    10

    Buon anno

    Salve, mi ripresento .... sono un pollo ....


    Come ho gi detto ho provato a sostituire il lettore e ... le immagini verdi sono sparite, questo mi ha portato a pensare che fosse il Denon, anche perch, sommariamente, i cavi li avevo gi controllati e sembravano a posto.

    Ma purtroppo, essendo un pollo (meglio che me lo dico da solo ), sono finito allo spiedo.

    Avendo ancora dei dubbi (non finiscono mai ....) sono stato a casa di un amico con il lettore e i verdi sono ... "spariti", tutto tornato normale.
    Nel pieno sconforto, mentre staccavo il cavo component si staccato uno spinotto.

    Non pensavo che una saldatura fredda (cos l' ha definita un mio amico) potesse portare alla comparsa di dominanti verdi.

    (Comunque, speravo che qualcuno mi desse dei consigli.)

    Auguri, ancora, a tutti.

Permessi di scrittura

  • Tu NON puoi inviare nuove discussioni
  • Tu NON puoi inviare risposte
  • Tu NON puoi inviare allegati
  • Tu NON puoi modificare i tuoi messaggi
  •