Social Buttons AV Magazine su Facebook AV Magazine su Twitter AV Magazine RSS AV Magazine Newsletter
Home Video HD: aprile
Home Video HD: aprile
Panoramica sulle uscite home video in alta definizione per il mese di aprile. Pubblichiamo il calendario delle uscite Blu-ray evidenziando i prodotti meritevoli di attenzione sul piano tecnico o artistico. Buona collezione a tutti
Maps to the stars
Maps to the stars
Dopo tante opere ambientate negli Stati Uniti la prima volta del regista David Cronenberg davvero sul suolo americano. Distribuzione del blu-ray curata da Koch Media
Samsung SUHD e UHD TV 2015
Samsung SUHD e UHD TV 2015
Ad una manciata di giorni di anticipo sulle prime consegne nei punti vendita, Samsung ha presentato alla stampa la nuova gamma di TV a risoluzione Ultra HD 4K con sistema operativo Tizen. Eccellenti e tre nuove serie SUHD con retroilluminazione Quantum Dots, nuovo pannello LCD a 10bit e CPU Octa Core
Tutti gli articoli Tutte le news

Risultati da 1 a 3 di 3
  1. #1
    Data registrazione
    Jan 2003
    Località
    Padova
    Messaggi
    383

    Marantz 7600 e hdmi ... problema stranissimo


    Ho un problema con l'hdmi (l'ho installato oggi ho dovuto aspettare che arrivasse il cavo da 15 metri..)
    Praticamente accedo al menu setup, la sezione hdmi si attiva regolo tutto e poi si vede in hdmi. Ma c'è un grave problema! ogni volta che spengo il lettore una volta riacceso non si vede più nulla in hdmi, tutto nero! Devo ogni volta tornare in component, entrare nel menu hdmi (DOVE PERO' I DATI RIMANGONO SALVATI!!!!) e fare una cosa a caso, ad esempio fare un paio di passaggi sulla risoluzione. Poi torno in hdmi e si vede! mah davvero non riesco a capire... può dipendere dal proiettore? (ptae 700)...
    Oltre 1.400.000 messaggi su cinema, blu ray e dvd http://dvd.forumcommunity.net/ - Il forum sull'home video n° 1 in Italia con oltre 4.000.000 di visite uniche

  2. #2
    Data registrazione
    Jan 2003
    Località
    Padova
    Messaggi
    383
    nessuno ha idea di che può essere?
    Oltre 1.400.000 messaggi su cinema, blu ray e dvd http://dvd.forumcommunity.net/ - Il forum sull'home video n° 1 in Italia con oltre 4.000.000 di visite uniche

  3. #3
    Data registrazione
    Nov 2003
    Località
    Piemont!
    Messaggi
    14.201

    prova a leggerti il threaddone sul 7600. se non sbaglio bisogna attivare l'HDMI in un modo particolare.

Permessi di scrittura

  • Tu NON puoi inviare nuove discussioni
  • Tu NON puoi inviare risposte
  • Tu NON puoi inviare allegati
  • Tu NON puoi modificare i tuoi messaggi
  •