Social Buttons AV Magazine su Facebook AV Magazine su Twitter AV Magazine RSS AV Magazine Newsletter
Appleseed Alpha
Appleseed Alpha
In alta definizione il reboot della saga animata ispirata al manga classe 1985 del maestro Masamune Shirow. Distribuzione Universal per Sony Pictures HE
La ciociara
La ciociara
Una delle opere più emblematiche del grande regista Vittorio De Sica nella prima edizione HD. Distribuzione Blu-ray firmata CG Home Video per Mustang Video
La zona morta
La zona morta
È italiano il primo Blu-ray dedicato a una delle tante grandi opere del regista canadese David Cronenberg. Distribuzione Warner Bros HE
Tutti gli articoli Tutte le news

Risultati da 1 a 3 di 3
  1. #1
    Data registrazione
    Jan 2003
    Località
    Padova
    Messaggi
    383

    Marantz 7600 e hdmi ... problema stranissimo


    Ho un problema con l'hdmi (l'ho installato oggi ho dovuto aspettare che arrivasse il cavo da 15 metri..)
    Praticamente accedo al menu setup, la sezione hdmi si attiva regolo tutto e poi si vede in hdmi. Ma c'è un grave problema! ogni volta che spengo il lettore una volta riacceso non si vede più nulla in hdmi, tutto nero! Devo ogni volta tornare in component, entrare nel menu hdmi (DOVE PERO' I DATI RIMANGONO SALVATI!!!!) e fare una cosa a caso, ad esempio fare un paio di passaggi sulla risoluzione. Poi torno in hdmi e si vede! mah davvero non riesco a capire... può dipendere dal proiettore? (ptae 700)...
    Oltre 1.400.000 messaggi su cinema, blu ray e dvd http://dvd.forumcommunity.net/ - Il forum sull'home video n° 1 in Italia con oltre 4.000.000 di visite uniche

  2. #2
    Data registrazione
    Jan 2003
    Località
    Padova
    Messaggi
    383
    nessuno ha idea di che può essere?
    Oltre 1.400.000 messaggi su cinema, blu ray e dvd http://dvd.forumcommunity.net/ - Il forum sull'home video n° 1 in Italia con oltre 4.000.000 di visite uniche

  3. #3
    Data registrazione
    Nov 2003
    Località
    Piemont!
    Messaggi
    14.050

    prova a leggerti il threaddone sul 7600. se non sbaglio bisogna attivare l'HDMI in un modo particolare.

Permessi di scrittura

  • Tu NON puoi inviare nuove discussioni
  • Tu NON puoi inviare risposte
  • Tu NON puoi inviare allegati
  • Tu NON puoi modificare i tuoi messaggi
  •