Social Buttons AV Magazine su Facebook AV Magazine su Twitter AV Magazine RSS AV Magazine Newsletter
Home Video HD e 4K: dicembre
Home Video HD e 4K: dicembre
Panoramica sulle uscite home video in alta definizione per il mese di dicembre. Pubblichiamo il calendario delle uscite Blu-ray evidenziando i prodotti meritevoli di attenzione sul piano tecnico o artistico. Buona collezione a tutti
Tutti al cinema: dicembre
Tutti al cinema: dicembre
Suggerimenti e calendario completo per le uscite nei cinema italiani nel mese di dicembre. Una rubrica di AV Magazine per essere sempre aggiornati su quello che succede all'interno dei cinema italiani, con info sul film e trailer. A voi la scelta!
DLP alla riscossa: BenQ W11000 4K
DLP alla riscossa: BenQ W11000 4K
Il primo videoproiettore DLP 4K consumer ad arrivare sul mercato è il BenQ W11000: un prodotto importante, telaio con dimensioni generose, ottica manuale con lens shift e zoom 1,5X, lampada tradizionale ad alta pressione e ruota colore 6X. Mancano però la compatibilità con HDR e spazio colore BT.2020
Tutti gli articoli Tutte le news

Risultati da 1 a 1 di 1
  1. #1
    Data registrazione
    May 2012
    Messaggi
    2

    Domanda/problema relativa alle risoluzioni


    Ciao a tutti, è da un pò che seguo questo forum e finalmente mi sono iscritto, anche per cercare una risposta ad un problema che ho riscontrato relativo al cambio delle risoluzioni. Sono in possesso di un filmato mkv a risoluzione 1920 x 800. Quello che ho tentato di fare è di modificare il numero delle righe portandolo da 800 a 900 e anche ad altre risoluzioni (per stretchare l' immagine ma non in maniera esagerata) utilizzando il programma mkvmerge. Il tutto ha funzionato ed effettivamente a computer il video ha una risoluzione diversa e viene correttamente letto dai software player. Il problema si presenta quando cerco di riprodurlo dal mio wd elements play 2 tb che non riesce a riprodurlo. Cosa sbaglio?Ho provato anche a portare la risoluzione a 1080 (1920 X 1080), una risoluzione quindi "compatibile" con il lettore, ma niente, nessun risultato. Qualcuno saprebbe darmi una risposta/consiglio?
    Grazie a tutti!
    Ultima modifica di eac; 08-05-2012 alle 15:15


Permessi di scrittura

  • Tu NON puoi inviare nuove discussioni
  • Tu NON puoi inviare risposte
  • Tu NON puoi inviare allegati
  • Tu NON puoi modificare i tuoi messaggi
  •