Anomalie Sony HW50ES/W [Archivio] - Forum di AV Magazine

PDA

Visualizza Versione Completa : Anomalie Sony HW50ES/W



ZioArvi
01-05-2016, 11:14
A novembre del 2013 ho acquistato un videoproiettore Sony VPLHW50ES/W.

A gennaio del 2015 (circa 900h lampada) verifico tramite strumentazione (colorimetro e spettrofotometro) una anomalia nell'andamento del blu e provvedo a contattare l'assistenza Prime Support; a corredo della richiesta invio i grafici delle componenti RGB e del triangolo di gamut.


Livelli RGB
Gamma
Gamut
Riassunto delle misure


http://s20.postimg.org/5wnvg1k6h/RGBLevels.jpg (http://postimg.org/image/5wnvg1k6h/)
http://s20.postimg.org/7sanr790p/Gamma.jpg (http://postimg.org/image/7sanr790p/)
http://s20.postimg.org/lkp2mtzs9/CIEDiagram.jpg (http://postimg.org/image/lkp2mtzs9/)
http://s20.postimg.org/6nglltmjt/Measures.jpg (http://postimg.org/image/6nglltmjt/)



Successivamente entro in contatto con la cortesissima Sig.ra Marika Bedogni a cui spiego il problema; mi viene comunicato (telefonicamente) che l’anomalia è nota e comune a molte macchine e che l'unica possibilità è inviare il proiettore in assistenza, ma che comunque il problema si sarebbe probabilmente ripresentato. Questo e i non definiti tempi di intervento mi spingono a rimandare l'invio: la pratica viene chiusa con l'impegno a riaprirne una nuova qualora il problema fosse ulteriormente peggiorato e avessi deciso di usufruire dell'assistenza.

Ad una analisi più approfondita emerge che la problematica della linearità del blu è solo una parte di un più vasto problema: gamma diminuito, triangolo di gamut rimpicciolito, ma più grave è l'impossibilità del mio proiettore di scendere con i valori del nero oltre una soglia che risulta essere pressoché doppia rispetto ad altri esemplari della stessa macchina.
Il 18 febbraio 2015 contatto nuovamente l'assistenza e richiedo il prelievo; il 24 febbraio giunge al Centro Riparazioni.
I primi giorni di marzo vengo contattato dalla Sig.ra Bedogni che mi comunica che l'anomalia è dovuta alla polvere (!) e che, essendo un danno fisico, non rientra nella garanzia; mi sollecita più volte a riprendere il proiettore, cosa che rifiuto chiedendo di spiegarmi la connessione tra la polvere e l'anomalia: tale spiegazione non è mai arrivata.

Il 27 marzo l'assistenza prende finalmente la decisione di intervenire sul proiettore ed il 13 aprile mi viene rispedito (sono passati quasi due mesi dalla segnalazione).
Provvedo alle misurazioni e verifico che, anche se il valore del gamma ed il triangolo di gamut sono migliorati, la deriva del blu e il rapporto di contrasto non sono cambiati.

I nuovi grafici li potete trovare qui (http://postimg.org/gallery/38olu4y3u/)

Protesto vivacemente con la Sig.ra Bedogni che mi propone di reinviare il proiettore per un nuovo intervento. Deluso dal risultato e dai tempi lunghissimi rifiuto decisamente.

Dopo un anno, ad aprile 2016 (circa 1700h lampada), ripeto le misure (http://postimg.org/gallery/no33qf1m/); come si vede la situazione si è ulteriormente aggravata: la deriva del blu è fortissima, il gamma è calato vistosamente, il triangolo di gamut si è notevolmente rimpicciolito, il livello del nero è elevatissimo con conseguente calo del rapporto di contrasto

Richiamo il Prime Support e reinvio (19 aprile 2016) il proiettore per una nuova riparazione; in una settimana viene effettuata la “modifica” (così viene indicata dal supporto) e rispedito (26 aprile 2016).

Provvedo ad una nuova serie di misurazioni (http://postimg.org/gallery/yp78871m/) che non mi lasciano assolutamente soddisfatto.
In pratica è stata effettuata una calibrazione per cercare di coprire l'anomalia; tale calibrazione non pone però riparo al rapporto di contrasto che, in assenza di iris dinamico, si attesta ad un valore (1800:1) non consono al livello della macchina.
Ponendo in off anche il Gamma si nota come anche l'anomalia sulla deriva del blu non sia stata risolta.



Livelli RGB
Gamma
Gamut
Riassunto delle misure


http://s20.postimg.org/dpgx7yru1/RGB.jpg (http://postimg.org/image/dpgx7yru1/)
http://s20.postimg.org/s646mjhbd/Gamma.jpg (http://postimg.org/image/s646mjhbd/)
http://s20.postimg.org/rhvc3lill/Gamut.jpg (http://postimg.org/image/rhvc3lill/)
http://s20.postimg.org/vtjxslpih/MIsure.jpg (http://postimg.org/image/vtjxslpih/)



Risulta chiaro come in queste condizioni anche i preimpostati valori del gamma torneranno a decadere in breve tempo.

Ho effettuato anche la misurazione (http://postimg.org/gallery/2pv76f7hm/) con la sonda rivolta verso il proiettore che conferma quanto già evidenziato.

Visto quanto accaduto ho inviato una pec a Sony Italia chiedendo l’effettuazione di un intervento risolutivo di riparazione o in alternativa la sostituzione della macchina chiaramente difettosa; preciso che sin dal primo contatto con il supporto ho richiesto la sostituzione che mi è stata a più riprese negata.
Nell'email, che come da regolamento è stata inviata in copia all'apposito indirizzo di AV Magazine, ho comunicato inoltre di essermi avvalso del servizio segnalazione disservizi.

Da ultimo esprimo la mia delusione per questa vicenda: ritenevo la Sony una azienda seria da cui poter acquistare con serenità, grazie anche al contratto Prime Support, un prodotto di eccellenza di cui godere con soddisfazione per molti anni. Purtroppo le cose sono andate diversamente e la Sony, sino ad ora, non si è dimostrata all'altezza del suo nome.

Grazie per l'ospitalità.