problemi connessione hdmi yamaha rx v665 [Archivio] - Forum di AV Magazine

PDA

Visualizza Versione Completa : problemi connessione hdmi yamaha rx v665



Cratas
13-11-2010, 18:39
salve a tutti..... qualcuno saprebbe dirmi perchč delle volte il mio sintoampli in oggetto mi riconosce il wd hd player connesso tramite hdmi ed alle volte no(mi appare solo la presentazione iniziale e subito dopo la tv (50 lg pk 760) vā in stand by)????? :mad:

Saetta McQueen
14-11-2010, 11:01
hai provato a cambiare il cavo ?

inoltre, che settaggi hai messo nell'ampli per il video ?

Cratas
14-11-2010, 11:45
si ho provato a cambiare il cavo.come settaggi hdmi ho: control ON hdmi trough attivato hdmi auto ON

Saetta McQueen
14-11-2010, 13:16
cambia:

control off

mentre vorrei capire quali altre impostazioni ci sono su hdmi auto. casa ti da se cambi questa ?

Cratas
14-11-2010, 13:41
azz..... sono fuori casa ma appena rientro guardo e ti faccio sapere comunque il control off ho giā provato e niente! ma non sarā il caso magari di provare con un cavo diverso(che sō magari G&BL) che dici? anche se č strano ke a volte lo riconosce ed alle volte no!

Saetta McQueen
14-11-2010, 14:00
io sospetto che sia quell' "auto" a creare il problema. non so quali sono i settaggi alternativi, ma se te lo fa fare metti la stessa risoluzione settata sul wd, che a sua volta deve corrispondere a quella della tv.

Cratas
14-11-2010, 14:24
ok appena rientro provo! ma come mai delle volte vā e delle volte no??! :confused: :confused: :confused:

Cratas
14-11-2010, 16:17
niente da fare ho addirittura resettato tutto ma non ne vuole sapere