Collegamenti HDMI. Ho un problema. [Archivio] - Forum di AV Magazine

PDA

Visualizza Versione Completa : Collegamenti HDMI. Ho un problema.



LeoS
30-11-2009, 18:05
Salve a tutti. Ho da poco acquistato un BD Player della Philips. Ho il decoder di Sky HD, ed ho un televisore della Samsung 46 Pollici.
Non riesco a capire come mai sia il BD player che il decoder mi funzionano sulla presa HDMI IN 3 che, per intenderci, č quella laterale. Sulle altre due mi capita che, o non sento l'audio del BD, oppure l'immagine č come se fosse "smagnetizzata", se ci collego Sky sulle altre due, non mi si visualizza affatto, bensė vedo solo un formicolio. Sul libretto delle istruzioni della TV, mi dice che il software dovrebbe fare un aggiornamento, allora come mai nella HDMI IN 3, si visualizzano entrambi gli apparecchi?
Vorrei fare anche un'altra domanda, il BD si vede bene e chiaro, ma a volte sembra procedesse a scatti, mi sapete spiegare perchč? Quali parametri dovrei impostare per una visione ottimale del BD?
P.S.
Vorrei prendere un film in 3D, c'č qualcosa che devo cambiare, o qualche parametro da impostare?

Scusate per tutte queste domande, sono alle prime armi :D

Dave76
01-12-2009, 08:33
Per la questione degli ingressi HDMI, contatta l'assistenza Samsung.
Per la visione a scatti, verifica di aver abilitato l'uscita del lettore a 24p e che la tv li possa gestire in maniera nativa (controlla sul manuale o sul thread relativo alla tua tv).

GinoFelino
02-12-2009, 20:57
Io ho notato che spesso anche televisori "blasonati" e costosi perdono qualche frame.. magari in determinate condizioni o con alcune fonti video in particolare...

Purtroppo č un "particolare" piuttosto fastidioso e difficile da valutare, anche in fase di acquisto