PDA

Visualizza Versione Completa : Driver ATI 6094



joseph68
13-06-2002, 20:12
Cari amici del forum, chi di voi a gia scaricato questo nuovo driver per schede video BUILT ATI ?
H˛ visto che il File Ŕ assai grande [ 18,1 MB ] :eek:
Chi di voi a delle nuove?

Ciao :)

joseph68
15-06-2002, 20:13
Allora si da il caso, dopo un attenta ricerca, che i suddetti driver siano stati rilasciati da ATI ufficialmente denominati " CATALYST ", come per InVidia lo sono i " DETONATOR ".
L'ATI stessa dice che questi Driver denominati Catalyst siano pi¨ performanti e che aumentino in modo esponenziale la gia alta qualita video delle varie schede video, logicamente solo ATI.
Allora, io h˛ gia scaricato questi nuovi driver ed istallati ieri sera in data 14/06/2002, e la cosa che salta subito all'occhio a livello di pannello di controllo dei parametri video, Ŕ la nuova interfaccia utente molto pi¨ gradevole e finalmente pi¨ "professionale".
H˛ appena finito di settare i vari parametri in "OPENGL" e "DIRECT 3D" e stasera con il mio HTPC ed il PJ voglio proprio vedere se ci sono reali miglioramenti, il tutto trammite WINDVD4 e POWER DVD4.

Remain tuned in ;)

Acenet
16-06-2002, 11:55
Ciao Joseph.
Io li ho scaricati ieri e se riesco stasera le provo anchio.
Hai giÓ qualche risposta?
Hai scaricato anche l'aggiornamento all'Ati player 7.7?
Bye

joseph68
16-06-2002, 22:23
Ciao Acenet h˛ appena postato nel thread aperto da Peter li troverai le mie prime inpressioni.
Per ci˛ che riguarda l'ATI PLAYER , aime, :( non lo possiedo e di conseguenza.........


CIAO

lucabellomi
17-06-2002, 10:02
ho testato i drivers Catalyst con l'aggiornamento atiplayer 7.7.
Nella mia configurazione c'Ŕ soltanto un ENORME peggioramento rispetto ai 9016 con elsa player 2000.
l'unico vantaggio Ŕ dato dalla possibilitÓ di spostare il video praticamente dove si vuole (come con Powerstrip).
Per il resto problemi e peggiore qualitÓ video!
Con win ME e radeon 32ddr + sound blaster Audigy ecco cosa Ŕ successo:
- il test dell'atiplayer mi dice che le directx 8.1 non sono installate, (pur avendole re-installate per 4 volte)

-sfasamenti dell'audio rispetto al video (ritardo audio di 1-2 secondi)

- grande ritorno di micro e macro scatti (anche qui avendo precedentemente "tarato" il registro con i vari settaggi).

-qualitÓ video decisamente peggiorata con neri tendenti ad affogare in quanto difficilmente tarabile (il gamma passa da 1,2 a 1,45 con un salto repentino)

Attendo altre opinioni..........
ciao

Acenet
17-06-2002, 17:36
Ho avuto gli stessi identici problemi. Ho passato tutta la serata a fare provo di settaggi diversi, a reinstallare le directx, i drivers audio. Alla fine ho ceduto.
Stasera riprovo, anzi provo ad installare windows XP per vedere se risolvo qualcosa.
Vedremo.
Bye

joseph68
17-06-2002, 23:53
Sinceramenete io sotto WIN XP PROF tutti questi problemi non li h˛ avuti, ma mi riserbo nuove prove ,pi¨ per la fluidita, dato che la qualita video, ai miei occhi gia mi soddisfa.

Remain tuned in ;)