Rotel rsp1066 [Archivio] - Forum di AV Magazine

PDA

Visualizza Versione Completa : Rotel rsp1066



Plexi47
18-04-2003, 16:46
Visto che il 1098 ancora è lontano all'orizzonte,
avrei una mezza idea di comprarmi il 1066
qualcuno lo possiede e può postare le sue (il più
possibile oneste ;) impressioni?
Grazie
Mauro

Michele Spinolo
18-04-2003, 17:56
mauro vai su www.htguide.com sezione forum/club rotel: ci sono un sacco di thread al riguardo.

Purtroppo, però, sono più che altro thread su problemi vari che affliggono il 1066...

Dai su tieni botta per il 1098!;)

kenzo
19-04-2003, 17:50
io l'ho venduto sei mesi fa,cosa ti interessa sapere?

gasugasu
19-04-2003, 18:08
Michele Spinolo ha scritto:
mauro vai su www.htguide.com sezione forum/club rotel: ci sono un sacco di thread al riguardo.

Purtroppo, però, sono più che altro thread su problemi vari che affliggono il 1066...

Dai su tieni botta per il 1098!;)

Veramente a parte il bug iniziale del sub in multicanale(non in HT) poi risolto nei successivi aggiornamenti non mi sembra vi siano problemi:p

Il 1098 ovviamente è un'altra cosa, ma a quel prezzo francamente non comprerei un Rotel:D

A chi interessa sull'ultimo numero di Suono c'è una esauriente prova del 1066.;)

Plexi47
21-04-2003, 10:49
kenzo ha scritto:
io l'ho venduto sei mesi fa,cosa ti interessa sapere?
Passando da un integrato Denon 3801, a pre-ampli separati:
per finali userò comunque (per il momento) 5 Marantz MA500,
vorrei fare un upgrade che non mi faccia rimpiangere il Denon.
L'idea iniziale era il Rotel 1098 come pre.
Il costo e i continui ritardi nella messa in commercio mi avevano
fatto pensare al 1066.
Tu l'hai venduto 6 mesi fà,quindi poco dopo averlo comprato !
Una domanda potrebbe essere : come mai?
Grazie
Mauro

ivan
02-05-2003, 23:22
Se vuoi un consiglio su un pre Rotel... sono in possesso da un paio di anni di un rotel RSP 985, posso dire di conoscerlo abbastanza bene....

E' un pre studiato per l'utilizzo invernale !!!!

Scalda di brutto anche se installato da solo !!! Solo d'estate (quando fa' caldo) gli ascolti in DTS si concludono dopo circa un'ora quando l'audio sparisce ed il menù del pre identifica la traccia con un fantomatico DTS 1/0 (!!!!).

A tal punto spegni e riaccendi e ritorna tutto a posto per circa 20 minuti quindi si ricomincia.

Il bello è che con tutto il resto il pre funziona alla grande anche con i CD codificati in DTS !!!.

Il problema si manifesta con tutti i lettori testati (Pioneer, Sony e Panasonic)

In assistenza sono rimasti ammutoliti (come me)!


Con i film il suono è OK.

Con la musica è abbastanza appuntito sconsiglio l'utilizzo con diffusori troppo precisi.

Tieni conto che ho deciso di ascoltare la musica attraverso un integrato e cd collegato direttamente a quest'ultimo (per la clonaca Copland CDA822 e Classè CAP101) "skippando" totalmente le elettroniche HT...ovviamente il risultato con la musica è cambiato alla grande.