Radeon 7000 64 Mb Drivers Problemi!!! [Archivio] - Forum di AV Magazine

PDA

Visualizza Versione Completa : Radeon 7000 64 Mb Drivers Problemi!!!



lean
04-03-2002, 10:51
Ho acquistato di recente (30 gg.) una sk ATI RADEON 7000 64 Mb.
e grazie ai consigli del mio amico VIGA sono riuscito a mettere su il mio htpc. Ho scaricato i drivers aggiornati per la stessa da ATI TeCHS e quando li ho installati sorpresa ...è apparso l'avviso che i drivers che stavo installando non riconoscevano la scheda installata!!! e allora???NONOSTANTE L'AVVISO, IL PROGRAMMA DI INSTALLAZIONE HA CONTINUATO AD INSTALLARE I DRIVERS.In conclusioni, al riavvio, i film erano scattosi tanto...ho provato a vdere che driver era installato in quel momento e c'era ancora il la vecchia versione(notizia resa da Power Strip). Ho provato a togliere e rimettere tutto ma niente, c'era conflitto...Quindi mi sono deciso a formattare il disco rigido e a reinstallare i vecchi drivers.
Spero ora che se qualcuno può darmi lumi in merito alla stessa eperienza lo ringrazio e quindi potrò vedere il HTPC al Mssimo come voi dite.....

NOTE:
S.o. windows xp
celeron 733
atui radeo 7000 64 mb.

Lean;)

Peter
04-03-2002, 11:10
Ciao,
un paio di consigli, prima eventualmente di andare più in profondità.
1) Accertati se la tua scheda video sia ATI originale o Powered by ATI. Nella fattispecie non cambia nulla, ma il drivers delle ATI originale ha problemi a funzionare con le schede video non ATI.
2) Scaricati i drivers da qui: http://www.rage3d.com/files/drivers/radeonbeta.shtml#6025xp
3) Disinstalla la tua scheda video, lascia le impostazioni con installata la VGA standard e fai l'installazione manuale dei drivers sopra citati.
Dovrebbe andare tutto a posto.

Ciao

lean
04-03-2002, 11:51
[QUOTE]Originariamente inviato da Peter
[B]Ciao,
un paio di consigli, prima eventualmente di andare più in profondità.
OK GRAZIE DEL CONSIGLIO CI PROVERò QUESTA SERA....
CIAO.

LucaV
04-03-2002, 16:52
Un altro consiglio che si aggiunge a quelli di Peter.
Accertati di avere disinstallato completamente i drivers precedenti perchè winxp è molto sensibile a tal proposito.
Per prima cosa disinstalla i disply drivers da "Installazione applicazioni".
Poi fai una ricerca sul HD dei files Ati*.inf e cancellali tutti
Infine vai nel registro di sistema e cancella la cartella "ATI Technologies" che si trova in LOCAL_MACHINE/SOFTWARE oltra alle cartelle ATImag e ATImag2 che si trovano nelle varie cartelle CurrentControlSet (ne potresti avere diverse).
Infine vai in Sistema e disinstalla la scheda video.
Quando riavvii il sistema riconoscerà una scheda VGA standard e ti chiederà i drivers.
Tutto qui.
Saluti
Luca