PDA

Visualizza Versione Completa : TheaterTek 1.1



Peter
13-02-2002, 17:32
Pare che la Immersive abbia rilasciato la versione 1.1 del suo player software, che supporta l'accelerazione HW sotto XP e Win2k.
Volevo sapere se c'è qualcuno che lo ha provato (anche l'aggiornamento dalla 1.0.1 alla 1.1), dato che non esistono versioni demo da provare e l'unica possibilità è l'acquisto al buio, 69 dollari e rotti + spese e tasse.

Sul forum Immersive (www.immersiveforum.com) e su AVS ne parlano un gran bene, ma loro sono di parte :-), chi se l'è comprato qui in Italia?

ciao
Peter

Romano Consul
14-02-2002, 11:12
Il Manuti, però è a casa della madre da circa un mese, e io non sono ancora riuscito a scappare a prenderlo... :(


ciao
Romano

LucaV
14-02-2002, 11:45
Io lo utilizzo da un pò ed ho provveduto ad aggiornarlo con la 1.1.
Che dire, è un ottimo player, (soprattutto per schede ATI) che utilizza gli stessi filtri audio del Cinemaster. Con la versione 1.1 si è passati alla accelerazione hardware sotto xp.
Attenzione che non legge i files VOB. Solo DVD.
Ha un ottimo controllo del gamma ed incorpora un Simil-powerstrip.
Salutoni
Luca.

p.s.: se volete posso inviarvi il manuale in pdf in modo che possiate rendervi conto di cosa si tratta e vedere anche alcune schermate.

Peter
14-02-2002, 15:07
Luca,
mi manca un paragone con Cinemaster, anche se utilizza gli stessi filtri (ma Cinemaster non gestisce le regolazionid ell'Overlay) vorrei capire se vale la pena di aquistarlo oppure è semplicemente Cinemaster un po' più user friendly e ricco di funzioni. Come resa intendo.

grazie
Peter

Peter
14-02-2002, 15:11
Originariamente inviato da LucaV
p.s.: se volete posso inviarvi il manuale in pdf in modo che possiate rendervi conto di cosa si tratta e vedere anche alcune schermate.

Non sarebbe una cattiva idea..... :-)
Grazie
P

LucaV
14-02-2002, 15:18
Come resa non so cosa dirti perchè non ho il Cinemaster. Ad ogni modo ne sono molto soddisfatto e come me molti altri che lo hanno. Per ulteriori informazioni visita il Forum della Immersive dove si parala solo del TT: www.immersiveforum.com

Per quanto rigurada il manuale, te lo mando domani ma dimmi a quale indirizzo.
Saluti
Luca

Peter
17-02-2002, 21:59
Ti ringrazio, Luca, come sempre disponibilissimo, ma ho tagliato la testa al toro e l'ho comprato.

Cmw grazie
Peter

LucaV
18-02-2002, 09:03
Hai fatto benissimo.
Ieri l'ho provato meglio ed è veramente un ottimo prodotto con le Radeon.
L'accelerazione Hardware lo ha reso molto stabile.
Saluti
Luca.

p.s.: fammi sapere cosa ne pensi.

Peter
18-02-2002, 09:30
Right, non mancherò. Mi ha convinto anche l'ottimo supporto sul loro forum, in fondo lo chiamano "DVD Player fatto da appassionati PER gli appassionati".

Peter

lollo
18-02-2002, 13:44
Originariamente inviato da LucaV
Hai fatto benissimo.
Ieri l'ho provato meglio ed è veramente un ottimo prodotto con le Radeon.
L'accelerazione Hardware lo ha reso molto stabile.


Cioè ?
Cinemaster 4 non sfrutta l'accelerazione hardware delle Radeon ?
Visto che per problemi di licenza dovrò riacquistare Cinemaster 4, mi conviene lasciar perdere e investire in Theater Tek per un miglior risultato ?

Peter
18-02-2002, 13:52
Originariamente inviato da lollo
Cioè ?
Cinemaster 4 non sfrutta l'accelerazione hardware delle Radeon ?
Visto che per problemi di licenza dovrò riacquistare Cinemaster 4, mi conviene lasciar perdere e investire in Theater Tek per un miglior risultato ?

Tutti i player sfruttano, volendo, la HW Acceleration. I risultati però non sono sempre gli stessi.
Dai un'occhiata e poi decidi:
http://www.immersiveforum.com/immersive-vb/

ciao
P

lucabellomi
19-02-2002, 10:26
vorrei conoscere se avete testato il nemico alle porte o il demo dts 5 per sapere se aquistarlo o no.
Un ultima cortesia: possiede anche il controllo dello shrpness?
grazie

LucaV
19-02-2002, 10:35
Allora, il Nemico alle porte non l'ho testato e ti farò sapere.
Circa i controlli, possiede i seguenti:

Brightness
Contrast
Hue
Satuaration
Gamma

Saluti
Luca

Peter
20-02-2002, 21:52
Luca, se hai modo di dirci se la traccia DTS de Il nemico alle porte ti funziona, togli una curiosità anche a me. E' l'unico DVD che non riesco a leggere (perfetto invece il DD).
Domanda: quanto tempo c'hai messo a ricevere il player?

grazie
P

LucaV
21-02-2002, 10:14
Peter, purtroppo ho prestato il nemico alle porte e non posso provarlo.
Per quanto riguarda la spedizione, circa una settimana.
Quando arriva il CD, presumibilmente sarà la versione 48 enon la 52.
Fai attenzione che sul FTP della Immersive ci sono due patches per TT, una per aggiornare il TT dalla versione 48 ed una per aggiornarlo dalla versione 52.
Saluti
Luca

lucabellomi
21-02-2002, 10:50
camibierò sw solo se ci sono vantaggi anche in quel senso.
grazie attenderò la tua prova.

Peter
09-04-2002, 22:44
Che dire? mi è arrivato stamattina, versione 1.1.1, ci stò giocherellando da parecchio.
Immagine al livello di Cinemaster, MOLTO più stabile, soprattutto sull'audio, ottime regolazioni, mancano un paio di cose tipo Closed Caption e settaggi audio di default.
Ma mi piace, MOLTO: non voglio sbilanciarmi, ma mi pare il miglior player in circolazione, soprattutto dal punto di vista audio e di stabilità. C'ho fatto di tutto, si è inchiodato solo una volta che, quando gli ho fatto fare 20 skip traccia in rapida successione e rewind a ruota!!!
Bella anche l'idea di includere nel CD i CCF per il pronto e per Girder.
In accelerazione HW fa faville (ottimizzato per la Radeon), regolazioni overlay complete, praticissima la gestione di forward e rewind. In alcuni casi m'è parso persino superiore a Cineplayer4.
Purtroppo però permane lo stesso problema audio con i soliti Il nemico alle porte e DTS Demo 5.

Vi terrò informati.

Andrea Manuti
10-04-2002, 07:19
Prime impressioni anche le mie: ho fatto l'aggiornamento dalla 1.0.48 alla 1.1.
Prima non mi usciva l'audio, ora è a posto; nessuno scatto, fluido, dezonato con il DVD Region Killer (DVD Genie non sono riuscito a farlo funzionare), mi sembra stabile e mi piace la gestione dell'AR.
Anche i controlli dei parametri, anche se ho dovuto mettere un brightness molto basso mi pare vadano bene.
Solo le prime sensazioni, ovviamente. L'HTPC è il Rosebud, e nonostante abbia i driver 9009 invece dei 7093 consigliati, mi pare cammini senza problemi...
Ciao,
Andrea

Peter
10-04-2002, 08:19
Originariamente inviato da Andrea Manuti
Solo le prime sensazioni, ovviamente. L'HTPC è il Rosebud, e nonostante abbia i driver 9009 invece dei 7093 consigliati, mi pare cammini senza problemi...
Andrea,
Con i 9009 (Win9x) non dovrebbe funzionare la accelerazione HW, sia stando a quello che leggo sul loro forum, sia stando all'unica prova che ho fatto, proprio con quei drivers, e mi compariva il messaggio di errore. Mi confermi che a te con i 9009 funziona la HW acceleration?
Grazie

ataru@lum.cn
10-04-2002, 09:27
Originariamente inviato da Peter

Andrea,
Con i 9009 (Win9x) non dovrebbe funzionare la accelerazione HW, sia stando a quello che leggo sul loro forum, sia stando all'unica prova che ho fatto, proprio con quei drivers, e mi compariva il messaggio di errore. Mi confermi che a te con i 9009 funziona la HW acceleration?
Grazie

Senti Peter, mi mandi gentilmente una tua rece in mail del suddetto player?
La cosa si fa interessante:eek: :eek:

Lino Mazzocco
10-04-2002, 09:42
Originariamente inviato da ataru@lum.cn

Senti Peter, mi mandi gentilmente una tua rece in mail del suddetto player?
La cosa si fa interessante:eek: :eek:

... mi raccomando Peter, che sia convincente! :)

ataru@lum.cn
10-04-2002, 09:49
Originariamente inviato da linomatz


... mi raccomando Peter, che sia convincente! :)

I don't get it:(

Lino Mazzocco
10-04-2002, 09:54
Originariamente inviato da ataru@lum.cn

I don't get it:(

Era solo una battuta. :)

Il mex mi sembrava un tantinello personale,
insomma, potevi chiederglielo privatamente. :)

ataru@lum.cn
10-04-2002, 10:00
Originariamente inviato da linomatz


Era solo una battuta. :)

Il mex mi sembrava un tantinello personale,
insomma, potevi chiederglielo privatamente. :)

Beh mica gli ho chiesto di pubblicarla sul news, gli ho chiesto di mandarmela via mail:rolleyes:

Comunque scusa:(

snikt
10-04-2002, 11:16
quelli allegati al cd di installazione,i 9013 e mi ci trovo molto bene.Ho visionato Lawrence d'Arabia e non ho avuto il minimo problema,non ho notato nessun microscatto.Il software utilizzato e' stato windvd3.0 e non ho riscontrato difficolta' a selezionare l'accelerazione hardware.Ho provato anche per una decina di minuti powerdvd 4.0 e devo dire che anche qui e' stato tutto fluido.Ho avuto forse una miglioria come immagine con quest'ultimo,mi e' sembrata piu' dettagliata e contrastata.Il vpr e' un dlp lt80.
Bye Snikt

Andrea Manuti
10-04-2002, 13:47
Peter,
finora la HW acc è disabilitata, quindi non posso dirti nulla.
Nessuno ha nulla da dire sul livello di brightness?
Ciao,
Andrea

Peter
10-04-2002, 14:19
Originariamente inviato da ataru@lum.cn
Senti Peter, mi mandi gentilmente una tua rece in mail del suddetto player?
La cosa si fa interessante:eek: :eek:
Alberto,
credo sia cosa utile a tutti, date le quotidiane battaglie di chi ha l'HTPC, se non appena avrò fatto qualche prova più approfondita lo scriva direttamente sul forum.
Però invito Andrea e LucaV che lo hanno da più tempo di me a darmi una mano.

Peter
10-04-2002, 14:20
Originariamente inviato da snikt
quelli allegati al cd di installazione,i 9013 e mi ci trovo molto bene.Ho visionato Lawrence d'Arabia e non ho avuto il minimo problema,non ho notato nessun microscatto.Il software utilizzato e' stato windvd3.0 e non ho riscontrato difficolta' a selezionare l'accelerazione hardware.Ho provato anche per una decina di minuti powerdvd 4.0 e devo dire che anche qui e' stato tutto fluido.Ho avuto forse una miglioria come immagine con quest'ultimo,mi e' sembrata piu' dettagliata e contrastata.Il vpr e' un dlp lt80.
Bye Snikt
Si parlava di TheaterTek, non di WinDvd: questo software abilità l'accelerazione HW solo con particolari drivers, segnalati sul loro forum.

Peter
10-04-2002, 14:21
Originariamente inviato da Andrea Manuti
Peter,
finora la HW acc è disabilitata, quindi non posso dirti nulla.
Nessuno ha nulla da dire sul livello di brightness?

Andrea,
non sai che ti perdi: sotto XP, dove con i 6025 la HWAcc è riconosciuta, ho fatto prove comparative: è un altro mondo!! Abilitala di corsa..... stai mandando una Ferrari a metano.

snikt
10-04-2002, 15:53
non avevo capito realmente quale era il problema.Credevo di aver letto che l'accelerazione hardware non venisse abilitata anche gli altri dvd player,pensando che fosse un problema della versione dei driver.Ho evidentemente letto troppo di fretta i post.
Alla prossima.
Bye Snikt

Peter
10-04-2002, 17:04
Originariamente inviato da snikt
non avevo capito realmente quale era il problema.Credevo di aver letto che l'accelerazione hardware non venisse abilitata anche gli altri dvd player,pensando che fosse un problema della versione dei driver.Ho evidentemente letto troppo di fretta i post.
Alla prossima.
Bye Snikt
Hey, ci mancherebbe che devi scusarti con me, proprio per evitare malintesi anche in altri lettori ho ritenuto di precisare, ma non volevo riprenderti a mo' di maestro!
Scusami se ho dato quest'impressione.

lollo
10-04-2002, 18:20
Originariamente inviato da Peter

Andrea,
non sai che ti perdi: sotto XP, dove con i 6025 la HWAcc è riconosciuta, ho fatto prove comparative: è un altro mondo!! Abilitala di corsa..... stai mandando una Ferrari a metano.

Boh, a me la versione 1.1.1. non riconosce l'hwAcc, nonostante i driver 6025 installati. Inoltre è scomodissimo settare su TT l'esatto rapporto d'immagine....a meno che io non sappia qualcosa che voi sapete !!!

Peter
10-04-2002, 18:58
Non so che dirti.... l'ho installato ieri, ha subito riconosciuto la HWAcc, ha riavviato il PC e tutto ok.
Il rapporto di immagine neanche so dove si modifica..... per il momento ho dato solo il play, ma non mi si è posto il problema dato che ha perfettamente riconosciuto tutti i rapporti che ho provato (2.35 e 1.85).

snikt
10-04-2002, 19:02
non ti preoccupare,non avevo frainteso.Ti ho scritto proprio perche'
ho sbagliato nell'interpretare i post.Non ho pensato che tu volessi fare il maestro,siamo qui apposta,per consigliarci e condividere la nostra passione.
Alla prossima
Bye Snikt

lollo
10-04-2002, 19:41
Originariamente inviato da Peter
Non so che dirti.... l'ho installato ieri, ha subito riconosciuto la HWAcc, ha riavviato il PC e tutto ok.
Il rapporto di immagine neanche so dove si modifica..... per il momento ho dato solo il play, ma non mi si è posto il problema dato che ha perfettamente riconosciuto tutti i rapporti che ho provato (2.35 e 1.85).

mi spiego meglio : la casella "disable hardware accelerator" nei parametri è selezionata, se la deseleziono al riavvio del player mi dice che deve deselezionarla e riavvia il pc, in alternativa se dò cancel non mi parte il player, avvisandomi.
il rapporto di immagine non è nè 1.85.1 nè 2.35.1, mi dà le immagini schiacciate il letterbox, sempre e comunque, e solo creando un mio rapporto d'immagine riesco a inscrivere l'anamorfico.
Che puoi dirmi ?

Peter
10-04-2002, 20:39
Originariamente inviato da lollo
mi spiego meglio : la casella "disable hardware accelerator" nei parametri è selezionata, se la deseleziono al riavvio del player mi dice che deve deselezionarla e riavvia il pc, in alternativa se dò cancel non mi parte il player, avvisandomi.
il rapporto di immagine non è nè 1.85.1 nè 2.35.1, mi dà le immagini schiacciate il letterbox, sempre e comunque, e solo creando un mio rapporto d'immagine riesco a inscrivere l'anamorfico.
Che puoi dirmi ?
La casella "disable hardware acceleration" deve essere vuota. Al riavvio lui ti dà quel messaggio perchè rileva un errore e ti disabilita la HWAcc. Quindi vai in modalità software. Il perchè francamente lo ignoro, non conosco il player. Comunque leggevo sul forum Immersive che dovrebbe funzionare anche con i 6037: prova, ma ti garantisco che a me funziona con i 6025 e si è attivata da sola, fra l'altro, chiedendomi di riavviare il PC.
nessun problema con l'aspect ratio, non ho modificato nulla dai precedenti setup che uso con gli altri player.
Per scrupolo ho preso il metro e misurato: i rapporti sono corretti.
Mi spiace, proprio non so che dirti..... io non ho toccato nulla.

lollo
11-04-2002, 09:57
Originariamente inviato da Peter

La casella "disable hardware acceleration" deve essere vuota. Al riavvio lui ti dà quel messaggio perchè rileva un errore e ti disabilita la HWAcc. Quindi vai in modalità software. Il perchè francamente lo ignoro, non conosco il player. Comunque leggevo sul forum Immersive che dovrebbe funzionare anche con i 6037: prova, ma ti garantisco che a me funziona con i 6025 e si è attivata da sola, fra l'altro, chiedendomi di riavviare il PC.
nessun problema con l'aspect ratio, non ho modificato nulla dai precedenti setup che uso con gli altri player.
Per scrupolo ho preso il metro e misurato: i rapporti sono corretti.
Mi spiace, proprio non so che dirti..... io non ho toccato nulla.

ma hai fatto una installazione "fresca" ? cioè formattato disco e reinstallato tutto da capo, e come player solo TT ??
Io non ho fatto una installazione nuova, condivido come player anche l'ultimo Cinemaster e PowerDvd 4. Può essere quello il motivo ?

Peter
13-04-2002, 11:20
Originariamente inviato da lollo
ma hai fatto una installazione "fresca" ? cioè formattato disco e reinstallato tutto da capo, e come player solo TT ??
Io non ho fatto una installazione nuova, condivido come player anche l'ultimo Cinemaster e PowerDvd 4. Può essere quello il motivo ?
L'installazione è recente, ma non freschissima......
Ho Cinemaster anch'io ma non PowerDVD: il motore Ravisent pare dia qualche problemino con quello di PowerDVD, anche se io non l'ho mai riscontrato.
Prova i 6037, pare che anche con quelli TT vada. Questo weekend proverò i 6058.

LucaV
16-04-2002, 09:43
Lorenzo, ieri ho provato i 6058 e non mi danno l'Acc.Hardware con TT.
Tu hai avuto risultati differenti?
Ho provato anche gli utlimi 6043 ufficiali e TT si blocca dopo l'introduzione del DVD.
Quelli migliori, allo stato, sembra rimangano i 6025.
Saluti
Luca

Peter
16-04-2002, 11:40
Luca,
a quanto pare ci siamo incontrati anche sul forum Immersive.....
Io da sempre amo i 6025 (come ho qui scritto migliaia di volte), ma non disdegno qualche prova.
I 6058 e i 6052 non attivano l'accelerazione hardware, va forzata nel registro, ma dopo 20 minuti di film salta tutto. Come ho scritto sul forum Immersive con i 6043 ho il tuo stesso problema, ho invece problemi catastrofici con - ad esempio - Tomb Raider.
Provalo, va, fammi sapere cosa ottieni.

LucaV
16-04-2002, 14:25
Originariamente inviato da Peter
Luca,
a quanto pare ci siamo incontrati anche sul forum Immersive.....

Infatti, solo dopo aver postato i sono accorto che trattavasi del caro Lorenzo.

Originariamente inviato da Peter
I 6058 e i 6052 non attivano l'accelerazione hardware, va forzata nel registro, ma dopo 20 minuti di film salta tutto.

Infatti, anche a me, portando a 0 il DXVA, si abilita l'Acc. ma dopo un pò salta.

Originariamente inviato da Peter
Come ho scritto sul forum Immersive con i 6043 ho il tuo stesso problema, ho invece problemi catastrofici con - ad esempio - Tomb Raider.
Provalo, va, fammi sapere cosa ottieni.
Stasera lo provo sia con XP che con Me e ti faccio sapere.
Saluti
Luca

LucaV
17-04-2002, 09:59
Lorenzo, ho provato Tomb Raider con TT ed XP: effettivamente ho il tuo stesso problema. Tutto OK con il menù ma, quando tento di far partire il Film, si blocca.Proverò con ME.

Posso chiederti di provare DVD Player Ati 7.6?
Io l'ho trovato ottimo e vorrei conforto da altri.
Saluti
Luca

Peter
17-04-2002, 10:33
Luca, Me risolve qualche problemuccio, segno che XP ancora non è maturo. Dopo parecchi studi sono arrivato a un paio di punti fermi, che consiglio di applicare a te e a chi legge comunque.
Per chipset Intel scaricare i nuovi .inf drivers dal sito Intel, come pure la nuova versione Application Acceleration 2.1, sempre da sito Intel. Sono il primo un driver di interfacciamente sistema operativo/bus I/O, il secondo i nuovi drivers UATA.
Soprattutto per chi ha chipset Intel serie 8xx e serie 4xx.
Infine drivers Radeon 7199, vanno una bomba.
Tomb Raider in questione ha lo stesso problema qualndo il legal advice dissolve in nero, ma una volta arrivato a menu parte regolarmente. Farò comunque altre prove.
Riguardo all'ATI player, non temere, come sai quando c'è da far test non mi tiro mai indietro... ;-)

LucaV
17-04-2002, 10:43
Anche io ho messo i 7199 sotto Me, preferendoli ai 7093 in quanto consentono il controllo dei parametri di overlay.
Ho dovuto disabilitare il DXVA da registro ma dopo è andato tutto a posto.
Non ho amncora provato Tomb Raider con ME.
Quanto alla Application Acceleration di Intel, l'ho scaricata ed installata insieme con gli inf. mentre mi guardo bene dallo scaricare l'Ultra Ata application che, nell'ultima installazione mi ha creato un tale casino da costringermi a reinstallare tutto.
Saluti
Luca.

p.s.; a chi usa XP consiglio di scaricare gli utlimi aggiornamenti critici di WUpdate che risolvono l'odioso difetto dell'avviso "il ssistema è stato riavviato dopo un arresto critico....." all'avvio del sistema operativo (a me era capitato con il portatile).

Peter
17-04-2002, 10:58
Originariamente inviato da LucaV
Anche io ho messo i 7199 sotto Me, preferendoli ai 7093 in quanto consentono il controllo dei parametri di overlay.
Ho dovuto disabilitare il DXVA da registro ma dopo è andato tutto a posto.
Non ho amncora provato Tomb Raider con ME.
Quanto alla Application Acceleration di Intel, l'ho scaricata ed installata insieme con gli inf. mentre mi guardo bene dallo scaricare l'Ultra Ata application che, nell'ultima installazione mi ha creato un tale casino da costringermi a reinstallare tutto.
Lo credo bene che ti abbia creato casino: infatti Intel raccomanda di non installarla se già installata la AppAcc, dato che a tutti gli effetti quest'ultima ne prende il posto: contiene infatti i drivers ATA più recenti.
Se vuoi seguire perfettamente l'ordine tecnico corretto, dovresti installare prima il sistema operativo, poi il .inf (che installa anche il driver AGP, poi dopo il riavvio la scheda video, poi, dopo ulteriore riavvio, le Application Accelerator.
A seguire il resto.