Kenwood Kit Cinema 8.3 [Archivio] - Forum di AV Magazine

PDA

Visualizza Versione Completa : Kenwood Kit Cinema 8.3



mrsatan
14-02-2010, 19:27
Salve a tutti,

premetto che non sono esperto del settore 5.1. Ho da poco acquistato il kit in oggetto (http://compraonline.mediaworld.it/webapp/wcs/stores/servlet/ProductDisplay?catalogId=20000&storeId=20000&productId=1744586&langId=-1&category_rn=60565979) e c'ho collegato la mia PS3 tramite cavo ottico, il mio decoder Telesystem TS7900HD tramite cavo coassiale e la TV tramite ingressi analogici.
Mi sono accorto per di avere la sensazione che ci sia un leggerissimo fuori sincrono tra audio e video mentre guardo la tv. Come possibile? pu esserci un problema di configurazione o lunghezza dei cavi di collegamento oppure pu trattarsi di un difetto del sintoamplificatore (Kenwood KRF-5300D)?.

Grazie

pegarx
14-02-2010, 19:57
lunghezza cavi..a meno che non hai 100 cm di cavo a cassa..non credo che esista..!magari proprio l'ampli..!

guest_2102
14-02-2010, 20:35
dovresti capire se il difetto si presenta sia con la ps3 sia con il telesystem e,soprattutto,dovresti cercare di capire se il video o l'audio in ritardo.
Se il video in ritardo (e quindi l'audio in anticipo) probabile che la colpa non sia dell'ampli ma magari della tv (in questo caso vedi se c' qualche tipo di elaborazione attiva).Se invece l'audio in ritardo allora potrebbe essere colpa dell'ampli e anche in questo caso la prova da fare quella di disattivare eventuali elaborazioni (DSP o effetti vari) e vedere se la situazione migliora.
PS: tipo di tv? dettagli sul collegamento video alla tv?

mrsatan
15-02-2010, 22:03
Grazie delle risposte.
Allora, ho fatto un po' di prove ed ho disabilitato praticamente tutto sul televisore (samsung LCD le32a558p3f) . Ho notato che il video ad essere in ritardo. La cosa la noto soprattutto se guardo programmi dal digitale terrestre integrato nella tv e dal decoder telesystem, ma quello che non mi torna che sembra dipendere dal programma trasmesso.:confused: :confused:
Con la PS3 non ho notato grossi problemi, ma ho provato solo con qualche dvd peraltro doppiato in italiano e quindi pi difficile da usare come riferimento.
I collegamenti sono i seguenti:
Da Decoder a TV tramite cavo HDMI e da decoder ad HT tramite cavo coassiale.
Da PS3 a TV tramite HDMI e da PS3 ad HT con cavo ottico
Da TV ad HT tramite cavo RCA che utilizzo per ascoltare l'audio della tv tramite HT.

Aggiungo una nota: secondo voi le cose potrebbero cambiare se invece di collegare i 2 apparecchi (PS3 e decoder) direttamente all'HT collegassi solo l'uscita ottica del televisore all'ingresso Ottico del Kenwood?