Problema luminositÓ Epson TW-2000 [Archivio] - Forum di AV Magazine

PDA

Visualizza Versione Completa : Problema luminositÓ Epson TW-2000



AlbySan
18-02-2009, 11:09
Ciao ragazzi.

Da qualche giorno ho un problema con il mio videoproiettore. Ogni tanto, senza una scadenza di tempo regolare (talvolta dopo 5 minuti, altre volte dopo un'ora), la luminositÓ si abbassa all'improvviso. L'unico modo che ho per rimediare al problema Ŕ spegnerlo e riaccenderlo, nella speranza che non succeda nuovamente la stessa cosa.

Secondo voi da cosa pu˛ dipendere? Per farvi capire il salto di luminositÓ, Ŕ un po' come passare dal "Controllo LuminositÓ" Alto a quello Basso...

La lampada ha circa 500 ore di attivitÓ, quindi non credo sia dovuto a quello.

Attendo qualche delucidazione dai pi¨ esperti in materia!

Grazie!

GattoNero
18-02-2009, 11:54
Tanto per farci capire meglio,in quale modalitÓ tieni la lampada di solito? E il calo di luminositÓ Ŕ accompagnato da una variazione di regime della ventola di raffreddamento oppure quella rimane costante?

antani
18-02-2009, 12:07
Ti conviene portarlo in assistenza (immagino sia in garanzia), le cause potrebbero essere molte, tra cui la lampada.

AlbySan
18-02-2009, 15:18
Tanto per farci capire meglio,in quale modalitÓ tieni la lampada di solito? E il calo di luminositÓ Ŕ accompagnato da una variazione di regime della ventola di raffreddamento oppure quella rimane costante?
La tengo sempre in modalitÓ HD, con i vari parametri modificati da me.

La ventola rimane costante.