Social Buttons AV Magazine su Facebook AV Magazine su Twitter AV Magazine RSS AV Magazine Newsletter
Porco Rosso
Porco Rosso
Debutto in alta definizione per un'altra originale produzione firmata Studio Ghibli, con qualche riserva per le immagini. Distribuzione Warner Home Video per LuckyRed
Top Vendite HD: marzo 2014
Top Vendite HD: marzo 2014
Classifica dei 10 Blu-ray più venduti nel mese di marzo, una puntuale elaborazione Univideo su dati GFK che racchiude le maggiori vendite in alta risoluzione dello scorso mese
Anteprima: Sony Bravia KD-55X9005 4K
Anteprima: Sony Bravia KD-55X9005 4K
In occasione della presentazione dei nuovi TV Sony, ho potuto effettuare le prime rilevazioni sulla nuova linea X9 a risoluzione 4K, in particolare sul modello con diagonale da 55", con prestazioni ottime che diventano eccellenti dopo una semplice calibrazione
Tutti gli articoli Tutte le news

Risultati da 1 a 5 di 5
  1. #1
    Data registrazione
    Mar 2010
    Messaggi
    3

    Unhappy Scythe Kama 1100 + Klipsch F1: Problemi :(


    Ciao a tutti. Oggi, per la seconda volta, si è presentato un problema al mio impianto, che consiste di:

    -PC
    -AMPLIFICATORE Scythe Kama 1100
    -DIFFUSORI Klipsch F1


    Dopo qualche mese di utilizzo, il suono ha cominciato improvvisamente ad aver problemi, che cercherò ora di descrivere al meglio.
    Nello specifico, gli altoparlanti suonano per 3-4 secondi, dopodichè si sente come un "boop", il suono svanisce per altri 1-2, secondi, passati i quali il ciclo riprende. Tutto questo non avviene se tengo il volume dell'amplificatore su livelli molto bassi (troppo, si sente pochissimo )

    Nella prima riga dico che è la seconda volta che il problema si presenta, poiché l'anno scorso avevo un amplificatore - identico a quello odierno - che dopo qualche mese di utilizzo ha presentato lo stesso problema e che avevo conseguentemente fatto sostituire.


    Essendo io tutt'altro che esperto in materia avrei bisogno di qualche parere..

    E' possibile che io abbia in qualche modo "bruciato" l'amplificatore perché esso è inadeguato alle casse?
    Eventualmente cosa consigliereste in una fascia di prezzo modestissima (200, ma ancora meglio 100€)?



    Saluti

  2. #2
    Data registrazione
    Aug 2007
    Messaggi
    48
    Secondo me va in clip, d'altronde un 8watt o 10watt che siano non ce la fanno a muoverle a volumi alti.
    Ampli in clase d danno il meglio se ascoltati a medi/bassi volumi.
    Certo ascoltare le Klipsch a basso volume è come andare in centro con la Ferrari.
    Fatti un bel NAD usato

  3. #3
    Data registrazione
    May 2010
    Messaggi
    1.152
    A circa 200 euro potresti prendere il Denon PMA 510AE, in alternativa ci sono un paio di integrati Pioneer trai 150 e i 200.
    Ti avrei consigliato qualcosa di (più o meno) vintage, ma ormai è diventato un mercato in cui chi vende vuole rifarsi con gli interessi di quanto speso a suo tempo, quindi con 100 euro ci fai poco. Meglio lasciar perdere, considerando che comunque si tratta di materiale con molti anni sul groppone.

  4. #4
    Data registrazione
    Mar 2010
    Messaggi
    3
    Ok, vi ringrazio! Mi orienterò verso un ampli vero e proprio.

  5. #5
    Data registrazione
    Jan 2008
    Località
    Mercato S. Severino
    Messaggi
    17.192
    nel senso Hi-Fi
    Solomusica di Antonio Leone
    Rivenditore Hi-Fi-Home Cinema-Car Audio

Permessi di scrittura

  • Tu NON puoi inviare nuove discussioni
  • Tu NON puoi inviare risposte
  • Tu NON puoi inviare allegati
  • Tu NON puoi modificare i tuoi messaggi
  •