Social Buttons AV Magazine su Facebook AV Magazine su Twitter AV Magazine RSS AV Magazine Newsletter
LAB: Sony KDL-42W705
LAB: Sony KDL-42W705
Semplicemente il nuovo riferimento in fascia media. Con la nuova serie W7, Sony ha ridotto all'essenziale alcune dotazioni ma ha investito ulteriormente sulla qualità della costruzione, sulla versatilità d'installazione e sulla qualità della riproduzione delle immagini anche senza calibrazione che, a questo prezzo, non ha eguali
Porco Rosso
Porco Rosso
Debutto in alta definizione per un'altra originale produzione firmata Studio Ghibli, con qualche riserva per le immagini. Distribuzione Warner Home Video per LuckyRed
Top Vendite HD: marzo 2014
Top Vendite HD: marzo 2014
Classifica dei 10 Blu-ray più venduti nel mese di marzo, una puntuale elaborazione Univideo su dati GFK che racchiude le maggiori vendite in alta risoluzione dello scorso mese
Tutti gli articoli Tutte le news

Pagina 5 di 48 PrimaPrima 12345678915 ... UltimaUltima
Risultati da 61 a 75 di 716
  1. #61
    Data registrazione
    Sep 2006
    Località
    Sicily
    Messaggi
    1.463

    Citazione Originariamente scritto da new77
    La calibrazione dei colori, in mancanza del cms, si potrebbe fare con un processore esterno?( Grazie mille
    Si certo, ma ci vuole un processore come il radiance xd della lumagen che ha un CMS perfetto ,ma andrebbe molto bene anche il lumagen vision HDP.
    CICCIO THEATRE Vpr: JVC RS46 - Schermo: Adeo Plano 16/9 mt 2,47 x 1,41 - Htpc: Origen X11,Intel core I7 3770k 4,5 Ghz OC, GeForce GTX 660 3D, Asus essence ST modded by ciccio Amply Processore A/V:YAMAHA RVX 3067+HTPC+JRIVER- FiltroRete: Belkin PureAV PF30 - CD Dvd SACD: Philips 963SA - Sat/Dtt: ​Hauppauge Hvr 4400 - Subwoofer: YAMAHA YST SW800 - Frontali: Vienna Acoustic mozart sympony edition- Center: / Surround:/ Ups: Online Zinto A 1000 - Tastiera&Telecomando: Microsoft MCE - Cavi: G&BL, Supra, van de hull- Colorimetro: Eye one display 2, ciccio calibrated

  2. #62
    Data registrazione
    Nov 2004
    Messaggi
    546
    Citazione Originariamente scritto da Marco75

    trovando il punto di equilibrio con "colore" tra rosso e blu che vanno al contrario degli altri, il cms comincia a funzionare correttamente
    Siccome mi sono sbattuto per giorni (come molti altri del thread su AVSforum) senza trovare la soluzione ti faccio grandissimi complimenti!
    Ma ti confesso che non ho capito la procedura...
    allora user1, temp.colore 6500 poi ritoccata, ok?
    hai portato il luma a + 30 ui primari e secondari, giusto? e poi?
    il colore io l'avevo portato a -18...tu?
    non ho capito cosa intendi con trovare un punto di equilibrio con colore tra rosso e blu...
    e poi alla fine il gamut è lo stesso a 100%, 75% e 50%?
    Grazie per l'approfondimento.

  3. #63
    Data registrazione
    Dec 2005
    Messaggi
    1.609
    Ringrazio davvero tanto Marco75 per avermi risposto in maniera esauriente alle mie domande.

    Devo dire però una cosa: ho fatto una prova or ora col mio RS20 e pur non essendo un guru della colorimetria devo dire che non mi pare di aver riscontrato il problema descritto nell'utilizzo dello slider "Colore"!
    Ho provato con il DVD di Merighi nella schermata "Set colors" e al diminuire del suddetto parametro corrispondeva un'effettiva diminuzione della saturazione per tutte e tre le componenti! Per il luma non saprei dire ad occhio ma il colore diminuiva anche per rosso e blu, eccome!
    Il bug è stato verificato solo sull'HD750 o anche sull'RS20?
    Ho notato che la recensione fa riferimento all'HD750 e pur essendo consapevole della totale uguaglianza di questi due modelli, magari sull'RS20 potevano aver messo un firmware fixed...
    Chiedo anche agli altri amici del forum possessori dell'RS20 (es. Capitano) di verificare la presenza del bug sul loro VPR.

    Poi due domande supplementari per il paziente Marco75:
    1) Alla fine della calibrazione il luma per i primari e secondari è rimasto vicino al max (30)?
    2) Quando parlate di verificare lo spazio colore al 75% e al 100% vi riferite al livello di luma di primari e secondari?
    VPR: JVC DLA-RS20 · Schermo: ScreenLine Grand Cinema Tensionato Q-CIH 2,20:1 106" (244x111cm) · TV: Philips 42PFL9664H/12 · Sintoamplificatore: Onkyo TX-SR706 · Diffusori: Wharfedale Diamond 8.3 + Diamond 8 Centre + Diamond 8.1 + Powercube 10a · Subwoofer Isolation Riser: Auralex SubDude · Lettore Blu-Ray: Oppo BDP-83 (DIY mod) + Samsung BD-P2500 · SAT/DTT/PVR: IPBox 9000HD + Pace DS-830NS · Mediaplayer: Popcorn Hour NMT A-100 · Switch audio/video: Neet 1x2 HDMI Splitter · Switch rete: Atlantis Land NetMaster G8 · Telecomandi: Logitech Harmony One + Philips SRU7060/10 · Calibrazione: X-Rite i1Display Pro + X-Rite i1Display 2 + Spyder2Express + HCFR · NAS/Multimedia Station: QNAP TS-439 Pro

  4. #64
    Data registrazione
    Feb 2004
    Località
    Rimembriti di Pier da Medicina, se mai torni a....
    Messaggi
    28.245
    Per amore di precisione, non sono i "secondari", ma i "complementari".

    Ciao
    "Da secoli si sa che occorre eliminare la componente soggettiva per riuscire a stabilire quale sia l'effettiva causa di un effetto, o se l'effetto ci sia davvero stato; solo persone terze e indipendenti, e il mascheramento del trattamento (doppio cieco), possono evitare di restare vittima degli autoinganni della coscienza e dell'inconscio" (E. Cattaneo - Unimi - regola n.7 di 10 sul "Come evitare di farsi ingannare dagli stregoni - La Repubblica 15/10/2013).
    La mia Saletta (in perenne allestimento)

  5. #65
    Data registrazione
    Oct 2006
    Località
    Milano
    Messaggi
    2.622
    Citazione Originariamente scritto da capitano
    Siccome mi sono sbattuto per giorni (come molti altri del thread su AVSforum) senza trovare la soluzione ti faccio grandissimi complimenti!
    grazie

    Ma ti confesso che non ho capito la procedura...
    allora user1, temp.colore 6500 poi ritoccata, ok?
    hai portato il luma a + 30 ui primari e secondari, giusto? e poi?
    il colore io l'avevo portato a -18...tu?
    poi ho cercato il valore di colore che portasse il luma di tutti e 6 in un range di +-5% ( se ricordo bene -23 nell' ambiente di Francesco )

    non ho capito cosa intendi con trovare un punto di equilibrio con colore tra rosso e blu...
    un valore a 25%, 50% e 75% credibile per primari e comprimari, considerando che 2 di questi reagivano al contrario al comando colore

    e poi alla fine il gamut è lo stesso a 100%, 75% e 50%?
    Grazie per l'approfondimento.
    in che senso ?
    Vpr:Sharp XV-Z21000 Processore:Crystalio 2 Schermo:Visivo 16:9 100" Gain 1.0 + Mascheratura 21:9 Ampli:Onkyo TX-SR705 THX
    Fantaflow ( 1080p Real Time Motion Interpolation ):Intel Core i5 @ 3,6 Ghz - 4GB G.Skill Ripjaws PC16000 @ 2100 Mhz - MSI P55-GD65 - ATI 4850 - Win7 32 bit

  6. #66
    Data registrazione
    Oct 2006
    Località
    Milano
    Messaggi
    2.622
    Citazione Originariamente scritto da CyberPaul
    Il bug è stato verificato solo sull'HD750 o anche sull'RS20?
    il proiettore era l' HD750

    Poi due domande supplementari per il paziente Marco75:
    1) Alla fine della calibrazione il luma per i primari e secondari è rimasto vicino al max (30)?
    se non ricordo male almeno 3 su 6 sono rinmasti a +30: alla fine il delta luma di tutti non si scostava più del 3,6% dal riferimento !

    2) Quando parlate di verificare lo spazio colore al 75% e al 100% vi riferite al livello di luma di primari e secondari?
    in particolare al livello di saturazione ma alla fine il luma a tutti i livelli era molto lineare per tutti i colori.

    PS: la linearità in questo proiettore è una costante ovunque ( per me un autentica sorpresa ): nel gamma, nel rgb e, persino, nei livelli di saturazione/tinta ( dopo la calibrazione ). I delta-errors della tinta stanno sotto il 2 che è un risultato da editoria professionale più che da proiezione e indica una assoluta fedeltà dei colori ( io sul mio son riuscito "solo" a scendere sotto il 5 che è comunque un buon risultato ).
    Vpr:Sharp XV-Z21000 Processore:Crystalio 2 Schermo:Visivo 16:9 100" Gain 1.0 + Mascheratura 21:9 Ampli:Onkyo TX-SR705 THX
    Fantaflow ( 1080p Real Time Motion Interpolation ):Intel Core i5 @ 3,6 Ghz - 4GB G.Skill Ripjaws PC16000 @ 2100 Mhz - MSI P55-GD65 - ATI 4850 - Win7 32 bit

  7. #67
    Data registrazione
    Jun 2006
    Località
    Modena
    Messaggi
    449
    se non sbaglio sulla prima schermata del menu di servizio c'è riportato la release del firmware, se qualcuno posta quelle del 750, io stasera posso controllare l'RS20, giusto per essere certi che si lavora con macchine con lo stesso firmware a bordo.
    Saluti,
    Maurizio

  8. #68
    Data registrazione
    Nov 2004
    Messaggi
    546
    @Marco75:
    ti ringrazio per la spiegazione.
    Nei prossimi giorni riproverò senz'altro anche se in effetti anche io avevo impostato il brightness a +30 su molti colori..
    potresti postare i file chc relativi a 100% 75% e 50%?

    @Cyberpaul: certo che ho riscontrato il bug...sono quello che l'ha segnalato..

  9. #69
    Data registrazione
    Sep 2008
    Località
    Catanzaro
    Messaggi
    3.074
    Citazione Originariamente scritto da ciccio1112
    Si certo, ma ci vuole un processore
    ma allora secondo la vostra esperienza comprereste l'HD350 con Crystalio 2 (il 3100) o l'HD750? Praticamente hanno lo stesso prezzo

  10. #70
    Data registrazione
    Oct 2006
    Località
    Milano
    Messaggi
    2.622
    io prenderei il 750 ... il CMS del C2 3100 ( che ho ) fa pena e, comunque, non permette di regolare i luma ...
    Vpr:Sharp XV-Z21000 Processore:Crystalio 2 Schermo:Visivo 16:9 100" Gain 1.0 + Mascheratura 21:9 Ampli:Onkyo TX-SR705 THX
    Fantaflow ( 1080p Real Time Motion Interpolation ):Intel Core i5 @ 3,6 Ghz - 4GB G.Skill Ripjaws PC16000 @ 2100 Mhz - MSI P55-GD65 - ATI 4850 - Win7 32 bit

  11. #71
    Data registrazione
    Sep 2006
    Località
    Sicily
    Messaggi
    1.463
    Come dice marco non prenderei mai un c2 per quanto riguarda il CMS... l'unico e solo è il lumagen già detto precedentemente che ha un CMS praticamente perfetto.
    CICCIO THEATRE Vpr: JVC RS46 - Schermo: Adeo Plano 16/9 mt 2,47 x 1,41 - Htpc: Origen X11,Intel core I7 3770k 4,5 Ghz OC, GeForce GTX 660 3D, Asus essence ST modded by ciccio Amply Processore A/V:YAMAHA RVX 3067+HTPC+JRIVER- FiltroRete: Belkin PureAV PF30 - CD Dvd SACD: Philips 963SA - Sat/Dtt: ​Hauppauge Hvr 4400 - Subwoofer: YAMAHA YST SW800 - Frontali: Vienna Acoustic mozart sympony edition- Center: / Surround:/ Ups: Online Zinto A 1000 - Tastiera&Telecomando: Microsoft MCE - Cavi: G&BL, Supra, van de hull- Colorimetro: Eye one display 2, ciccio calibrated

  12. #72
    Data registrazione
    Sep 2008
    Località
    Catanzaro
    Messaggi
    3.074
    si ciccio il problema è che il lumagen costa un botto

  13. #73
    Data registrazione
    Sep 2008
    Località
    Catanzaro
    Messaggi
    3.074
    Grazie marco75....

  14. #74
    Data registrazione
    Oct 2006
    Località
    Milano
    Messaggi
    2.622
    Citazione Originariamente scritto da new77
    Grazie marco75....
    e di che ?
    come dice Ciccio l' unico pms esterno con un cms che funziona è il Lumagen che però costa sui 4.000 dollari : a sto punto ti conviene l' HD750 che ce l' ha già incorporato
    Vpr:Sharp XV-Z21000 Processore:Crystalio 2 Schermo:Visivo 16:9 100" Gain 1.0 + Mascheratura 21:9 Ampli:Onkyo TX-SR705 THX
    Fantaflow ( 1080p Real Time Motion Interpolation ):Intel Core i5 @ 3,6 Ghz - 4GB G.Skill Ripjaws PC16000 @ 2100 Mhz - MSI P55-GD65 - ATI 4850 - Win7 32 bit

  15. #75
    Data registrazione
    Dec 2005
    Messaggi
    1.609
    Citazione Originariamente scritto da capitano
    @Cyberpaul: certo che ho riscontrato il bug...sono quello che l'ha segnalato..
    Aspetta, tu avevi riscontrato il comportamento anomalo del gamut al 75% una volta tarato al 100%, non hai parlato in maniera specifica del comportamento sballato dello slider "Colore".
    Chiedevo se avevi riscontrato quest'ultimo.
    Mi puoi confermare?

    Altra cosa che ho chiesto anche a Marco75, quando dicevi nel tuo intervento:
    ho fatto un test su user1 calibrato sui colori a 75% per confrontare il comportamento rispetto al 100%
    Ti riferivi a primari e complementari al 75% e al 100% di luma?
    Ultima modifica di CyberPaul; 31-12-2008 alle 10:20
    VPR: JVC DLA-RS20 · Schermo: ScreenLine Grand Cinema Tensionato Q-CIH 2,20:1 106" (244x111cm) · TV: Philips 42PFL9664H/12 · Sintoamplificatore: Onkyo TX-SR706 · Diffusori: Wharfedale Diamond 8.3 + Diamond 8 Centre + Diamond 8.1 + Powercube 10a · Subwoofer Isolation Riser: Auralex SubDude · Lettore Blu-Ray: Oppo BDP-83 (DIY mod) + Samsung BD-P2500 · SAT/DTT/PVR: IPBox 9000HD + Pace DS-830NS · Mediaplayer: Popcorn Hour NMT A-100 · Switch audio/video: Neet 1x2 HDMI Splitter · Switch rete: Atlantis Land NetMaster G8 · Telecomandi: Logitech Harmony One + Philips SRU7060/10 · Calibrazione: X-Rite i1Display Pro + X-Rite i1Display 2 + Spyder2Express + HCFR · NAS/Multimedia Station: QNAP TS-439 Pro

Pagina 5 di 48 PrimaPrima 12345678915 ... UltimaUltima

Permessi di scrittura

  • Tu NON puoi inviare nuove discussioni
  • Tu NON puoi inviare risposte
  • Tu NON puoi inviare allegati
  • Tu NON puoi modificare i tuoi messaggi
  •