Social Buttons AV Magazine su Facebook AV Magazine su Twitter AV Magazine RSS AV Magazine Newsletter
Mary Poppins
Mary Poppins
La magica tata nata dalla fantasia e dalle esperienze di vita della romanziera P.L. Travers nella prima edizione in HD. Distribuzione Walt Disney Studios HE
Nebraska
Nebraska
Prosegue la dura riflessione su famiglia e divario generazionale dallo stesso regista di “Paradiso amaro”. Distribuzione CG Home Video per Lucky Red
Top Vendite HD: giugno 2014
Top Vendite HD: giugno 2014
Classifica dei 10 Blu-ray più venduti nel mese di giugno, una puntuale elaborazione Univideo su dati GFK che racchiude le maggiori vendite in alta risoluzione dello scorso mese
Tutti gli articoli Tutte le news

Risultati da 1 a 10 di 10

Discussione: Una domanda sul T-AMP

  1. #1
    Data registrazione
    Jan 2004
    Messaggi
    527

    Una domanda sul T-AMP


    Non ci crederete, ma fino a due giorni fa non ne sapevo proprio niente di questo scatolotto!. Facendo una ricerca sul sito nella ricerca di quale ampli potesse pilotare bene le rf-35, mi sono imbattuto sul T-AMP, ho letto e riletto numerosi post e alla fine l'ho comprato (non saranno certo 50 euro a cambiarmi la vita). L'ho preso su playstereo insieme all'alimentatore a 5A, 13,8V. Mi è arrivato stamani e staserà vedrò di provarlo. Volevo chiedere:
    - In dotazione al T-AMP mi hanno dato il cavetto da attaccare all'alimentatore; siccome leggevo di polo positivo al centro e polo negativo al lato, i cavetti sono già così impostati di suo?
    - Seconda domanda: sull'entrata di linea dove ci attaccherò il lettore cd, è possibile anche entrare con le uscite pre dell'amplificatore che ho ed usarlo come finale?
    Tutto qui.
    Poi è solo da provare.
    Ciao
    Gabriele

  2. #2
    Data registrazione
    Jan 2004
    Messaggi
    527
    miseriaccia, ho sbagliato sezione.
    Chiedo gentilmente al moderatore se me la può spostare.
    Grazie

  3. #3
    Data registrazione
    Feb 2004
    Località
    Rimembriti di Pier da Medicina, se mai torni a....
    Messaggi
    28.743
    Fatto !

    Per quanto riguarda il cavetto, quella è l'indicazione che loro danno riferita alla connessione presente sull'ampli (abbastanza standard).

    Suppongo che il cavetto che ti hanno fornito termini, da un lato, con la spina adatta ad entrare nella presa del T-Amp e dell'altra parte con un'altra spina o con degli spinotti; lo stesso discorso va fatto per l'alimentatore: come esce, con due boccole o che altro ?

    Se il cavetto termina con due banane, magari una rossa e l'altra nera e l'alimentatore ha due boccole dello stesso colore, si può presumere che il cavetto fornito abbia il positivo al centro che corrisponde alla banana rossa.

    Se il cavetto termina in altro modo non so cosa dirti, se dici come sono le varie spine/prese, si può dire qualcosa di più.

    Per quanto riguarda la possibilità di collegamento, in linea di massima è fattibile, bisogna solo vedere il discorso delle sensibilità, cioè che il segnale che esce dal pre non sia troppo elevato per l'ingresso del T-Amp, cosa che potrebbe provocare una saturazione in certi casi (livelli alti in ingresso).

    Puoi iniziare a fare delle prove tenendo il livello dell'ampli a metà corsa o meno e vedi come devi regolare la manopola di livello del pre e com'è il livello di ascolto.

    Ciao
    "Da secoli si sa che occorre eliminare la componente soggettiva per riuscire a stabilire quale sia l'effettiva causa di un effetto, o se l'effetto ci sia davvero stato; solo persone terze e indipendenti, e il mascheramento del trattamento (doppio cieco), possono evitare di restare vittima degli autoinganni della coscienza e dell'inconscio" (E. Cattaneo - Unimi - regola n.7 di 10 sul "Come evitare di farsi ingannare dagli stregoni" - La Repubblica 15/10/2013).
    La mia Saletta (in perenne allestimento)

  4. #4
    Data registrazione
    Jan 2004
    Messaggi
    527
    E' filato tutto liscio e devo dire che per 43 euro non è affatto male. Di sicuro suona meglio in stereo del mio Yamaha. In attesa del nuovo ampli mi sembra un buon compromesso.
    Per chi usa o ha usato il T-Amp volevo sapere come posso eliminare (o se è normale che lo faccia) il rumore ( un piccolo ma proprio piccolo botticino) alla sua accensione e spengimento.
    Ho paura di rovinare le casse nuove
    Ciao e grazie

  5. #5
    Data registrazione
    May 2005
    Località
    Bologna
    Messaggi
    6.892
    Citazione Originariamente scritto da papazli
    …volevo sapere come posso eliminare (o se è normale che lo faccia) il rumore ( un piccolo ma proprio piccolo botticino) alla sua accensione e spengimento.…
    Io non ci ho mai fatto caso.
    Ma tu lo accendi dalla manopola del volume o dall'alimentatore?
    Mitsubishi HC-5000, Toshiba HD-XE1; Samnsung BD-P2500; MacMini; Onkyo TX-NR905; diffusori autocostruiti.
    Il contenuto di questo messaggio è frutto di opera intellettuale. Ne è concesso l'uso, l'indirizzamento, la copia parziale o totale e la diffusione solo a fini non commerciali e solo se effettuati da privati. Non è concesso l'uso da parte di operatori professionali, la modifica, anche se parziale (ad eccezione dell'admin e moderatori di questo forum) e qualunque altro utilizzo non espressamente autorizzato. I marchi citati sono di proprietà delle rispettive aziende.

  6. #6
    Data registrazione
    Jan 2004
    Messaggi
    527
    Prima accendo l'alimentatore poi il T-AMP. Comunque si tratta del classico BUMP di accensione, ripeto è minimo. Non è che alla lunga danneggia i diffusori?

  7. #7
    Data registrazione
    May 2005
    Località
    Bologna
    Messaggi
    6.892
    Citazione Originariamente scritto da papazli
    Prima accendo l'alimentatore poi il T-AMP. Comunque si tratta del classico BUMP di accensione, ripeto è minimo. Non è che alla lunga danneggia i diffusori?
    Credo che gli 8 W del T-Amp non possano danneggiare niente e nessuno a meno che tu non prenda bene la mira

    Però è strano, prova con un altro alimentatore oppure mettendo le pile.

    Ciao.
    Mitsubishi HC-5000, Toshiba HD-XE1; Samnsung BD-P2500; MacMini; Onkyo TX-NR905; diffusori autocostruiti.
    Il contenuto di questo messaggio è frutto di opera intellettuale. Ne è concesso l'uso, l'indirizzamento, la copia parziale o totale e la diffusione solo a fini non commerciali e solo se effettuati da privati. Non è concesso l'uso da parte di operatori professionali, la modifica, anche se parziale (ad eccezione dell'admin e moderatori di questo forum) e qualunque altro utilizzo non espressamente autorizzato. I marchi citati sono di proprietà delle rispettive aziende.

  8. #8
    Data registrazione
    Feb 2005
    Località
    lainate (MI)
    Messaggi
    638
    a me lo fa quando lo spengo ma è un piccolissimo picco per cui non ci faccio caso. io lo accendo direttamente dall'alimentatore.
    ciaoooooooooooooooooooooooooooooooooooo

  9. #9
    Data registrazione
    May 2005
    Località
    Bologna
    Messaggi
    6.892
    Citazione Originariamente scritto da mirco821
    ciaoooooooooooooooooooooooooooooooooooo
    Mirco, ma saluti sempre mentre cadi?
    Mitsubishi HC-5000, Toshiba HD-XE1; Samnsung BD-P2500; MacMini; Onkyo TX-NR905; diffusori autocostruiti.
    Il contenuto di questo messaggio è frutto di opera intellettuale. Ne è concesso l'uso, l'indirizzamento, la copia parziale o totale e la diffusione solo a fini non commerciali e solo se effettuati da privati. Non è concesso l'uso da parte di operatori professionali, la modifica, anche se parziale (ad eccezione dell'admin e moderatori di questo forum) e qualunque altro utilizzo non espressamente autorizzato. I marchi citati sono di proprietà delle rispettive aziende.

  10. #10
    Data registrazione
    Feb 2005
    Località
    lainate (MI)
    Messaggi
    638

    Citazione Originariamente scritto da Girmi
    Mirco, ma saluti sempre mentre cadi?
    provaci tu se sei capace.
    ciaooooooooooooooooooooooooooooo

Permessi di scrittura

  • Tu NON puoi inviare nuove discussioni
  • Tu NON puoi inviare risposte
  • Tu NON puoi inviare allegati
  • Tu NON puoi modificare i tuoi messaggi
  •