Social Buttons AV Magazine su Facebook AV Magazine su Twitter AV Magazine RSS AV Magazine Newsletter
Home Video HD: novembre
Home Video HD: novembre
Panoramica sulle uscite home video in alta definizione per il mese di novembre. Pubblichiamo il calendario delle uscite Blu-ray evidenziando i prodotti meritevoli di attenzione sul piano tecnico o artistico. Buona collezione a tutti
Sedotta e abbandonata
Sedotta e abbandonata
Uno dei capolavori del cinema di Pietro Germi in una prima interessante edizione in alta definizione. Distribuzione del disco curata da CG Home Video
Call of Duty: Advanced Warfare
Call of Duty: Advanced Warfare
Il 4 novembre uscirà l'attesissimo nuovo capitolo del franchise Call of Duty, il primo creato dallo studio Sledgehammer Games. Il titolo avrà un ciclo di sviluppo di tre anni e vede coinvolto anche il premio Oscar Kevin Spacey
Tutti gli articoli Tutte le news

Pagina 169 di 173 PrimaPrima ... 69119159165166167168169170171172173 UltimaUltima
Risultati da 2.521 a 2.535 di 2583

Discussione: [Epson] TW5500

  1. #2521
    Data registrazione
    Dec 2007
    Località
    Ferrara
    Messaggi
    117

    Calibrazione TW5500 - Regolazione gamma


    Citazione Originariamente scritto da antani
    [27-02-2011] Ieri sera ho speso qualche ora per la calibrazione con la sonda (Spyder3) (...) Il gamma era lineare ma molto basso se impostato su 2.2 (misurato intorno a 1,9). Su 2.4 andava già piuttosto bene, anche se poi io ho preferito una configurazione personalizzata del gamma.
    Anch'io mi son trovato a tentare di calibrare il "nostro" TW 5500 con il HCFR Colorimeter e Spyder3Elite e volevo chiederti info sulla "configurazione personalizzata del gamma": quali valori hai impostato?
    Anche da me il gamma misurato è un po' basso (valor medio 1.9), in particolare sulle alte luci. Ho tentato quindi di alzare i vari punti del grafico con la regolazione personalizzata del gamma ma ho ottenuto l'effetto l'effetto contrario. Ho quindi fatto il contrario e ho abbassato la curva: niente di fatto. Ho allora provato ad impostarlo al valore predefinito di 2.4 e allora ho ottenuto un miglioramento (+ 0.1 circa).
    Attualmente la mia lampada ha 90 ore ed è in ECO. Mi piacerebbe provare a calibrarlo in NORMALE, ma poi fa troppo rumore (NB: è il mio primo vpr...)

    Ciao
    Ultima modifica di Stendbai; 11-01-2012 alle 20:29
    vpr: Sony VPL-HW50ES - schermo: Adeo Elegance Tensio Classic 110" - lettore BD: Philips BDP3280 - mediaplayer: Netgear NTV550 - decoder: C-Tech HD 5100-C - sintoamplificatore: Marantz SR5003 - video enhancer: Darbee Darblet - cavo hdmi: Ricable Across HDMI 1.4 15 metri - diffusori: Canton GLE - sonda colorimetrica: x-rite i1D3 profilata

  2. #2522
    Data registrazione
    Sep 2010
    Località
    Forlì
    Messaggi
    508

    gamma?

    anche il mio gamma è molto difficile da sistemare e alle alte luci scende drasticamente...
    ho provato con gamma personalizzato ma dal grafico non capisco come funziona e non ho capito nemmeno quello relativo all'immagine! morale: per il momento lo lascio così..

    Pensavo di essere solo io che ha problemi col gamma visto che nelle recensioni in internet si parla di un gamma lineare se impostato su 2.3
    vpr:Sony vpl-vw1100es sorg:Oppo 103mod K proc.video:Radiance 2143 telo:Adeo white 16:9 113" pre:Krell HTS 7.1 KTMmods ampli:Krell S1500 front:Focal 1038be center:Focal cc1008be surr:Focal 1008be sub:TC Sound Axis 15"Behringer NU6000 eq e crossover:Minidsp 10x10hd calibrazione audio-video:Mic Umik-1,REW,Colorimetro C6 e Calman 5 enthusiast

  3. #2523
    Data registrazione
    Dec 2003
    Località
    Milano
    Messaggi
    4.534
    Citazione Originariamente scritto da Stendbai
    ?.. Ho quindi fatto il contrario e ho abbassato la curva: niente di fatto...
    La curva va in effetti abbassata. Calibrare il gamma con i controlli dell'Epson comunque non e' semplice, in particolare alle alte luci dove non sono mai riuscito ad ottenere un risultato lineare.

    Per arrivare a 2.2 sino almeno al 90% sono dovuto intervenire in modo deciso.

  4. #2524
    Data registrazione
    Jan 2007
    Messaggi
    70

    Problema su sfondo bianco

    Salve a tutti, il mio 5500 (due volte in assistenza, la prima per solarizzazione matrici, la seconda perchè l'iris era un trattore) ha iniziato a farmi questi problemi:

    1) quando da una scena molto scura si passa ad una molto chiara, sembra che l'immagine per qualche secondo viri al rosso

    2)in genere su immagini che hanno uno sfondo bianco molto uniforme, la parte in basso a destra del quadro vira verso il grigio/blu scuro , non in maniera eclatante ma percepibile.

    Devo dire che lo stesso proiettore nella vecchia installazione non presentava questi difetti, adesso ho ampliato l'area di visione.

    HO l'ultimo firmware(1.10), la modalità è quella hd con diaframma su alto

    Cosa mi consigliate??
    Grazie a tutti!!

  5. #2525
    Data registrazione
    Sep 2010
    Località
    Forlì
    Messaggi
    508
    io per un problema molto simile al tuo l'ho mandato in assistenza lunedi' scorso...
    ancora tutto tace...
    credo sia un problema dell'ottica comunque...
    vpr:Sony vpl-vw1100es sorg:Oppo 103mod K proc.video:Radiance 2143 telo:Adeo white 16:9 113" pre:Krell HTS 7.1 KTMmods ampli:Krell S1500 front:Focal 1038be center:Focal cc1008be surr:Focal 1008be sub:TC Sound Axis 15"Behringer NU6000 eq e crossover:Minidsp 10x10hd calibrazione audio-video:Mic Umik-1,REW,Colorimetro C6 e Calman 5 enthusiast

  6. #2526
    Data registrazione
    Jan 2007
    Messaggi
    70
    Citazione Originariamente scritto da Bisocri
    io per un problema molto simile al tuo l'ho mandato in assistenza lunedi' scorso...
    ancora tutto tace...
    credo sia un problema dell'ottica comunque...
    Mamma mia sarebbe la terza volta in meno di un anno!!!

  7. #2527
    Data registrazione
    Sep 2010
    Località
    Forlì
    Messaggi
    508
    La mia e' la seconda... Comunque fino a che e' andato bene e' un proiettore che vale quelli maggiori di prezzo (imho) ma questi problemi ne inficiano la valutazione finale...e' una macchina troppo bella per quel che costa e i compromessi tocca accettarli...speriamo che stavolta risolvano!!
    vpr:Sony vpl-vw1100es sorg:Oppo 103mod K proc.video:Radiance 2143 telo:Adeo white 16:9 113" pre:Krell HTS 7.1 KTMmods ampli:Krell S1500 front:Focal 1038be center:Focal cc1008be surr:Focal 1008be sub:TC Sound Axis 15"Behringer NU6000 eq e crossover:Minidsp 10x10hd calibrazione audio-video:Mic Umik-1,REW,Colorimetro C6 e Calman 5 enthusiast

  8. #2528
    Data registrazione
    Dec 2007
    Località
    Ferrara
    Messaggi
    117
    Citazione Originariamente scritto da antani
    Calibrare il gamma con i controlli dell'Epson comunque non e' semplice (...) Per arrivare a 2.2 sino almeno al 90% sono dovuto intervenire in modo deciso.
    2.2 di gamma per il 90% ? Per me è fantascienza! Con la lampada in modalità Normale, giusto?
    Quando e se hai tempo, potresi dirmi quali sono i 9 valori di "Tonalità colore" che hai impostato nel grafico del gamma?
    So che non chiedo poco...

    Ciao
    vpr: Sony VPL-HW50ES - schermo: Adeo Elegance Tensio Classic 110" - lettore BD: Philips BDP3280 - mediaplayer: Netgear NTV550 - decoder: C-Tech HD 5100-C - sintoamplificatore: Marantz SR5003 - video enhancer: Darbee Darblet - cavo hdmi: Ricable Across HDMI 1.4 15 metri - diffusori: Canton GLE - sonda colorimetrica: x-rite i1D3 profilata

  9. #2529
    Data registrazione
    Sep 2010
    Località
    Forlì
    Messaggi
    508
    caro antani,

    sarei curioso anch'io di sapere quei valori se non è troppo sbattimento perchè anche per me il gamma 2.2 al 90% è risultato dopo calibrazione con spyder3 praticamente impossibile (mi sembra che arrivavo sui 2 con uno spostamento pesante nel grafico della variazione del gamma a 10 punti)..
    vpr:Sony vpl-vw1100es sorg:Oppo 103mod K proc.video:Radiance 2143 telo:Adeo white 16:9 113" pre:Krell HTS 7.1 KTMmods ampli:Krell S1500 front:Focal 1038be center:Focal cc1008be surr:Focal 1008be sub:TC Sound Axis 15"Behringer NU6000 eq e crossover:Minidsp 10x10hd calibrazione audio-video:Mic Umik-1,REW,Colorimetro C6 e Calman 5 enthusiast

  10. #2530
    Data registrazione
    Jan 2008
    Località
    Vicenza
    Messaggi
    3.113
    forse ha un ambiente più favorevole, o usa impostazioni diverse da quelle scelte da voi...
    DVD Pulizia Plasma e LCD Omogeneizzatore: Chicco Cuocipappa + Pappa Calda Paperotto - Scarpe: Geox - Lampadine: Osram - Dentifricio: Elmex

  11. #2531
    Data registrazione
    Dec 2003
    Località
    Milano
    Messaggi
    4.534
    Forse in effetti al 90% il gamma sul 2.2 non ce l'ho neppure io. E' un bel po' che non faccio misure ma ricordo un certo calo alle alte luci, non correggibile. Tra l'altro occorre anche considerare che il gamma medio e' solo indicativo, in quanto occorrerebbe guardare le singole componenti RGB, e ricordo differenze significative sui primari.

    I valori del proiettore secondo me non hanno molto senso, non sono esportabili. Sono sicuro che se li provaste sui vostri VPR non avreste un buon risultato. E' una cosa che ho già sperimentato in passato.

  12. #2532
    Data registrazione
    Sep 2010
    Località
    Forlì
    Messaggi
    508
    Sicuramente e' così ma evidentemente questo vpr ha un comportamento non lineare del gamma in molti esemplari, al di la delle condizioni di visione. Il problema e' che con le possibilità di correzione on board si dovrebbe porre rimedio...invece non si riesce ad ottenere un gamma lineare, ne' spostare i primari e secondari per avvicinarli al riferimento.
    L'unica cosa su cui ho notato si lavora bene e' il bilanciamento del bianco...
    vpr:Sony vpl-vw1100es sorg:Oppo 103mod K proc.video:Radiance 2143 telo:Adeo white 16:9 113" pre:Krell HTS 7.1 KTMmods ampli:Krell S1500 front:Focal 1038be center:Focal cc1008be surr:Focal 1008be sub:TC Sound Axis 15"Behringer NU6000 eq e crossover:Minidsp 10x10hd calibrazione audio-video:Mic Umik-1,REW,Colorimetro C6 e Calman 5 enthusiast

  13. #2533
    Data registrazione
    Dec 2007
    Località
    Ferrara
    Messaggi
    117
    Citazione Originariamente scritto da Bisocri
    (...)...invece non si riesce ad ottenere un gamma lineare, ne' spostare i primari e secondari per avvicinarli al riferimento.
    L'unica cosa su cui ho notato si lavora bene e' il bilanciamento del bianco...
    Ho avuto la tua stessa esperienza, Bisocri. Soprattutto nel cercare di correggere i colori primari e secondari variando Sfumatura e Saturazione nel controllo [RGBCMY]: tentativo fallito... dopo qualche prova ho rimesso i valori a zero.
    Preciso che era la prima volta che mi cimentavo nella calibrazione e avevo in mano un colorimetro (Spyder 3 Elite).
    Citazione Originariamente scritto da antani
    Forse in effetti al 90% il gamma sul 2.2 non ce l'ho neppure io. (...) I valori del proiettore secondo me non hanno molto senso, non sono esportabili.
    Ci credo alla "non esportabilità" delle taraure del vpr: l'ho letto più volte nel forum. Era solo per avere dei valori da cui partire per eseguire altri tentativi di regolazione del gamma, invece di andare completamente a caso.

    NB: per adesso non farò più prove di calibrazione: la Spyder 3, che avevo in prestito, l'ho restituita al legittimo propietario.
    vpr: Sony VPL-HW50ES - schermo: Adeo Elegance Tensio Classic 110" - lettore BD: Philips BDP3280 - mediaplayer: Netgear NTV550 - decoder: C-Tech HD 5100-C - sintoamplificatore: Marantz SR5003 - video enhancer: Darbee Darblet - cavo hdmi: Ricable Across HDMI 1.4 15 metri - diffusori: Canton GLE - sonda colorimetrica: x-rite i1D3 profilata

  14. #2534
    Data registrazione
    Mar 2005
    Messaggi
    684
    Bisocrinon si riesce ad ottenere un gamma lineare, ne' spostare i primari e secondari per avvicinarli al riferimento.
    strano, dipenderà davvero dagli esemplari.
    La prima cosa è vera anche per me: alle alte luci non c'è modo di linearizzare il gamma, anche se io avevo attribuito questo al mio ambiente non trattato. Sarebbe interessante sapere cosa succede in una batcave. Forse non si avrà mai una linea retta ma probabilmente migliorerà di molto.
    La seconda cosa circa il CMS, invece, mi fu già riferita ma devo dire che nel mio caso non è vera. A me l'unico punto del gamut che non si muove proprio è il rosso. Gli altri (compresi i secondari) si spostano tranquillamente, e anche se non riescono a raggiungere i riferimenti, si avvicinano molto e posso dire si essere soddisfatto del risultato ottenuto considerando la classe del prodotto. Se li rimetto a zero ho dei colori orribili.

  15. #2535
    Data registrazione
    Sep 2010
    Località
    Forlì
    Messaggi
    508

    Anche a me si muovono tranne il rosso, ma muovendoli verso il riferimento sballo le saturazioni intermedie di molto e i colori virano decisamente anche ad occhio... Il verde "curva" verso il ciano, il magenta verso il blu,ecc.

    E' per questo che li muovo di pochissimo fregandomene del riferimento ma cercando di ottenere la giusta luminosità. Poi con hcfr guardo con le schermate di test che vadano benino di saturazione(con le schermate lampeggianti dei tre primari...)
    Penso che così sia più corretto. Ditemi se sbaglio pero'!

    Altra caratteristica di questo vpr comunque e' un rosso comunque inamovibile!
    vpr:Sony vpl-vw1100es sorg:Oppo 103mod K proc.video:Radiance 2143 telo:Adeo white 16:9 113" pre:Krell HTS 7.1 KTMmods ampli:Krell S1500 front:Focal 1038be center:Focal cc1008be surr:Focal 1008be sub:TC Sound Axis 15"Behringer NU6000 eq e crossover:Minidsp 10x10hd calibrazione audio-video:Mic Umik-1,REW,Colorimetro C6 e Calman 5 enthusiast

Pagina 169 di 173 PrimaPrima ... 69119159165166167168169170171172173 UltimaUltima

Permessi di scrittura

  • Tu NON puoi inviare nuove discussioni
  • Tu NON puoi inviare risposte
  • Tu NON puoi inviare allegati
  • Tu NON puoi modificare i tuoi messaggi
  •