Social Buttons AV Magazine su Facebook AV Magazine su Twitter AV Magazine RSS AV Magazine Newsletter
Guns N' Roses - Appetite for democracy
Guns N' Roses - Appetite for democracy
Live at the Hard Rock Casino di Las Vegas. Per gli amanti dell'heavy metal made in USA uno dei pochi concerti con riprese native 3D. Etichetta Geffen Records
Canon presenta EOS 7D Mark II e PowerShot
Canon presenta EOS 7D Mark II e PowerShot
Canon presenta in Italia la nuova EOS 7D Mark II, progettata per dare il meglio nell'utilizzo outdoor, e lancia due interessanti modelli superzoom PowerShot
Captain America: The Winter Soldier
Captain America: The Winter Soldier
Il notevole secondo film interamente dedicato allo storico supereroe Marvel. Distribuzione Walt Disney Pictures Home Entertainment
Tutti gli articoli Tutte le news

Risultati da 1 a 4 di 4
  1. #1
    Data registrazione
    Jan 2011
    Messaggi
    32

    Question HC3200.. puntini bianchi a freddo, poi piano piano si scalda e scompaiono!


    Buongiorno a tutti,

    da 1 mese a questa parte il mio Mitsubishi HC3200 mostra all'accensione tutta una serie di puntini bianchi in movimento (quindi no "dead pixel") solo in relazione a uno o più ben precisi colori, in movimento, e indifferentemente su tutta l'area di proiezione.

    Il problema sussiste con più sorgenti (xbox360, lettore br BDT590) e, parlando strettamente di bdt90, è paradossalmente più visibile su DVB-T (il bdt590 ha anche il decoder digitale terrestre) che vedendo mkv a 1080p ed è assolutamente meno visibile, quasi impercettibile, guardando un bluray.

    Ma la cosa più strana di tutte è che anche con il DVB-T, (dove è molto visibile) dal momento dell'accensione, i puntini bianchi vanno piano piano scemando, scomparendo del tutto nell'arco di 10-15 minuti!

    Ora, il proiettore è collegato a 2 interfacce HDMI-CAT6 che non hanno mai dato problemi, da cui a loro volta esce un HDMI che và a un sintoamplificatore Onkyo 608 e dal sintoamplificatore escono le varie HDMI delle varie sorgenti.

    Purtroppo per vari motivi non ho spesso occasione di recarmi sul posto e la posizione del proiettore, delle interfacce e dei cablaggi vari mi rende difficoltoso fre dei testi esclusivi, collegando ad esempio direttamente sorgente e proiettore.

    Ciò premesso, e premesso anche che questi test li dovrò prima o poi fare, qualcuno di voi ha idea di cosa possa essere un problema del genere che va risolvendosi autonomamente con l'uso da 10/15 minuti??

  2. #2
    Data registrazione
    May 2009
    Messaggi
    1.394
    Se dopo 15 minuti il problema passa, forse si tratta di umidità, ma sono supposizioni, comunque quando vedi i punti bianchi, prova a mettere in pausa il film, per capire se questi punti continuano a farsi vedere.
    Almeno cosi escludi che sia il lettore bluray ad avere problemi nella trasmissione del segnale visivo.

  3. #3
    Data registrazione
    Nov 2003
    Località
    saronno - milano - Brescia
    Messaggi
    1.387
    secondo me (a naso) il problema è nella connessione HDMI..
    Diffusori autocostruiti: Fr: CIARE H03.9 - Sr: CIARE H03 - Ct: CIARE V05 - SUB CIARE HS251+YSA100 - RoomEQ: DEQ2496 FULL optical - mic: ECM8000 - ampli: DENON 2310 - monitor/TV SAMSUNG 46C750 - HTPC: Q6600 QC, 4Gb ram Corsair, ATI 6850 + 6450 HDMI 1.4 - VPR: BENQ 1080st su telo 3,15m di base - 4 Buttkicker LFE + Ampli Behringer EP4000 - 8 Bass Shaker + NAD T754 + 2 Behringer EX1200 + MDX2200 + 2 DSP 8024.

  4. #4
    Data registrazione
    Jan 2011
    Messaggi
    17

    prova con un cavo hdmi di qualità, e collega direttamente la sorgente al vpr e facci sapere...

Permessi di scrittura

  • Tu NON puoi inviare nuove discussioni
  • Tu NON puoi inviare risposte
  • Tu NON puoi inviare allegati
  • Tu NON puoi modificare i tuoi messaggi
  •