Social Buttons AV Magazine su Facebook AV Magazine su Twitter AV Magazine RSS AV Magazine Newsletter
Home Video HD: settembre
Home Video HD: settembre
Panoramica sulle uscite home video in alta definizione per il mese di settembre. Pubblichiamo il calendario delle uscite Blu-ray evidenziando i prodotti meritevoli di attenzione sul piano tecnico o artistico. Buona collezione a tutti
All is lost - Tutto è perduto
All is lost - Tutto è perduto
Un uomo, una barca a vela, le insidie dell'Oceano Indiano e la sconvolgente potenza della natura nell'opera seconda di J.C. Chandor. Distribuzione Universal Pictures
American Hustle
American Hustle
Il romanzo dello scandalo americano Abscam raccontato nella riuscita pellicola 35mm del regista David O. Russell. Distribuzione del disco curata da Eagle Pictures
Tutti gli articoli Tutte le news

Pagina 3 di 14 PrimaPrima 123456713 ... UltimaUltima
Risultati da 31 a 45 di 201
  1. #31
    Data registrazione
    Nov 2005
    Località
    roma
    Messaggi
    5.244

    Citazione Originariamente scritto da Project00
    Come fai a non stancarti di dire sempre le solite cose ?
    Quoto in pieno
    Lorenzo.
    Display: SONY 46HX900 - Monitor: LG F900P - Lettore CD: PIONEER DV-575A - Lettore DVD: HTPC - Lettore BD: SONY PS3 SLIM - Amplificatore: ONKYO TX-SR608 - Diffusori Frontali: KLIPSCH RB-81 - Diffusore Centrale: KLIPSCH RC-64 - Subwoofer: VELODYNE CHT-12Q - Cavi: MONSTER CABLE / G&BL - Telecomandi: LOGITECH HARMONY 525 / DINOVO MINI - Film: BD 166 / DVD 560
    MOTION COMPENSATION / TIPOLOGIE DI RETROILLUMINAZIONE LED / SUB-FIELD DRIVE

  2. #32
    Data registrazione
    Nov 2004
    Messaggi
    432
    madonna mia davestas sei un incubo ripetitivo.

    secondo me è un bot.

  3. #33
    Data registrazione
    Jan 2006
    Messaggi
    26

    Dove?

    Scusa Nemo potresti indicare anche a me dove poter acquistare il JVC?
    Ciao e grazie in anticipo

  4. #34
    Data registrazione
    Jan 2006
    Messaggi
    89

    Prima prova e qualche piccolo dubbio

    Ciao a tutti,

    Finalmente la TV è arrivata e l'ho ritirata.
    Inizio subito col constatare che l'involucro è piuttosto voluminoso e per il trasporto bisogna abbattere i sedili posteriori, anche in questo caso (posseggo una fiesta) il posizionamento è stato un pochetto difficoltoso (ma solo un pochino) per il trasporto dalla macchina fin nel suo posto definitivo mi sono avvalso di un altro paia di braccia (impossibile i trasporto da parte di una sola persona a meno di ausili meccanici).

    Il peso - quasi 60kg + un paio della scatola non risulta un vincolo, infatti è risultato facilmente movimentabile.

    Il contenuto della scatola, televisore a parte si riduce solo a tre manuali, una cartolina per l'estensione della garanzia il telecomando e le batterie.


    L'immagine della tv frontale non la posto dato è stato già fatto da EASTSIDE.

    Qualcuno mi ha chiesto la vista laterale e dall'alto, ecco le ho allegate al post.

    Il segnale dall'antenna direi che è visualizzato piuttosto bene, mi sono procurato 3 cavetti RCA Video di quelli che danno assieme alle schede grafiche e ho provato l'ingresso component.

    Beh!!! Devo dire che Il signore degli anelli è spettacolare visto con questo collegamento, l'immagine sembra uscire dallo schermo la nitidezza e il dettaglio sono notevoli.

    Non voglio tediarvi con descrizioni oltremodo lunghe, quindi se avete curiosità chidete pure (sempre che sia in grado di rispondere)

    Un solo piccolo (!) neo, e qui chiedo aiuto/lumi a forumer più esperti.
    L'angolo in basso a destra è affetto da un viraggio del colore al rosso ma questo si presenta solo in presenza di schermate blu (con qualsiasi altro colore è (sembra) tutto normale).
    L'intensità varia al variare della rotazione dell'immagine, con una certa impostazione (rotazione al massimo verso destra) praticamente scompare ma l'immagine risulta decisamente storta.
    E' possibile rimediare da qualche impostazione del service menu? E' consigliabile riportarlo indietro? (Preferirei non riportarlo)
    Chiamare l'assistenza?
    (Ripeto l'anomalia c'è ma con una visione normale non si nota - se non durante il tg di rai uno che ha lo sfondo blu e allora un po' si vede).
    Consigli?

    Una cosa che non ho capito è questa, quando ho collegato il tv via component l'audio è rimasto disattivato. E' normale? Devo collegare anche i rispettivi canali audio?

    Ciao

    Stefano
    Immagini allegate Immagini allegate

  5. #35
    Data registrazione
    Feb 2006
    Località
    Bologna
    Messaggi
    28
    Jvc, 32p40bu 32p37sue

    ci sono 200 euro di differenza

    che differenza c'è fra i 2 televisori?

    Visto il mio utilizzo (tv analogica e lettore dvd) quale mi consigliate?

    Grazie a chi vorrà rispodermi.
    Davide.

  6. #36
    Data registrazione
    Jan 2006
    Messaggi
    89

    Prezzo del JVC

    Ho visto che molti chiedono prezzo e dove reperire il JVC, come ho già specificato altre volte non sono sicuro che si possa inserire il nome del rivenditore quindi non lo farò in pubblico a meno che un Moderatore non mi specifichi il contrario.

    Non posso però rispondere a tutti in privato, quindi pazientate.

    Il costo però si: 1099€ Come da listino JVC.

    Ciao

    Stefano

  7. #37
    Data registrazione
    Feb 2006
    Messaggi
    14
    Nemo, complimenti x l'acquisto: con lo stesso iter, ford fiesta e reclutare altre forti braccia, sono anch'io neo-possessore di questo crt!
    Riguardo il component, ovvio che devi collegare l'uscita audio del dvd all'ingresso audio, adiacente al component, del televisore.
    Prendendo in esame l'anomalia, bè non vorrei sbagliarmi, ma credo che la funzione "Angolaz. immagine" nel menù installazione faccia al caso tuo! Spulcia il manuale x approfondire
    Riguardo la visione da antenna, vorrei chiedere agli esperti: è consigliabile settare la visione in Panoramic, schermo pieno o in auto così che ogni fonte venga settata in automatico, ottenendo da antenna una visione 4:3 con bande nere? Grazie.

  8. #38
    Data registrazione
    Jan 2006
    Messaggi
    89
    Citazione Originariamente scritto da Asmodeo
    Nemo, complimenti x l'acquisto: con lo stesso iter, ford fiesta e reclutare altre forti braccia, sono anch'io neo-possessore di questo crt!
    Complimenti anche a te.

    Riguardo il component, ovvio che devi collegare l'uscita audio del dvd all'ingresso audio, adiacente al component, del televisore.
    Scusate la domanda banale ma ... non l'avevo mai visto prima e anche sul manuale mìnon mi sembra sia specificato (a meno che non sia cecato io )

    Prendendo in esame l'anomalia, bè non vorrei sbagliarmi, ma credo che la funzione "Angolaz. immagine" nel menù installazione faccia al caso tuo! Spulcia il manuale x approfondire
    Beh, la regolazione l'ho fatta ma quando sparisce (quasi) l'anomalia ... l'immagine risulta visibilmente storta.
    Non ho fonti di disturbo nelle vicinanze (casse etc.)

    Riguardo la visione da antenna, vorrei chiedere agli esperti: è consigliabile settare la visione in Panoramic, schermo pieno o in auto così che ogni fonte venga settata in automatico, ottenendo da antenna una visione 4:3 con bande nere? Grazie.
    Ovviamente non sono un esperto, vado però a gusto.
    Le bande nere laterali non mi piacciono proprio, la visione in Panoramic introduce una leggera distorsione ai lati (vengono stirati) mentre la parte centrale è normale (ci si può rendere conto di ciò con i sottotitoli) ma è decisamente quella che preferisco.

    Ciao

    Stefano

  9. #39
    Data registrazione
    Oct 2005
    Località
    Latina
    Messaggi
    216
    il rosso agli angoli ce l'ho pure io...appare sugli sfondi blu ed anche sul bianco....figurati che il tecnico che è venuto da me per il problema del 480p ha provato anche a smagnetizzare il tv color ma il fenomeno non è scomparso...ergo è normale...all' inizio avevo settato le schermate di stand by in blu ma alla fine spazientito dai rossi ai bordi le ho rimesse in nero....non ti fare "seghe mentali" sui campi magnetici degli altri apparecchi e dei diffusori perchè non centrano nulla!!
    per la visione io alla fine ho messo in panoramico perchè il 4:3 regalava una immagine troppo piccola per i miei gusti ed il 14:9 ha quelle orribili bande nere...lo sò che il panoramico deforma un pò le immagini ai lati strechandole ma ci farai l' occhio in 2 o 3 giorni...

  10. #40
    Data registrazione
    Jan 2006
    Messaggi
    89
    Citazione Originariamente scritto da eastside
    il rosso agli angoli ce l'ho pure io...appare sugli sfondi blu ed anche sul bianco....figurati che il tecnico che è venuto da me per il problema del 480p ha provato anche a smagnetizzare il tv color ma il fenomeno non è scomparso...ergo è normale...
    Ciao,

    beh, mi sembra un po' strano che sia "normale", anche perchè con la regolazione dell'inclinazione il problema quasi scompare ... salvo avere l'immagine decisamente storta.

    A me il "problema" si presenta solo sul blu ed è tanto + evidente quanto più acceso è il blu. Sul bianco invece tutto ok.

    Quindi magari si può intervenire con qualche regolazione dal service menu.

    per la visione io alla fine ho messo in panoramico perchè il 4:3 regalava una immagine troppo piccola per i miei gusti ed il 14:9 ha quelle orribili bande nere...lo sò che il panoramico deforma un pò le immagini ai lati strechandole ma ci farai l' occhio in 2 o 3 giorni...
    Concordo in pieno. Le bande nere laterali sono orribili, meglio il PANORAMIC.

    Ciao

    Stefano

  11. #41
    Data registrazione
    Oct 2005
    Località
    Latina
    Messaggi
    216
    Citazione Originariamente scritto da Nemo1970
    Ciao,

    beh, mi sembra un po' strano che sia "normale", anche perchè con la regolazione dell'inclinazione il problema quasi scompare ... salvo avere l'immagine decisamente storta.

    A me il "problema" si presenta solo sul blu ed è tanto + evidente quanto più acceso è il blu. Sul bianco invece tutto ok.

    Quindi magari si può intervenire con qualche regolazione dal service menu.
    a me quando ci sono delle immagini bianche (es. la giacca della giornalista del tg5) il bianco in basso a dx diventa viola...mi sembra strano che a te lo faccia solo con il blu controlla bene....

    attento al service menù...se non sai cosa fai rischi un casino....

    ot: piccola considerazione personale...di solito si compra un televisore per metterlo in opera e goderselo senza nemmeno pensare di menù di servizio ecc.Si fanno delle regolazioni con un cd test e via. Non vorrei sembrare un jettatore ma inizio a pensare che questi modelli JVC a causa della loro bassa diffusione soffrano di piccoli problemi irrisolti, vedi la mia esperienza....

    a proposito Lorenzo82 ha ipotizzato che forse era colpa del mio tv color (la x-box non è colpevole perchè è stata testata con successo altrove...) ma se fosse stato vero non sarebbe stato più facile cambiarlo con un altro uguale. Il personale con cui ho parlato ha preferito finirla lì prima che scoppiasse un caso di incompatibilità dichiarata/pubblicità ingannevole che avrebbe forse portato ad un doveroso richiamo di tutti i 32p40bu visto quanto è stato dichiarato con le lettere ufficiali che mi sono arrivate (per inciso questo fatto dell'ipotetico richiamo è stato tirato in ballo da loro non da me)

    .....problemi che in un prodotto di più larga diffusione vengono risolti con degli aggiornamenti di firmware o simili. Il 32p40bu da noi è praticamentre introvabile figuriamoci se sarà mai aggiornabile, gli stessi tecnici ufficiali non ci capiscono quasi nulla...

    good luck

  12. #42
    Data registrazione
    Jan 2006
    Messaggi
    89
    Citazione Originariamente scritto da eastside
    a me quando ci sono delle immagini bianche (es. la giacca della giornalista del tg5) il bianco in basso a dx diventa viola...mi sembra strano che a te lo faccia solo con il blu controlla bene....
    mh!!!! l'ho anche provato col Merighi DVD Test, nel bianco che più bianco non si può tutto ok, nel Rosso e nel Verde idem, nel Blu ... azzz ritorna il viraggio al rosso.

    attento al service menù...se non sai cosa fai rischi un casino....
    I consigli, soprattutto quelli che invitano alla prudenza, sono sempre ben accetti. Ho pensato al service menu solo perchè con la regolazione dal menu utente il "problema" diminuiva fin quasi a scomparire. Quindi, a naso, direi che potrebbe essere un'impostaione della geometria.
    Nel caso proverei solo in quella sezione segnandomi preventivamente i valori di default.
    Magari qualcun'altro l'ha già fatto, anche Reset se non ricordo male aveva il problema dell'angolo rosso, siccome si è sbattuto parecchio con la regolazione della geometria magari è riuscito a risolvere.

    ot: piccola considerazione personale...di solito si compra un televisore per metterlo in opera e goderselo senza nemmeno pensare di menù di servizio ecc.Si fanno delle regolazioni con un cd test e via. Non vorrei sembrare un jettatore ma inizio a pensare che questi modelli JVC a causa della loro bassa diffusione soffrano di piccoli problemi irrisolti, vedi la mia esperienza....
    Concordo pienamente, anche se l'angolo rosso, pur non percettibile (o quasi) nella normale visione, non mi sembra proprio un piccolo problema.

    Ciao

    Stefano

  13. #43
    Data registrazione
    Apr 2003
    Messaggi
    1.598
    Citazione Originariamente scritto da Project00
    Come fai a non stancarti di dire sempre le solite cose ?
    Projet io ho solo chiesto come utilizzare la tv con SKY HD,PS3,ecc....
    solo questo....

  14. #44
    Data registrazione
    Jan 2006
    Messaggi
    33
    Citazione Originariamente scritto da davestas
    Projet io ho solo chiesto come utilizzare la tv con SKY HD,PS3,ecc....
    solo questo....
    Si ma lo hai chiesto 1 milione di volte sia in questo che in altri forum

    Senza rancore

  15. #45
    Data registrazione
    Nov 2005
    Località
    roma
    Messaggi
    5.244

    Citazione Originariamente scritto da eastside
    a proposito Lorenzo82 ha ipotizzato che forse era colpa del mio tv color (la x-box non è colpevole perchè è stata testata con successo altrove...) ma se fosse stato vero non sarebbe stato più facile cambiarlo con un altro uguale. Il personale con cui ho parlato ha preferito finirla lì prima che scoppiasse un caso di incompatibilità dichiarata/pubblicità ingannevole che avrebbe forse portato ad un doveroso richiamo di tutti i 32p40bu visto quanto è stato dichiarato con le lettere ufficiali che mi sono arrivate (per inciso questo fatto dell'ipotetico richiamo è stato tirato in ballo da loro non da me)

    .....problemi che in un prodotto di più larga diffusione vengono risolti con degli aggiornamenti di firmware o simili. Il 32p40bu da noi è praticamentre introvabile figuriamoci se sarà mai aggiornabile, gli stessi tecnici ufficiali non ci capiscono quasi nulla...

    good luck
    Ciao Eastside.
    Per quel che riguarda l'xbox è risultato, a mio parere, molto interessante il link che ho postato in cui si parlava di un'instabilità della frequenza verticale dell'uscita video dell'xbox...da cui, forse, potrebbe dipendere il problema (in questo caso sarebbe l'xbox ad essere fuori norma...)
    Vorrei far presente che tale tv è presente in tutta europa e che il famoso fix per il 480p arriva direttamente dall'inghilterra (se non erro...) e può essere considerato a tutti gli effetti un aggiornamento firmware.
    Basta tenere gli occhi aperti su tutta europa e qualcosa può darsi che salti fuori
    Display: SONY 46HX900 - Monitor: LG F900P - Lettore CD: PIONEER DV-575A - Lettore DVD: HTPC - Lettore BD: SONY PS3 SLIM - Amplificatore: ONKYO TX-SR608 - Diffusori Frontali: KLIPSCH RB-81 - Diffusore Centrale: KLIPSCH RC-64 - Subwoofer: VELODYNE CHT-12Q - Cavi: MONSTER CABLE / G&BL - Telecomandi: LOGITECH HARMONY 525 / DINOVO MINI - Film: BD 166 / DVD 560
    MOTION COMPENSATION / TIPOLOGIE DI RETROILLUMINAZIONE LED / SUB-FIELD DRIVE

Pagina 3 di 14 PrimaPrima 123456713 ... UltimaUltima

Permessi di scrittura

  • Tu NON puoi inviare nuove discussioni
  • Tu NON puoi inviare risposte
  • Tu NON puoi inviare allegati
  • Tu NON puoi modificare i tuoi messaggi
  •