Social Buttons AV Magazine su Facebook AV Magazine su Twitter AV Magazine RSS AV Magazine Newsletter
LAB: Sony KDL-42W705
LAB: Sony KDL-42W705
Semplicemente il nuovo riferimento in fascia media. Con la nuova serie W7, Sony ha ridotto all'essenziale alcune dotazioni ma ha investito ulteriormente sulla qualità della costruzione, sulla versatilità d'installazione e sulla qualità della riproduzione delle immagini anche senza calibrazione che, a questo prezzo, non ha eguali
Porco Rosso
Porco Rosso
Debutto in alta definizione per un'altra originale produzione firmata Studio Ghibli, con qualche riserva per le immagini. Distribuzione Warner Home Video per LuckyRed
Top Vendite HD: marzo 2014
Top Vendite HD: marzo 2014
Classifica dei 10 Blu-ray più venduti nel mese di marzo, una puntuale elaborazione Univideo su dati GFK che racchiude le maggiori vendite in alta risoluzione dello scorso mese
Tutti gli articoli Tutte le news

Pagina 41 di 51 PrimaPrima ... 31373839404142434445 ... UltimaUltima
Risultati da 601 a 615 di 757
  1. #601
    Data registrazione
    Sep 2005
    Messaggi
    964

    Citazione Originariamente scritto da Dakhan
    Provato Episodio 5, blocco audio al minuto 8:57, scena nella grotta del Wampa sul Pianeta Hoth...
    La coincidenza della scena mi rincuora...(mal comune mezzo gaudio ).
    Ora però bisogna capire a che livello deve avvenire l'aggiornamento: lettore bluray (firmware) - player (patch) - hardware grafico (drivers) .
    HTPC: amd athlon64 x2 5600+, hd6850 toxic, pdvd10 EVR 24Hz; TV: samsung ps50c6970 3D; Amplificatore: Onkyo ht-r340; NAS: Netgear MyStora 2Tbyte RAID1; myskyhd. Più condivido contenuti 3D più mi accorgo che la visione è soggettiva: speriamo piaccia a molti...

  2. #602
    Data registrazione
    Jun 2002
    Località
    Brescia
    Messaggi
    4.420
    Se la scena e' al medesima su Pc diversi direi che l'hardware non conta e quindi dovrebbe bastare l'aggiornamento del player, vediamo se la patch di TMT risolve e se ne fanno uscire una nuova per Powerdvd 10 (la 3306 l'hanno fatta uscire proprio per Star Wars ma evidentemente l'hanno testata poco...)

  3. #603
    Data registrazione
    Aug 2006
    Messaggi
    609
    CON LETTORE DENON DVD A1 UD IL BLU RAY DEL FILM ZATURA (SONY) NON NE VUOLE SAPERE DI PARTIRE.......................PER FORTUNA HO ANCHE UN OPPO 93 COME MULETTO.

  4. #604
    Data registrazione
    Jan 2010
    Messaggi
    273
    Cappuccetto rosso sangue: con il Pana BD60 l'audio del commento pip non funziona.

    edit: problema risolto con la sostituzione del disco
    Ultima modifica di johnnyb; 29-09-2011 alle 11:40

  5. #605
    Data registrazione
    Mar 2011
    Messaggi
    6
    Ritorno al Futuro (parte prima), su BD-D6900 di Samsung

    Dopo il disclaimer che ringrazia per l'acquisto e per il supporto all'industria cinematografica, il disco invece di avviarsi va in eject.
    Non c'è modo di saltare questo checkpoint e passare direttamente al film.

    Il problema non si manifesta con gli altri due episodi della serie, solo con il primo.

    Per verificare che fosse un problema del lettore e non del film, ho comprato due diversi Ritorno al futuro I, da due catene di distribuzione diverse (Saturn e Amazon), e testati in diversi tempi e firmware su BD-D6900 e Playstation3. In tutte le prove su PS3 il film si avvia senza problemi, in tutte le prove sul samsung il disco viene espulso con messaggio di errore "impossibile riprodurre il disco, assicurarsi che non sia graffiato etc".

    Da marzo ad oggi nessun aggiornamento del firmware ha avuto successo nel risolvere la magagna.

    Qualcuno ha avuto lo stesso problema? Perché se qualcuno dovesse aver verificato che al contrario gli funziona, porto indietro il mio lettore.

  6. #606
    Data registrazione
    Oct 2005
    Località
    Brescia
    Messaggi
    305
    Citazione Originariamente scritto da Dakhan
    (la 3306 l'hanno fatta uscire proprio per Star Wars ma evidentemente l'hanno testata poco...)
    Non sono riuscito a provare granchè in questi giorni ne a postare il video del difetto, però ho convertito il blu ray di ep.IV in mkv senza toccare la qualità (con makemkv) e per quel poco che sono riuscito a provare il film sia con powerdvd 11 che TMT 3 (con cui il blu ray non partiva neanche) sembrano non esserci problemi di riproduzione, dovrei provare a vedere tutto il film, se così fosse, il problema sarebbe da imputare veramente al nuovo sistema di protezione e si può sperare che venga risolto con un aggiornamento, la mia scheda video è una ati aggiornata all'ultimo driver e anche il firmware del mio masterizzatore blu ray, come entrambi i programmi sono aggiornati all'ultima patch uscita. Nei prossimi 3/4 giorni non potrò leggere il forum, spero di trovare buone notizie al mio rientro
    Il mio impianto: Vpr JVC X55 - Televisore 50" Panasonic G20 - Pre Rotel RSP 1570 (agg. Firm. 3d) - Cavi Connessione Proel Ultimate - Finale Sherwood AM 9080 - Focal 826 W 30th Anniversary Special Edition (cavi di potenza G&BL HEPB35) - IL Tesi 760 Centrale - IL Tesi 260 Surround - Velodyne CHT-10 Subwoofer - Htpc: Asus E35M1-I DELUXE (Mitica!!) / 4 Gb ddr3 1066 Mhz / SSD Kingston 128 Gb / Lettore Blu-ray Samsumg - Server: Asus C60M-1 / 12 Tb WD Caviar Green / 3 Tb WD Caviar Red

  7. #607
    Data registrazione
    Jun 2002
    Località
    Brescia
    Messaggi
    4.420
    Questo e' interessante, nel caso dovro' convertire anch'io dato che "Il ritorno dello Jedi" e' inguardabile, blocchi e pixellamenti vari su 7 capitoli dei primi 9... ho interrotto la visione per lo sconforto...

    Ma il problema piu' grosso e' il DTS Bomb sulla colonna sonora originale, confermato anche su avsforum, attenzione che si rischia di rompere qualcosa sperimentato gia' su 4 dei 6 film, in episodio 6 poi l'ha fatto alla prima scena
    L'unica soluzione e' far decodificare il flusso audio al lettore
    Ultima modifica di Dakhan; 26-09-2011 alle 18:21

  8. #608
    Data registrazione
    Jul 2009
    Messaggi
    504
    Ragazzi ho un problema col blu ray di Come l'acqua per gli elefanti, il video si blocca ogni 20 secondi circa e la traccia audio invece continua a scorrere. Ho fatto l ultimo aggiornamento della ps3 ma il problema non si è risolto,sapete dirmi se qualcun altro di voi ha avuto l ostesso problema?e se si,come l 'avete risolto? grazie

  9. #609
    Data registrazione
    Feb 2009
    Messaggi
    50
    Sul mio Samsung 2500 il Blu-ray 3D di RIO (ovviamento nell'opzione 2D) comincia ad andare a scatti dopo circa 20 minut, e anche l'audio va e viene con interruzioni di diversi secondi tra quando lo si ascolta e quando scompare. Questo difetto si presenta sino alla fine del film, che risulta così impossibile da vedere.
    Certo che dopo anni dall'introduzione del Blu-ray, non aver ancora trovato un protocollo di authoring universale è davvero incredibile. E cos', sinora, sono tre i BR acquistati e conservati senza averli potuti vedere (gli altri sono BIANCANEVE della Disney e un documentario BBC acquistato in UK).

  10. #610
    Data registrazione
    Jul 2008
    Messaggi
    181
    punto d'impatto sul pio lx-52 fw 3.71 schermo nero
    non ho ancora provato il fw 3.72

    update: non carica neanche col 3.72
    qualcun altro l'ha provato su un pio?
    Ultima modifica di dorian; 19-10-2011 alle 18:20

  11. #611
    Data registrazione
    Oct 2004
    Località
    milano
    Messaggi
    223
    The Blues Brothers, disco DE, su Pioneer LX71 con firmware 3.72 non parte. Sul display compare DATA DISC e rimane schermo nero.
    Nessun altro ha per caso avuto il suddetto problema?

    Saluti
    Luigi
    VPR: Pana PT-AE3000 - TV: Pana 46-VT20 - Samsung 46-C6500 - Schermo: MV 244x137 tensionato - Pre Ampli: Marantz AV8003- Denon AVC A11SR - Finali: Primare A31.2 - Primare A30.3 MK II - Diffusori: Front B&W CDM 9NT, Central HTM3S, Surround B&W 602, Sub Energy XL 12 - Player: Pio LX71 - Pio BDP 430 - Decoder Sat: MySkyHd, Sky HD - PVR: Crystalio II 3800 - DVDO IScan Duo - Console: XBOX 360 HD-DVD - PS3 - Wii - Power: Pure AV PF40

  12. #612
    Data registrazione
    Oct 2004
    Località
    milano
    Messaggi
    223
    Risolto. Perdonate..
    Molto banalmente inserivo nel lettore il disco sbagliato...
    VPR: Pana PT-AE3000 - TV: Pana 46-VT20 - Samsung 46-C6500 - Schermo: MV 244x137 tensionato - Pre Ampli: Marantz AV8003- Denon AVC A11SR - Finali: Primare A31.2 - Primare A30.3 MK II - Diffusori: Front B&W CDM 9NT, Central HTM3S, Surround B&W 602, Sub Energy XL 12 - Player: Pio LX71 - Pio BDP 430 - Decoder Sat: MySkyHd, Sky HD - PVR: Crystalio II 3800 - DVDO IScan Duo - Console: XBOX 360 HD-DVD - PS3 - Wii - Power: Pure AV PF40

  13. #613
    Data registrazione
    Jun 2008
    Messaggi
    273
    ciao a tutti ieri sera ho guardato la versione a nolleggi di harry potter i done della morte parte seconda con il lettore cambridge 650 bd il film presentava dei saltelli dell'immagine ogno 4 5 minuti per tutte la durata ho provato a visionare altri film sul lettore ma non ho riscontrato nessun problema della macchina mentre su di un secondo lettore un sharp hp 20 il film scorreva liscio, potete verificare? grazie

  14. #614
    Data registrazione
    Nov 2003
    Località
    Brescia
    Messaggi
    2.725
    Luca, stesso problema anch'io con il mio nuovissimo Philips BDP8000 !!!
    Gli scattini si notano anche andando avanti fotogramma per fotogramma.
    Molto fastidioso.
    VPR: PT-AE2000 - LETTORE DVD e BD: Philips BDP 8000 - SCHERMO: Adeo Plano 240 x 135 - AMPLI: Denon 1906 - DIFFUSORI: Indiana Line - front: TH341 - center: TH C50 - surround L e R: TH241 - surround Back: TH C50 -SUBWOOFER: B&W asw300 - TELECOMANDO: Logitech Harmony 525

  15. #615
    Data registrazione
    Oct 2009
    Messaggi
    296
    Ho letto anche in altri forum di analoghi problemi di microscatti (non mi ricordo su che lettori, ma sicuro non Philips)

Pagina 41 di 51 PrimaPrima ... 31373839404142434445 ... UltimaUltima

Tag per Questa Discussione

Permessi di scrittura

  • Tu NON puoi inviare nuove discussioni
  • Tu NON puoi inviare risposte
  • Tu NON puoi inviare allegati
  • Tu NON puoi modificare i tuoi messaggi
  •