Social Buttons AV Magazine su Facebook AV Magazine su Twitter AV Magazine RSS AV Magazine Newsletter
X-Men: giorni di un futuro passato
X-Men: giorni di un futuro passato
Dal regista dei primi due film Bryan Singer, il notevole reboot dedicato agli amati mutanti Marvel. Distribuzione 20th Century Fox Home Entertainment
Lei
Lei
Uno tra i più interessanti autori americani del nostro tempo in una profonda riflessione su amore ed essere. Distribuzione 01 Rai Cinema per BIM/QMedia
Driveclub in esclusiva per PlayStation 4
Driveclub in esclusiva per PlayStation 4
Dall'8 ottobre è nei negozi il nuovo gioco di Sony, definito come il primo “social racing game”. Innovative modalità di condivisione a cui si somma il grande lavoro compiuto sulla grafica
Tutti gli articoli Tutte le news

Pagina 1 di 3 123 UltimaUltima
Risultati da 1 a 15 di 35
  1. #1
    Data registrazione
    Feb 2008
    Messaggi
    192

    Mancanza bassi, accordo reflex o cosa?


    ciao a tutti,

    ho un piccolo problemino, mi sono autocostruto dei diffusori, a due vie con i medio alti a romba (cinemeccanica 8 celle con driver 807-8A della altec) e bassi in cassa da circa 150 litri in bass reflex, con woofer eminence kappa 15 LFA. ebbene il tutto non posso dire che mi soddisfa in pieno visto che i bassi sono praticamente inesistenti!
    Mettendole a confronto con le mie Canton, il suono in generale mi soddisfa, niente squilli, distorsioni o cose simili, ma i bassi si sente inequivocabilmente che non ci sono Da cosa potrebbe essere dovuto e come potrei tentare di risolvere il problema?
    Potrebbe essere un problema di accordo reflex o altri problemi?
    Mi sta salendo una tristezza infinita

    Grazie
    Amplificatore Denon AVR-1804 + Music Angel XD-800MKIII ---2 vie con alti a tromba autocostruite(fronte) + Wharfedale (retro) + LE 105 centrale---SUB CAV AUDIO Q3B---cavi autocostruiti 6mm---PS3 60GIGA + XBOX360 PRO---TV PANASONIC 42PZ85E---HD-DVD Toshiba EP-30 + Ep-30
    Lo "Scannatoio" di Attila

  2. #2
    Data registrazione
    Jun 2010
    Località
    Catania
    Messaggi
    238
    domanda banalissima .... hai controllato la fase dei woofer ???

  3. #3
    Data registrazione
    Feb 2008
    Messaggi
    192
    Ovviamente no che non la ho controllata come dovrei fare e cosa dovrei fare?
    peppegaru88, grazie di ogni tipo di consiglio e suggerimento
    Amplificatore Denon AVR-1804 + Music Angel XD-800MKIII ---2 vie con alti a tromba autocostruite(fronte) + Wharfedale (retro) + LE 105 centrale---SUB CAV AUDIO Q3B---cavi autocostruiti 6mm---PS3 60GIGA + XBOX360 PRO---TV PANASONIC 42PZ85E---HD-DVD Toshiba EP-30 + Ep-30
    Lo "Scannatoio" di Attila

  4. #4
    Data registrazione
    May 2012
    Messaggi
    19
    Credo intenda proprio il collegamento dei cavi ai morsetti dello speaker
    se inverti + e - hai una controfase, cioè il cono anzichè muoversi in avanti si muove indietro rispetto ad uno che è collegato in fase.
    (detto grezzamente)

    Il volume del box è sicuramente abbastanza, a che frequenza è accordato?
    hai copiato un progetto o fatto tutto te?
    il crossover?

    Non disperare, che quello sicuramente è un driver che può riprodurre tutte le frequenze basse che vuoi, al massimo butti via la scatola e ne rifai una giusta.

  5. #5
    Data registrazione
    Dec 2008
    Località
    (VE)
    Messaggi
    2.982
    Il diffusore che hai usato non è adatto a scendere molto in frequenza, probabilmente il rock lo sentirai bene, ma il basso profondo non c'è.
    Proiettore Sony VPH-1292 + Benq W1400 in arrivo - Processori Video Radiance + Darbee - Schermo Screenline Fashion 113" 3D Pro Active - Lettore BR Samsung BD-P2500 - Sinto AV Onkyo TX-NR3008 - Console PS3 320GB - NAS QNAP TS419p+ - Diffusori Diy in costruzione - Subwoofer P3D4 -15 Diy - Mediaplayer Medley 2+ DMR-550HD Altro i1D3Pro

  6. #6
    Data registrazione
    Mar 2010
    Località
    FI-SI
    Messaggi
    1.336
    Per controllare la fase puoi provare anche con una banalissima pila; Con degli spezzoni di cavo di potenza colleghi i poli + e - della pila ai rispettivi dei diffusori. Dando dei brevi "contatti" dovresti vedere se il woofer va avanti o indietro. Se va indietro vuol dire che sono in controfase, basta solo invertire il collegamento.

    Non è detto comunque che un diffusore collegato in controfase lavori necessariamente male, le mie vienna ad esempio sono progettate per lavorare in controfase.
    KEEP CALM and TAKE a CHAINSAW!

  7. #7
    Data registrazione
    May 2012
    Messaggi
    19
    È vero che quell'eminence (per dire cavolate ho fatto anche due simulazioni con Boxsim non riproduce i 20 Hz flat, pero non è neanche cosi carente in gamma bassa, e in ambiente, teniamone conto, è strano che uno percepisca una totale assenza di bassi!!

    Bisognerebbe capire anche con cosa amplifica il sub

  8. #8
    Data registrazione
    Feb 2008
    Messaggi
    192
    Ngiono a tutti.
    il box è circa 150 Litri e ho usato il progetto Della stessa Eminence con il suo crossover. Non è un Sub, ma teoricamente dovrebbe riprodurre le basse frequenze fino a 8000 Hz. Lo ho accordato come da specifice Eminence a 39 Hz.
    MMMM c'è qualcosa che non mi torna, Gyhard dice che non dovrei avere problemi per quanto riguarda le basse frequenze con questo driver, e gentilmente ha anche fatto delle simulazioni, mentre Kabuby dice di no.... strano.
    SI ho controllato la polarità dei morsetti, ed è esatta, ho rispettato il + e il -, sia sull'amplificatore che sul crossover.
    Ma non so, o ho messo poco isolante all'interno ho ho sbagliato la lunghezza della porta reflex, non credo la dimensione del box, 150 litri dovrebbero essere più che sufficienti. Suggerimenti ragazzi?
    Amplificatore Denon AVR-1804 + Music Angel XD-800MKIII ---2 vie con alti a tromba autocostruite(fronte) + Wharfedale (retro) + LE 105 centrale---SUB CAV AUDIO Q3B---cavi autocostruiti 6mm---PS3 60GIGA + XBOX360 PRO---TV PANASONIC 42PZ85E---HD-DVD Toshiba EP-30 + Ep-30
    Lo "Scannatoio" di Attila

  9. #9
    Data registrazione
    Mar 2003
    Località
    campobasso
    Messaggi
    6.607
    A parte la polarità dei morsetti, fai la prova con la pila suggerita più su, e assicurati di tutti i collegamenti, perchè può sempre darsi che qualche altro collegamento lungo la catena audio inverta la fase di uno degli spaeker, cosicchè si ha praticamente cancellazione.
    Anche una cassa da sola suona senza bassi?? prova a farle suonare singolarmente

  10. #10
    Data registrazione
    Feb 2008
    Messaggi
    192
    ciao Guido, non ho provato una cassa sola ci provo in questi giorni e proverò anche con la pila, come suggerito e vi faccio sapere
    Amplificatore Denon AVR-1804 + Music Angel XD-800MKIII ---2 vie con alti a tromba autocostruite(fronte) + Wharfedale (retro) + LE 105 centrale---SUB CAV AUDIO Q3B---cavi autocostruiti 6mm---PS3 60GIGA + XBOX360 PRO---TV PANASONIC 42PZ85E---HD-DVD Toshiba EP-30 + Ep-30
    Lo "Scannatoio" di Attila

  11. #11
    Data registrazione
    May 2012
    Messaggi
    19
    Si è vero, alcune porzioni di crossover invertono la polarità, ma di solito gli schemi che trovi dei costruttori hanno indicato dove collegare + e - e di solito non sono a caso^^
    comunque mettiamo anche che entrambi i kappa siano in contro fase, non si annullerebbero a vicenda;
    Quindi fai la prova con uno, e nel caso, controlla i collegamenti nei circuiti delle due casse se sono uguali.

    Ah, la prova della pila falla con una da 1,5 V eh! (le AA normali) (io non l'ho mai fatto perchè mi ha inquietato la cosa, ma ho sempre letto di usare una pila da 1,5V, chi sà mai che con una pila più grossa si danneggia la bobina)

    Questa è la simulazione che ho fatto dell'altoparlante CRUDO

    è abbastanza simile a quella del PDF Eminence, questa è comunque in box da 150litri accordato a 39 Hertz
    Come vedi le basse frequenze non sono certo da record, ma insomma, i 60-70Hz in ambiente sono sicuro che riesci a sentirli.

    (tu hai scritto frequenze basse fino a 8000Hz, intendevi 80? xd)

    Non trovo il progetto che dici di Eminence stessa, se lo hai linkacelo!

  12. #12
    Data registrazione
    Feb 2008
    Messaggi
    192
    no no, intendevo proprio 800, visto che è un sistema 2 vie, una rappresentata dal box con il woofer in questione e l'altra dalle trombe cinemeccanica.
    Il progetto non saprei come linkarlo, lo ho in forma cartacea, provo a vedere se riesco a riprodurre una copia con pain o simili e la linko
    Amplificatore Denon AVR-1804 + Music Angel XD-800MKIII ---2 vie con alti a tromba autocostruite(fronte) + Wharfedale (retro) + LE 105 centrale---SUB CAV AUDIO Q3B---cavi autocostruiti 6mm---PS3 60GIGA + XBOX360 PRO---TV PANASONIC 42PZ85E---HD-DVD Toshiba EP-30 + Ep-30
    Lo "Scannatoio" di Attila

  13. #13
    Data registrazione
    May 2012
    Messaggi
    19
    Non ho capito allora,
    800Hz non sono per niente un suono basso, anzi è un discreto fischio, intendi che il woofer arriva IN ALTO fino a 800Hz?
    o la frequenza più bassa è 800Hz?
    se la frequenza più bassa è 800Hz (tagliata dal crossover immagino) allora è normale che non esistano bassi, ma che razza di diffusore sarebbe scusa?

  14. #14
    Data registrazione
    Feb 2008
    Messaggi
    192
    2.JPG1.JPG
    si arriva fino a 800 HZ, da 39 Hz a 800 Hz, e poi la parte alta da 800 Hz in poi
    Amplificatore Denon AVR-1804 + Music Angel XD-800MKIII ---2 vie con alti a tromba autocostruite(fronte) + Wharfedale (retro) + LE 105 centrale---SUB CAV AUDIO Q3B---cavi autocostruiti 6mm---PS3 60GIGA + XBOX360 PRO---TV PANASONIC 42PZ85E---HD-DVD Toshiba EP-30 + Ep-30
    Lo "Scannatoio" di Attila

  15. #15
    Data registrazione
    May 2012
    Messaggi
    19

    aaaah ok,
    ora ti do un grafico con la porta del progetto
    se l'hai fatta uguale mi sembra strano che non funzioni

    il crossover?

Pagina 1 di 3 123 UltimaUltima

Permessi di scrittura

  • Tu NON puoi inviare nuove discussioni
  • Tu NON puoi inviare risposte
  • Tu NON puoi inviare allegati
  • Tu NON puoi modificare i tuoi messaggi
  •