Social Buttons AV Magazine su Facebook AV Magazine su Twitter AV Magazine RSS AV Magazine Newsletter
Home Video HD: novembre
Home Video HD: novembre
Panoramica sulle uscite home video in alta definizione per il mese di novembre. Pubblichiamo il calendario delle uscite Blu-ray evidenziando i prodotti meritevoli di attenzione sul piano tecnico o artistico. Buona collezione a tutti
Sedotta e abbandonata
Sedotta e abbandonata
Uno dei capolavori del cinema di Pietro Germi in una prima interessante edizione in alta definizione. Distribuzione del disco curata da CG Home Video
Call of Duty: Advanced Warfare
Call of Duty: Advanced Warfare
Il 4 novembre uscir l'attesissimo nuovo capitolo del franchise Call of Duty, il primo creato dallo studio Sledgehammer Games. Il titolo avr un ciclo di sviluppo di tre anni e vede coinvolto anche il premio Oscar Kevin Spacey
Tutti gli articoli Tutte le news

Pagina 11 di 27 PrimaPrima ... 78910111213141521 ... UltimaUltima
Risultati da 151 a 165 di 401
  1. #151
    Data registrazione
    Oct 2011
    Messaggi
    18

    Ma per i file xml come si deve fare? Con la scansione di thumbgen non vengono creati o sbaglio?

  2. #152
    Data registrazione
    Nov 2007
    Messaggi
    1.167
    I file XML vengono creati da ThumbGen!
    devi cambiare il valore Movieinfo export da .nfo a .xml che tovi in Opzioni---> Input/Output Naming---> Movieinfo export
    tutto qui.
    -Retni Home Theater
    -TV LED Sony KDL-46HX900 -Media Player PCH A-400 -AVR Pioneer SC-LX56 -Diffusori Sistema 9.2 in Bi-Wiring Wharfedale Diamond serie 9.6
    -NAS Qnap TS-259 PRO+ Synology DS713+ -Modem/Router Asus DSL-N55U -Cavi Audio/Video Ixos-G&BL-Cablesson - UPS APC 550VA -Switch Linksys Se2800-eu -Lettore BD/3D Sony BDP s-790 -DecoderHD SkyHD

  3. #153
    Data registrazione
    Oct 2011
    Messaggi
    18
    Citazione Originariamente scritto da retni
    I file XML vengono creati da ThumbGen!
    devi cambiare il valore Movieinfo export da .nfo a .xml che tovi in Opzioni---> Input/Output Naming---> Movieinfo export
    tutto qui.
    Ok grazie.

    Ma devo rifare la scansione di tutti i film con ricerca delle copertine ecc o mi aggiunge solo il file xml ?
    Ultima modifica di ghigogogo; 21-11-2011 alle 12:09

  4. #154
    Data registrazione
    Mar 2005
    Messaggi
    1.581
    Il problema non l'xml, che ho gi generato, ma il fatto che l'interfaccia del Med mi veda i metadati solo nella modalit jukebox, mentre la locandina completa, pur presente e generata da Thumbgen, non la vedo.

    Avr sbagliato io qualcosa, ma non so cosa...

    Ciao!
    Marco

  5. #155
    Data registrazione
    Oct 2011
    Messaggi
    18
    Citazione Originariamente scritto da poe_ope
    Il problema non l'xml, che ho gi generato, ma il fatto che l'interfaccia del Med mi veda i metadati solo nella modalit jukebox, mentre la locandina completa, pur presente e generata da Thumbgen, non la vedo.

    Avr sbagliato io qualcosa, ma non so cosa...

    Ciao!
    Marco
    Nella cartella del film c' il file about.jpg?

  6. #156
    Data registrazione
    Nov 2007
    Messaggi
    1.167
    Citazione Originariamente scritto da ghigogogo
    Ma devo rifare la scansione di tutti i film con ricerca delle copertine ecc o mi aggiunge solo il file xml ?
    Ovviamente...dovrai rieseguire una scansione totale a tutti i film per generare locandine e file .xml da ThumbGen.
    altrimenti lascia tutto ,o inizia da adesso in poi a generare nuove locandine e file .xml per i futuri film con ThumbGen.
    a te la scelta... tant' che fatica e sudore hanno lo stesso colore...
    -Retni Home Theater
    -TV LED Sony KDL-46HX900 -Media Player PCH A-400 -AVR Pioneer SC-LX56 -Diffusori Sistema 9.2 in Bi-Wiring Wharfedale Diamond serie 9.6
    -NAS Qnap TS-259 PRO+ Synology DS713+ -Modem/Router Asus DSL-N55U -Cavi Audio/Video Ixos-G&BL-Cablesson - UPS APC 550VA -Switch Linksys Se2800-eu -Lettore BD/3D Sony BDP s-790 -DecoderHD SkyHD

  7. #157
    Data registrazione
    Oct 2011
    Messaggi
    18
    Citazione Originariamente scritto da retni
    Ovviamente...dovrai rieseguire una scansione totale a tutti i film per generare locandine e file .xml da ThumbGen.
    altrimenti lascia tutto ,o inizia da adesso in poi a generare nuove locandine e file .xml per i futuri film con ThumbGen.
    a te la scelta... tant' che fatica e sudore hanno lo stesso colore...
    Ho scoperto che basta rinominare il file .nfo in .xml e funziona

  8. #158
    Data registrazione
    Mar 2005
    Messaggi
    1.581
    Citazione Originariamente scritto da ghigogogo
    Nella cartella del film c' il file about.jpg?
    Bingo: il file c'era ma thimbgen me l'ha creato col nome 0001.jpg... rinominati in about.jpg funziona. Grazie davvero!

    Mi chiedo: ho comunque sbagliato io a configurare thumbgen, per provocare questo comportamento?

    Ciao e grazie ancora!
    Marco

  9. #159
    Data registrazione
    Oct 2011
    Messaggi
    18
    Citazione Originariamente scritto da poe_ope
    Bingo: il file c'era ma thimbgen me l'ha creato col nome 0001.jpg... rinominati in about.jpg funziona. Grazie davvero!

    Mi chiedo: ho comunque sbagliato io a configurare thumbgen, per provocare questo comportamento?

    Ciao e grazie ancora!
    Marco
    Hai seguito la guida di Bad?

  10. #160
    Data registrazione
    Nov 2007
    Localit
    Foggia
    Messaggi
    4.115
    ...il bello che quella parte della guida l'avevo cerchiata e sottolineata.
    Non diamo da mangiare ai troll !!

  11. #161
    Data registrazione
    Jan 2009
    Messaggi
    737
    questa sera ho guardato col med 400x2 avatar ISO BD 1:1 da streaming. LAN 100 Mbps. il file si trovava in un pc fisso. cavi cat5. diciamo che la riproduzione tutto sommato fluida..in tutto il film ci saranno stati una decina di piccoli scatti di 2-3 sec, 10 sec al massimo ma poi riprendeva tutto normale. finch non scelgo un buon HDD uso lo streaming e diciamo che sono abbastanza soddisfatto.

    una cosa per non mi ha funzionato. ho creato un'ISO BD dall'ISO full del bluray eliminando tutto il superfluo ossia lingue varie e menu. ho tenuto solo video, audio e sottotitoli in italiano. l'operazione l'ho fatta con DVDFab HD Decrypter.
    se carico la ISO full i sottotitoli (che sono in formato PGS) riesco a visualizzarli; se carico invece l'iso da me creata non li vede, mi dice che non c' nessun sottotitolo.

    ora, io sono sicuro che i sottotitoli ci sono in quanto ho guardato le info del file (la ISO appunto) con KMplayer.
    come potete vedere dall'immagine i sub ci sono e sono in formato PGS
    avete qualche idea?

  12. #162
    Data registrazione
    Nov 2007
    Localit
    Foggia
    Messaggi
    4.115
    Nuovo aggiornamento firmware 2.0.1 del 23 Nov 2011 per:

    MED500X2 MED400X2 MED450X2

    Changelog -- V2.0.1 -- 23 Nov2011
    1) Transmission BT updated from V2.13 to V2.42
    2) Hebrew GUI text is mirrored – Fixed
    3) Hebrew Localization
    3) My_Shortcut without Username and Password. Now populates the Username and Password with 'Guest' for Public shares.
    4) Preview View / Music Player up/down navigation slow and sticky -- Fixed
    5) Media Library – VIDEO_TS or BDMV added dialogue screen ie Do you want to ‘Play’ or ‘Browse’ the folder
    6) Updated some images


    QUI:
    http://www.mede8erforum.com/index.ph....html#msg45754


    p.s. IMPORTANTE:
    INSTALLARE SOLO TRAMITE IL METODO DI EMERGENZA E NON FARE IL RIPRISTINO DELLA CONFIGURAZIONE.
    DOPO L'AGGIORNAMENTO VI CONSIGLIAMO DI STACCARE LA SPINA, RIAVVIARE E POI CONTINUARE.
    Ultima modifica di badtoys; 23-11-2011 alle 14:08
    Non diamo da mangiare ai troll !!

  13. #163
    Data registrazione
    Jan 2007
    Messaggi
    58
    sul sito mede8er si parla di JukeBox Function Simplified... Full XML Search.
    Io ho ancora il firmware 1.03, ma da quello che mi sembra di capire, con la nuova versione 2.0.1, la procedura per creare locandine e info sempre la solita, cio tramite thumbgen (ottima guida di badtoys).
    Corretto?

  14. #164
    Data registrazione
    Oct 2007
    Messaggi
    113
    Perdonatemi, ma dopo aver letto i riferimenti che avete indicato NON ho capito come fare l'aggiornamento (dalla versione 1.03 alla 2.01) tramite il Metodo di Emergenza

    - Formatto una pendrive in FAT32
    - ci copio il file install.img scompattato dal firmware aggiornato
    - scollego lo spinotto della corrente
    - inserisco la pendrive nel MED spento
    - ricollego lo spinotto della corrente
    - tengo premuto ON/OFF per circa 20 secondi e poi rilascio
    - il LED lampeggia e si vedr la barra avanzamento sulla TV
    - il MED si riavvia (circa 60 secondi)
    - una volta riavviato quando mostra il men staccare la spina per 30 secondi circa per ripristinare i valori di fabbrica e poi ricollegarla Questa parte per non menzionata nella spiegazione su:
    http://www.mede8erforum.com/index.ph...45754#msg45754
    - accendere il MED che ora pronto all'uso
    (Non capisco cosa significhi NON ripristinare le impostazioni del firmware precedente)
    - Impostare la risoluzione TV nel men configurazione.

    E' corretto?

    Non vorrei fare danni, grazie.
    Ultima modifica di Marpes; 24-11-2011 alle 11:38
    Panasonic 46G20ES - Panasonic BD65 - Onkyo TX-SR608 - Monitor Audio BR5 e BLCR - Tangent Clarity SUB - Wharfedale Moviestar 50 - Med8er MED400X2

  15. #165
    Data registrazione
    Jan 2007
    Messaggi
    58

    Citazione Originariamente scritto da Marpes
    - una volta riavviato quando mostra il men staccare la spina per 30 secondi circa per ripristinare i valori di fabbrica e poi ricollegarla

    Dove hai letto questa parte? Io nn la vedo.....

Pagina 11 di 27 PrimaPrima ... 78910111213141521 ... UltimaUltima

Permessi di scrittura

  • Tu NON puoi inviare nuove discussioni
  • Tu NON puoi inviare risposte
  • Tu NON puoi inviare allegati
  • Tu NON puoi modificare i tuoi messaggi
  •