Social Buttons AV Magazine su Facebook AV Magazine su Twitter AV Magazine RSS AV Magazine Newsletter
Home Video HD: novembre
Home Video HD: novembre
Panoramica sulle uscite home video in alta definizione per il mese di novembre. Pubblichiamo il calendario delle uscite Blu-ray evidenziando i prodotti meritevoli di attenzione sul piano tecnico o artistico. Buona collezione a tutti
Sedotta e abbandonata
Sedotta e abbandonata
Uno dei capolavori del cinema di Pietro Germi in una prima interessante edizione in alta definizione. Distribuzione del disco curata da CG Home Video
Call of Duty: Advanced Warfare
Call of Duty: Advanced Warfare
Il 4 novembre uscirÓ l'attesissimo nuovo capitolo del franchise Call of Duty, il primo creato dallo studio Sledgehammer Games. Il titolo avrÓ un ciclo di sviluppo di tre anni e vede coinvolto anche il premio Oscar Kevin Spacey
Tutti gli articoli Tutte le news

Risultati da 1 a 7 di 7
  1. #1
    Data registrazione
    Aug 2004
    LocalitÓ
    Barletta (BA)
    Messaggi
    301

    AIUTOO Strano comportamento videoproiettore


    ciao ragazzi,
    sto avendo un problema con un benq mp610.
    il videoproiettore da un momento all'altro ha cominciato a fare una cosa strana.


    se lo si accende il vpr si avvia e la lampada si illumina, il videoproiettore proietta l'immagine e tutto funziona bene per circa 30 secondi.

    a questo punto la lampada si spegne ed il videoproeittore continua a funzionare normalmente....ma naturalmente non si vede pi¨ nulla.

    il vpr continua a funzionare perchŔ la ventola continua a girare e per spegnerlo devo pigiare 2 volte il tasto di accensione come ha sempre fatto per conferma...poi parte il raffreddamento della lampada e poi si spegne...


    cosa pu˛ essere?
    qualcuno ha vuto mai un problema simile su un videoproiettore anche diverso?

    fatemi sapere se credete possa fare qualcosa.
    attendo vostri consigli e suggerimenti...
    vi prego aiutatemi!!!

  2. #2
    Data registrazione
    Mar 2007
    Messaggi
    1.950
    Quante ore ha la lampada?

    C'e' nel libretto d'istruzione del VPR una nota sull'esaurimento della lampada?

    In generale una lampada ha una durata di circa 2.000 ore....

  3. #3
    Data registrazione
    Jun 2009
    Messaggi
    50
    Secondo me la causa del tuo problema Ŕ propio la lampada. Con il mio sanyo Z5 ho avuto un problema simile che con il cambio lampada conto di risolvere.. E quasi 300Ç sono partiti

  4. #4
    Data registrazione
    Jan 2008
    Messaggi
    422
    Citazione Originariamente scritto da kokkorollo
    sto avendo un problema con un benq mp610.
    se lo si accende il vpr si avvia e la lampada si illumina, il videoproiettore proietta l'immagine e tutto funziona bene per circa 30 secondi.
    a questo punto la lampada si spegne ed il videoproeittore continua a funzionare normalmente....ma naturalmente non si vede pi¨ nulla
    Dunque, la tua macchina dovrebbe avere 3000 ore di lampada(in eco
    4000).se in quei 30 secondi vedi bene, sono propenso a pensare a 2 cose
    1- il lamp power non sostiene pi¨ la lampada o la lampada stessa ha qualche problemino.
    2- la color wheel non fornisce pi¨ l'identificativo alla main board, per questa causa la macchina parte e si blocca.
    Ci sarebbe una terza ipotesi ma la scarterei a priori in quanto le ventole dovrebbero essere controllate, e, con il blocco di una la macchina si spegne(a volte anche prima dei 30 secondi).
    Ovviamente per sapere tutto questo occore aprire la macchina, non s˛ se la tua Ŕ in garanzia o meno, non la fanno pi¨ dal 2007.
    Pace e cordialitÓ
    Memo

  5. #5
    Data registrazione
    Nov 2007
    LocalitÓ
    per ora bari ma tra poco volo a milano
    Messaggi
    2.244
    confermo, praticamente vÓ in protezione!


  6. #6
    Data registrazione
    Aug 2004
    LocalitÓ
    Barletta (BA)
    Messaggi
    301
    per prima cosa ringrazio tutti per i vostri consigli!

    ho chiamato l'assistenza.
    io questo videoproiettore l'ho preso circa 3 mesi fa.
    credo fosse un fondo di magazzino.

    sinceramente mi Ŕ venuto il dubbio che fosse usato....

    comunque l'assistenza mi ha detto di inviare copia dello scontrino e vediamo se Ŕ in garanzia.
    spero non sia la lampada, anche perchŔ quando lo accendo la luminositÓ Ŕ come da nuovo bianco bianchissimo e colore blu accesissimo.(Ŕ l'unico che si vede in accensione)

    inoltre ho notato un'altra cosa, il vpr si spegne subito dopo aver fatto l'avvio.
    infatti il vpr si avvia visualizzando una barra blu che avanza.
    appena la barra blu effettua il suo completamento, in mezzo secondo si spegne la lamapada.(a volte si intravede la selezoine sogenti per u nanosecondo)


    se lo dovessi aprire dove dovrei mettere le mani?
    un'altra volta ho sistemato un vpr lcd, ma di dlp....bho...

    come fare?
    credete che sia la lampada?

  7. #7
    Data registrazione
    Aug 2012
    Messaggi
    1

    Salve.. per caso hai risolto il problema? se e si come?

Permessi di scrittura

  • Tu NON puoi inviare nuove discussioni
  • Tu NON puoi inviare risposte
  • Tu NON puoi inviare allegati
  • Tu NON puoi modificare i tuoi messaggi
  •