Social Buttons AV Magazine su Facebook AV Magazine su Twitter AV Magazine RSS AV Magazine Newsletter
Huawei P20
Huawei P20
Tra le tre declinazioni del nuovo Huawei P20 ovvero "lite", "standard" e "pro", abbiamo testato quella più equilibrata, con un rapporto qualità prezzo particolarmente aggressivo, elevata potenza di calcolo, ottimo display ma comparto audio non all'altezza per potenza di uscita e qualità degli auricolari in dotazione.
Cuffie Pioneer SE-Monitor5
Cuffie Pioneer SE-Monitor5
La Pioneer SE-MONITOR5 è una cuffia chiusa circumaurale di tipo dinamico che, per materiali utilizzati, scelte progettuali, cura dei particolari, tenuta in potenza e qualità della riproduzione, si propone come una delle migliori cuffie oggi in commercio
First look Magico A3
First look Magico A3
Marco Cicogna ascolta in anteprima i nuovi diffusori da pavimento Magico A3, mostrati per la prima volta lo scorso maggio a Monaco di Baviera. I nuovi diffusori sono caratterizzati da componenti in grafene berillio, cabinet completamente in alluminio e prezzo di 11.900 Euro, tasse inncluse
Tutti gli articoli Tutte le news

Risultati da 1 a 4 di 4

Discussione: Problema subwoofer jbl

  1. #1
    Data registrazione
    Jun 2012
    Messaggi
    10

    Problema subwoofer jbl


    Ciao a tutti, ho un problema col subwoofer, praticamente erano 6 mesi che non lo usavo, la prima ora è andato bene poi ha iniziato a "tossire", vi linko un video che ho fatto così capite esattamente di che parlo.



    Sapete dirmi cos'è e come risolvere?

    Il resto dell'impianto funziona correttamente.
    Grazie, Stefano

  2. #2
    Data registrazione
    Jun 2012
    Messaggi
    10
    Nessuno ha idea di che possa essere?

  3. #3
    Data registrazione
    May 2010
    Località
    Udine
    Messaggi
    803
    Uhm... inquietante! Sembra un cuore... O_o
    Lo hai provato collegato ad un altro impianto? Fa lo stesso? Potrebbe essere la scheda di amplificazione...
    CINEMARIO: TV: Panasonic 50VT60; SINTO: Cambridge Audio Azur 551r; DIFFUSORI: Sunfire HRS-SAT4 (front), HRS-SAT4C (center), HRS-10 (sub), Indiana Line DJ 204 (surround); LETTORE BD: Panasonic BDT500; DECODER: MySky HD; CONSOLE: Xbox One Day 1 Edition, Nintendo Wii U Premium.

    SALOTTO: TV: Samsung LED 46" C6000; SINTO: Harman/Kardon AVR 255; DIFFUSORI: Kit Harman/Kardon 7.1 HKTS7/HKTS11; LETTORE BD: PS3 Slim 120gb; DECODER: MySky HD; CONSOLE: Xbox 360 Slim 4gb + Kinect, Nintendo Wii.

  4. #4
    Data registrazione
    Mar 2008
    Località
    lodi
    Messaggi
    5.029

    Quoto dr.jekil, prova a collegarlo a qualche altro ampilifcatore e vedi se' si comporta allo stesso modo.
    Il mio impiantino: sintoamplificatore DENON AVC A1XV - frontali KLIPSCH RF 83 - centrale KLIPSCH RC 64 MKII - surround KLIPSCH RS 52 MKI - subwoofer SVS SB13 ULTRA + antimode 8033 - lettore CD/DVD DENON 2800 - lettore blu ray PANASONIC DMP BDT 700 - playstation 2 + mega drive - TV lcd SONY 46W4000
    http://www.avmagazine.it/forum/showthread.php?t=190396


Permessi di scrittura

  • Tu NON puoi inviare nuove discussioni
  • Tu NON puoi inviare risposte
  • Tu NON puoi inviare allegati
  • Tu NON puoi modificare i tuoi messaggi
  •