Social Buttons AV Magazine su Facebook AV Magazine su Twitter AV Magazine RSS AV Magazine Newsletter
WD festeggia i 10 anni di My Passport
WD festeggia i 10 anni di My Passport
L'azienda californiana ha dato appuntamento ai media italiani per celebrare il decennale del suo dispositivo più famoso, venduto per 60 milioni di unità, e anche per il lancio di nuovi prodotti della linea My Passport.
300 - L'alba di un Impero
300 - L'alba di un Impero
Otto anni dopo “300” il secondo film sull'epico scontro tra Grecia e Persia avvenuto nel 480 A.C. Distribuzione Warner Bros Home Entertainment
Top Vendite HD: agosto 2014
Top Vendite HD: agosto 2014
Classifica dei 10 Blu-ray più venduti nel mese di agosto, una puntuale elaborazione Univideo su dati GFK che racchiude le maggiori vendite in alta risoluzione dello scorso mese
Tutti gli articoli Tutte le news

Risultati da 1 a 5 di 5
  1. #1
    Data registrazione
    Feb 2012
    Messaggi
    3

    Problema HDMI-ARC tra tv philips e ht onkyo


    Salve a tutti,

    ho un problema con la configurazione del mio sistema ht.
    Praticamente non riesco a sfruttare il sistema HDMI-ARC cioè non funziona Audio Return Channel con la tv.
    TV Philips 42pfl7685h/12
    HT Onkyo HT-S5405B
    Attualmente i vari apparati (lettore BD, console, lettori multimediali) sono collegati al sistema HT tramite HDMI alle porte HMDI IN e funzionano perfettamente; il collegamento tra TV e HT è tra porta 1 HDMI-ARC della TV e HDMI-OUT del sistema HT entrambi HDMI 1.4

    Il settaggio della TV è EASYLINK:
    EASYLINK - ACCESO
    TELECOMANDO EASYLINK - ACCESO
    ALTOPARLANTI TV - AVVIO AUTOMATICO EASYLINK
    COLLEGAMENTO PIXEL PLUS - ACCESO
    SPOSTAMENTO AUTOMATICO SOTTOTITOLI - ACCESO
    HDMI 1 ARC - ACCESO

    Il settaggio del HT è HDMI SETUP:
    HDMI CTRL (RIHD) - ON
    HDMI THROUGH - AUTO
    AUDIO TV OUT - AUTO
    AUDIO RETURN CH - AUTO
    LIPSYNC - ON

    Ho seguito tutte le istruzioni dei vari manuali ma non riesco a sentire l'audio della TV sul sistema HT, funziona solo se inserisco il cavo coassiale (cavo che non dovrebbe servire con HDMI-ARC).

    Potete aiutarmi?

    Grazie.

  2. #2
    Data registrazione
    May 2010
    Località
    Tortona
    Messaggi
    525
    Se hai settato tutto corretto e gli ingressi-uscite corrispondono, l'unico dubbio è il cavo HDMI se sia compatibile con ARC, che dovrebbe essere come standard HDMI 1.4. Altro non saprei.
    Saluti Frasca.

  3. #3
    Data registrazione
    Feb 2012
    Messaggi
    3
    Grazie per l'informazione.
    Controllo il cavo attualmente collegato se è HDMI 1.4.
    Ma ora che ci penso mi viene proprio il dubbio....

  4. #4
    Data registrazione
    Feb 2012
    Messaggi
    3
    Trovato il problema...
    Dietro alla televisione oltre al cavo HDMI (controllato è 1.4) che collega la TV con il sistema HT c'era anche un lettore multimediale della Emtec modello N200 collegato sempre tramite HDMI.
    Se scollego il lettore il problema si risolve funziona tutto. Praticamente con il lettore collegato sia alla TV che al sistema HT non avviene lo switch dell'audio.
    Forse dipende dal fatto che il lettore è alimentato... Boh
    Continuerò a fare test per capire perchè il lettore genera questo problema...

  5. #5
    Data registrazione
    Jul 2012
    Messaggi
    1

    Salve,
    ho riscontrato esattamente lo stesso problema e anch'io ho trovato il colpevole nel mio EMTEC. Qualcuno ha trovato una soluzione per questo spiacevole inconveniente? Ovviamente NON vorrei sostituire il mio HD multimediale.
    Grazie

Permessi di scrittura

  • Tu NON puoi inviare nuove discussioni
  • Tu NON puoi inviare risposte
  • Tu NON puoi inviare allegati
  • Tu NON puoi modificare i tuoi messaggi
  •