Social Buttons AV Magazine su Facebook AV Magazine su Twitter AV Magazine RSS AV Magazine Newsletter
Home Video HD: settembre
Home Video HD: settembre
Panoramica sulle uscite home video in alta definizione per il mese di settembre. Pubblichiamo il calendario delle uscite Blu-ray evidenziando i prodotti meritevoli di attenzione sul piano tecnico o artistico. Buona collezione a tutti
All is lost - Tutto è perduto
All is lost - Tutto è perduto
Un uomo, una barca a vela, le insidie dell'Oceano Indiano e la sconvolgente potenza della natura nell'opera seconda di J.C. Chandor. Distribuzione Universal Pictures
American Hustle
American Hustle
Il romanzo dello scandalo americano Abscam raccontato nella riuscita pellicola 35mm del regista David O. Russell. Distribuzione del disco curata da Eagle Pictures
Tutti gli articoli Tutte le news

Pagina 51 di 71 PrimaPrima ... 4147484950515253545561 ... UltimaUltima
Risultati da 751 a 765 di 1061
  1. #751
    Data registrazione
    Feb 2009
    Messaggi
    1.610

    il problema dei sottotitoli non è stato risolto, ma molti bd hanno 2 tracce sottotitoli per ogni lingua, una è quella con i soli sottotitoli forzati (es. quello del cavaliere oscuro che hai detto) e l'altra è con i sottotitoli normali. Purtroppo non tutti i film sono così, ad esempio avatar o district 9
    TV: Pioneer 5090H Amplificazione "vintage": Sintoampli Luxman RV-387, 2 finali per frontali Luxman M-03 bridged mono, finale per centrale m-120a bridged mono Diffusori: Frontali Polk Audio RTi12 Centrale Polk Audio CSi5 Surround Celestion 12i Subwoofer Indiana Line Tesi 810 Sorgenti: OPPO BD-93; AzBox Premium + HD; Nintendo Wii; Gaming HTPC: Intel quad Q6600 3.2 Ghz 8 Gb RAM MB Asus P5K-VM GPU: nVIDIA 560Ti 2 Gb AUDIO: Auzen X-fi prelude BD-R Pioneer BD-C S-02
    Sistema audio/video/GODEO

  2. #752
    Data registrazione
    Sep 2009
    Messaggi
    143
    ma come mai con questo nuovo MPC-HC non permette lo switch quando si ha un .avi con 3 audio? o lo si deve attivare...

  3. #753
    Data registrazione
    Jun 2008
    Località
    Caserta
    Messaggi
    813
    scusatemi, con MPC quando vedo un filmato in 720p non si vede a tutto schermo ovviamente poiche' la risoluzione e' minore, sono costretto a fare il riscalamento a 1080 da ffdshow, c'e' qualche impostazione in MPC per far si che riscali lui tutto in automatico?
    VPR:JVC RS-10Schermo:Autocostruito 16:9 2,70 base HTPC I7-4770K+GTX770 lightning

  4. #754
    Data registrazione
    May 2002
    Località
    Milano
    Messaggi
    8.784
    Come hai settato "finestra video" ?
    Cosa sara' che mi fa' comprare di tutto anche se e' di niente che ho bisogno ?
    http://img267.imageshack.us/img267/5056/alisq.jpg

  5. #755
    Data registrazione
    Sep 2008
    Messaggi
    123
    ma perchè è cosi macchinoso cambiare la luminosità?

  6. #756
    Data registrazione
    May 2007
    Messaggi
    61
    Non va piu Avisinth, ho formattato e rimesso windows 7 32 bit ma dal pannello di controllo di ffdshow video se spunto la casella di avisinth per attivare i filtri, mediaplayerclassichd si blocca con un messaggio di chiusura, la configurazione del pc è identica a prima con un amd quadcore 810 , due giga di ram e scheda video interna ati 2100, il sistema operativo è pulitissimo non ho programmi installati a parte quelli per visionare film dato che lo uso solo per quello, i plugin avisinth sono installati anche loro,se uso solo i filtri di ffdshow sembra andare regolarmente,avete consigli ? grazie.

  7. #757
    Data registrazione
    May 2002
    Messaggi
    1.430
    Hai messo la AviSynth.ddl all'interno della cartella System32?
    Un saluto. Leo!

  8. #758
    Data registrazione
    May 2007
    Messaggi
    61
    Si ho seguito la procedura esatta e ho provato anche nuove versioni, ho reistallato anche mediaplayerclassic con una beta aggiornata, cosi ora oltre a non funzionare avisinth ogni volta che apro il programma mi dice che dovrei aggiornare le directx ( ma seven non ha le dx11 di base già all'interno ?), volevo vedere un film e ho ripiegato su kmplayer con la scoperta che non viene piu visualizzata la barra di scorrimento, pure, forse riformatto ma che mi riformatto che l'ho appena fatto,

  9. #759
    Data registrazione
    Jun 2008
    Località
    Caserta
    Messaggi
    813
    Ciuchino scusami se rispondo solo ora ma avevo dimenticato di aver fatto una domanda in questo topic
    Finestra video e' settato su Normale e Mantieni Proporzioni
    VPR:JVC RS-10Schermo:Autocostruito 16:9 2,70 base HTPC I7-4770K+GTX770 lightning

  10. #760
    Data registrazione
    May 2002
    Località
    Milano
    Messaggi
    8.784
    Allora e' proprio "normale" , vedi il filmato alla risoluzione originale.
    Normalmente si usa ritocca la finestra dall'interno ... comunque adesso che sai dove toccare puoi fare esperimenti.

    Ciao
    Cosa sara' che mi fa' comprare di tutto anche se e' di niente che ho bisogno ?
    http://img267.imageshack.us/img267/5056/alisq.jpg

  11. #761
    Data registrazione
    May 2002
    Messaggi
    1.430
    Citazione Originariamente scritto da Albe av
    il programma mi dice che dovrei aggiornare le directx
    Aahhh, svelato l'arcano... Non ti chiede di aggiornare le DirectX (probabilmente), ma di installare le DirectX 9, che Seven NON ha di default: senza quelle non va!!!
    Un saluto. Leo!

  12. #762
    Data registrazione
    Jun 2008
    Località
    Caserta
    Messaggi
    813
    Grazie Ciuchino ora funziona
    VPR:JVC RS-10Schermo:Autocostruito 16:9 2,70 base HTPC I7-4770K+GTX770 lightning

  13. #763
    Data registrazione
    Oct 2010
    Messaggi
    5

    Problema filtri audio -> scatti

    Ciao a tutti.
    Spero qualcuno mi sappia dare una dritta perche' sto andando fuori di testa.
    Premetto che ora ho disinstallato tutto (fddshow etc) e sto provando solo i filtri interni di mpc-hc proprio per capire dove sbaglio. Mi serve un mano da voi geniacci dell'htpc... sono lontani i tempi in cui lo usavo io con powerstrip, uscendo pazzi per avere spdif out passthru in Win2000 e compagnia bella, mamma mia!
    Comunque:
    Windows 7 -64bit. Installazione liscissima, non e' neanche in online e funzia solo da riproduttore di film/musica.
    Intel i5 750
    Radeon HD5850 con gli ultimi Catalyst con hotfix (e senza).
    Augentec Xfi Bravura 7.1 in analogico verso gli ingressi 7.1 di un Denon AVR 3801.

    Semplice prova con le stelle fluttuanti della Paramount che girano intorno alla montagna:
    Output ovviamente EVR Custom, dopo prove e riprove di file con contenitore .mkv e codec x264 che mi davano dei veri e propri scatti (video normalmente fluidissimo, uscita a 24p - quindi 23.976, poi tutto fluido e poi, senza un motivo, ZAC!! Scattone!) con mpc-hc 64bit, ho capito che il problema e' nell'uso dei filtri audio.
    Magari poi c'e' un combattimento con panning veloci, alte e basse luci ad intermittenza ed invece fila tutto liscio... per 5 minuti.
    Uso una scheda audio Augentec Xfi Bravura 7.1 collegata in analogico agli ingressi 7.1 di un AVR Denon (no hdmi) in wasapi, ma anche i driver Realtek (che ora ho disinstallato) dell'audio dalla motherboard Gigabyte mi davano lo stesso problema.
    Se disabilito i filtri audio (AC3, DTS, LPCM), scompare qualsiasi incertezza ma ovviamente a quel punto non sento nulla.
    Il tutto e' collegato ad un proiettore Sony HW-10, ma ripeto fondamentale e' che il video e' normalmente SEMPRE fluidissimo in 24p e l'audio in synch, semplicemente con i filtri audio abilitati, ogni tot fa uno SUPER scattone o due come se andasse sotto stress la cpu (un i5 750) e si incartasse il video (quindi non parliamo di microscattini tipo refresh video a 60hz e filmato a 23,976fps), boh??!!
    Non ce la faccio piu' a buttare serate su serata per caricare impostazioni giuste invece di godermi un film -_-
    So per certo che i file sono perfetti, nessun problema di visione anche in 24p con il Western Digital hd media gen2, e comunque vanno lisci come l'olio appena disabilito i filtri audio. Ho provato a fare affidamento esterno a fddshow audio, stesso risultato. La cosa pazzesca e' che sembra questo accada solo in decodifica di file x264, in quanto i miei blu-ray rippati 1:1 in VC-1 e compagnia, ben piu' pesanti, non hanno problemi e non scattano!
    HELP!
    Ultima modifica di Dave Gahan; 10-10-2010 alle 04:15

  14. #764
    Data registrazione
    Oct 2010
    Messaggi
    10

    aiuto ad un pivello per l'utilizzo di media player classic home cinema

    buongiorno a tutti, da poco ho acquistato un pc portatile e, tra le altre cose, ho intenzione di utilizzarlo per collegarlo al mio televisore full hd e vedere filmati in alta definizione.
    il pc ha windows 7 a 64 bit ed una scheda video ati radeon 4570, compatibile con il full hd, e lo collego alla tv con un cavo hdmi.
    per visualizzare i filmati in alta definizione, seguendo consigli trovati su questo ed altri forum ho scaricato ed installato media player classic home cinema, insieme al pacchetto k-lite codec pack.
    mi sembra che si vedano bene, ma ci sono dei trucchi per aumentare la qualità che magari non conosco? magari dei settaggi da impostare? ho cercato un po' di guide su internet, ma sono tutte vecchiotte, alcune opzioni non le ritrovo nemmeno più nell'ultima versione del media player.
    ad esempio, ho letto che si potrebbe installare ffdshow per migliorare la qualità, ma questo funziona anche con i filmati già in hd o vale solo per i filmati che nascono con una qualità inferiore?

  15. #765
    Data registrazione
    May 2007
    Messaggi
    61

    Citazione Originariamente scritto da YGPMOLE
    Aahhh, svelato l'arcano... Non ti chiede di aggiornare le DirectX (probabilmente), ma di installare le DirectX 9, che Seven NON ha di default: senza quelle non va!!!
    Le avevo messe le directx 9 , ho smontato e rimontato tutto, all'inizio stesso problema poi ho provato una combinazione di filtri ffdshow
    piu avisynth ed è partito, tolto ffdshow e con solo avisynth il video va bene (stessa identica combinazione di prima quando mi dava l'errore e mediaplayerclassic si chiudeva, bho!)ma ho l'audio desincronizzato, mi sto confondendo le idee, mi potresti dare i filtri interni da annullare nelle opzioni di mediaplayer per quello che riguarda l'audio ? (ovviamente ho aggiunto e abilitato il codec audio ffdshow nei filtri esterni ) grazie .

Pagina 51 di 71 PrimaPrima ... 4147484950515253545561 ... UltimaUltima

Permessi di scrittura

  • Tu NON puoi inviare nuove discussioni
  • Tu NON puoi inviare risposte
  • Tu NON puoi inviare allegati
  • Tu NON puoi modificare i tuoi messaggi
  •