Social Buttons AV Magazine su Facebook AV Magazine su Twitter AV Magazine RSS AV Magazine Newsletter
LAB: Sony KDL-42W705
LAB: Sony KDL-42W705
Semplicemente il nuovo riferimento in fascia media. Con la nuova serie W7, Sony ha ridotto all'essenziale alcune dotazioni ma ha investito ulteriormente sulla qualità della costruzione, sulla versatilità d'installazione e sulla qualità della riproduzione delle immagini anche senza calibrazione che, a questo prezzo, non ha eguali
Porco Rosso
Porco Rosso
Debutto in alta definizione per un'altra originale produzione firmata Studio Ghibli, con qualche riserva per le immagini. Distribuzione Warner Home Video per LuckyRed
Top Vendite HD: marzo 2014
Top Vendite HD: marzo 2014
Classifica dei 10 Blu-ray più venduti nel mese di marzo, una puntuale elaborazione Univideo su dati GFK che racchiude le maggiori vendite in alta risoluzione dello scorso mese
Tutti gli articoli Tutte le news

Risultati da 1 a 1 di 1
  1. #1
    Data registrazione
    Jun 2012
    Messaggi
    2

    Collegamento CRT VGA-RGB HELP!


    Ciao a tutti, di solito senza bisogno di scrivere trovo sempre leggendo ciò che mi serve, ma a questo punto credo che posso solo sperare nell' aiuto di qualcuno più esperto di me. Mi sto cimentando nel collegamento suddetto di un pc media center ad un CRT Lg 28 " . Mi sono autocostruito il cavo VGA-RGB/SCART grazie agli sheets che si trovano in rete e l' ho testato su una Intel GMA 950 con soft15Khz ed è perfettamente funzionante sebbene non abbia testato la modalita 16:9, i segnali di sincronia orizzontale e verticale sono miscelati assieme con due resistenze adatte . Il mio interesse era però farlo funzionare sul mediacenter, una macchina con P4 D 945 3.4 ghz 4gb DDR3 e una scheda video nVidia GT220. Ora la suddetta scheda video come molte nVidia non è supportata dal programmino soft15Khz quindi ho dovuto cimentarmi con l' ultima release di PowerStrip che supporta il timing avanzato, e qui son cominciati i dolori... Ho testato pressochè tutte le risoluzioni comandando il mediacenter via VNC e ho testato tutte le impostazioni che venivano suggerite sui forum, dalle 640x480 alle più alte ... E dopo milioni di prove (e anche diversi crash e reinstallazioni dei driver video) sono giunto a un punto morto che non riesco nemmeno a spiegarmi... Il CRT in questione sembra che riesca a sincronizzare il segnale solo a 640x480 senza interlacciamento e con uno scan rate orizzontale di 31.154 Khz... Qualunque altra impostazione (es. 640x480i modalità arcade con interlacciamento e scan rate orizzontale 15 khz ) non va in sincronia sfarfalla tutto... Ogni altro settaggio a 15 Khz non va in sincronia inoltre molto spesso il powerStrip non accetta determinati valori o li commuta automaticamente... Ora non mi spiego sinceramente primo come mai avendo un CRT PAL, non funzioni nessuna risoluzione con le 576 righe orizzontali che dovrebbe essere standard PAL, poi non mi spiego come faccia a "funzionare" (seppure lo schermo è splittato in due e ha una riga nera in mezzo) a 640x480 senza interlacciamento e a 31Khz che a quanto ne so è la frequenza di un monitor pc di sicuro non di un CRT... Ho notato che molto spesso selezionando l' interlacciamento lo scan rate orizzontale raddoppia, può essere quindi che 31Khz non interlacciati vengano letti come 15khz progressivi ?
    Se ho detto una marea di cavolate illuminatemi non sono un tecnico del campo sto cercando di approfondire ma non è semplice, specie perchè andando avanti a tentativi e abbastanza frustrante... Allego le attuali impostazioni powerstrip, le uniche che mi danno un immagine sincronizzata sul CRT (sebbene splittata a metà);

    PowerStrip timing parameters:
    640x480=640,8,96,56,480,2,2,41,24923,518

    Generic timing details for 640x480:
    HFP=8 HSW=96 HBP=56 kHz=31 VFP=2 VSW=2 VBP=41 Hz=59

    VESA detailed timing:
    PClk=24.92 H.Active=640 H.Blank=160 H.Offset=-8 HSW=96 V.Active=480 V.Blank=45 V.Offset=2 VSW=2

    Linux modeline parameters:
    "640x480" 24.923 640 648 744 800 480 482 484 525 -hsync -vsync

    P.S. Inoltre lo stesso dubbio mi era sorto prima di provare questa impostazione, poichè mantenendo il CRT collegato al riavvio della macchina, la prima immagine del boot, la schermata della Asrock con un immagine di sfondo, veniva visualizzata sincronizzata sul monitor, e a quanto ne so ciò non dovrebbe accadere ...
    Grazie in anticipo a chi vorrà rispondere !


    EDIT: Questione risolta, ottenuto i 15Khz con distribuzione Ubuntu 12.04 agendo sui file di configurazione di Xorg. Risultato : Alta Qualità su monitor CRT segnale RGB risoluzione 1024x576 interlacciata a 50 Hz.
    Ultima modifica di lord_eager; 30-06-2012 alle 16:15 Motivo: RISOLTO

Tag per Questa Discussione

Permessi di scrittura

  • Tu NON puoi inviare nuove discussioni
  • Tu NON puoi inviare risposte
  • Tu NON puoi inviare allegati
  • Tu NON puoi modificare i tuoi messaggi
  •