Social Buttons AV Magazine su Facebook AV Magazine su Twitter AV Magazine RSS AV Magazine Newsletter
Panasonic 4K Pro CX800 e CR850
Panasonic 4K Pro CX800 e CR850
Panasonic ha mostrato alla stampa specializzata la nuova line-up di fascia alta dei TV LCD a risoluzione 4K con schermi piatti e curvi fino a 65", luminanza molto elevata, gamut colore DCI, compatibilità con i contenuti HDR e nuova unità di retroilluminazione con inediti LED con fosfori rossi ad ampio gamut
Big eyes
Big eyes
Cercando Tim Burton nel biopic sulla pittrice famosa per i soggetti dai grandi e sproporzionati occhi. Distribuzione Warner Bros per Lucky Red
Tutti al cinema: luglio
Tutti al cinema: luglio
Suggerimenti e calendario completo per le uscite nei cinema italiani nel mese di luglio. Una rubrica di AV Magazine per essere sempre aggiornati su quello che succede all'interno dei cinema italiani, con info sul film e trailer. A voi la scelta!
Tutti gli articoli Tutte le news

Risultati da 1 a 4 di 4
  1. #1
    Data registrazione
    Oct 2006
    Messaggi
    227

    problema scheda sat technotrend s2-1600


    ciao a tutti
    ho un problema con la scheda technotrend s2-1600... l'ho appena acquistata per sfruttare la parabola centralizzata nel palazzo ma non funziona... o almeno non ci riesco.
    ho anche provato da un amico che ha sky (quindi parabola sicuramente funzionante) ma niente... come se non ricevesse segnale.

    qualcuno ce l'ha e riesce ad aiutarmi ? magari sbaglio qualche impostazione (non ce ne sono molte, ma i paramentri della parabola non li conosco quindi li ho provati un po' tutti...).

  2. #2
    Data registrazione
    Oct 2009
    Messaggi
    480
    La uso da qualche anno senza problemi... che software usi?

  3. #3
    Data registrazione
    Oct 2006
    Messaggi
    227
    ho provato sia con dvb dream (che uso regolarmente per il dvb-t senza problemi) che il software originale tt-viewer.
    in entrambi i casi, la scansione dei canali non porta ad alcun risultato proprio come se non ricevesse nulla.
    le barre che dovrebbero indicare il segnale sono sempre a 0, ma immagino sia normale fintanto che non trova canali.

    il software originale, inoltre, è preconfigurato con un'infinità di canali e selezionandoli non vedo nulla (ovviamente).

    c'è un modo certo per capire se almeno sente un qualunque segnale ?

    ps: non è che sei di torino vero ? :P

  4. #4
    Data registrazione
    Oct 2006
    Messaggi
    227

    nessuna idea ?
    qualcuno che la usa (o usa l'analoga skystar) può indicarmi i parametri da provare ?

Permessi di scrittura

  • Tu NON puoi inviare nuove discussioni
  • Tu NON puoi inviare risposte
  • Tu NON puoi inviare allegati
  • Tu NON puoi modificare i tuoi messaggi
  •