Social Buttons AV Magazine su Facebook AV Magazine su Twitter AV Magazine RSS AV Magazine Newsletter
Porco Rosso
Porco Rosso
Debutto in alta definizione per un'altra originale produzione firmata Studio Ghibli, con qualche riserva per le immagini. Distribuzione Warner Home Video per LuckyRed
Top Vendite HD: marzo 2014
Top Vendite HD: marzo 2014
Classifica dei 10 Blu-ray pi venduti nel mese di marzo, una puntuale elaborazione Univideo su dati GFK che racchiude le maggiori vendite in alta risoluzione dello scorso mese
Anteprima: Sony Bravia KD-55X9005 4K
Anteprima: Sony Bravia KD-55X9005 4K
In occasione della presentazione dei nuovi TV Sony, ho potuto effettuare le prime rilevazioni sulla nuova linea X9 a risoluzione 4K, in particolare sul modello con diagonale da 55", con prestazioni ottime che diventano eccellenti dopo una semplice calibrazione
Tutti gli articoli Tutte le news

Risultati da 1 a 3 di 3
  1. #1
    Data registrazione
    Nov 2011
    Messaggi
    7

    BARCO CINE7 + HDFURY/GAMMAX PROBLEMI


    Ciao a tutti. Sono possessore sin dal 2000 di un Barco Cine7 pilotato con HTPC.

    Nel tempo la passione per il CRT si era affievolita ma ho trovato per caso questo forum e mi avete fatto venire voglia di rimettere in moto il mio CRT.

    Ho acquistato quindi la HDFury3 con Gammax ma se con con la Fury3 non ci sono problemi quando aggiungo GammaX non aggancio il segnale.
    Devo modificare qualcosa a livello di Swicth sulla Fury3? Il tasto sulla destra della GammaX va messo su Pass o su Invert?

    Ho visto che l'immagine con la Fury3 resta tutta spostata a sinistra ma, se non ho capito male, devo solo settare la frequenza di refresh a 60hz e dovrei risolvere il problema. E' corretto?

    Ho anche visto che se collego la Fury3 alla PS3 e leggo un DVD l'immagine continua a scorrere in verticale. Devo settare qualcosa sulla PS3?

    Scusate per tutte queste domande ma sono veramente curioso di sapere come funziona il mio vecchio amico.

    Grazie in anticipo per l'aiuto.

    Fausto

  2. #2
    Data registrazione
    Aug 2003
    Messaggi
    3.724
    in merito al collegamento con hd fury, hai collegato il cavo di alimentazione ad entrambi? Anche io tempo fa avevo lo stesso problema e risolsi cos

  3. #3
    Data registrazione
    Nov 2011
    Messaggi
    7
    Ciao Sabatino. Se non ho capito male il problema dell'alimentazione del GammaX si poneva solo con la HDFury1.
    Adesso, quando alimento la Fury la luce blu del Gammax si accende e parrebbe attivata ma potrebbe essere come dici tu.

Permessi di scrittura

  • Tu NON puoi inviare nuove discussioni
  • Tu NON puoi inviare risposte
  • Tu NON puoi inviare allegati
  • Tu NON puoi modificare i tuoi messaggi
  •