Social Buttons AV Magazine su Facebook AV Magazine su Twitter AV Magazine RSS AV Magazine Newsletter
Captain America: The Winter Soldier
Captain America: The Winter Soldier
Il notevole secondo film interamente dedicato allo storico supereroe Marvel. Distribuzione Walt Disney Pictures Home Entertainment
WD festeggia i 10 anni di My Passport
WD festeggia i 10 anni di My Passport
L'azienda californiana ha dato appuntamento ai media italiani per celebrare il decennale del suo dispositivo più famoso, venduto per 60 milioni di unità, e anche per il lancio di nuovi prodotti della linea My Passport.
300 - L'alba di un Impero
300 - L'alba di un Impero
Otto anni dopo “300” il secondo film sull'epico scontro tra Grecia e Persia avvenuto nel 480 A.C. Distribuzione Warner Bros Home Entertainment
Tutti gli articoli Tutte le news

Risultati da 1 a 3 di 3
  1. #1
    Data registrazione
    Jan 2003
    Località
    Padova
    Messaggi
    383

    Marantz 7600 e hdmi ... problema stranissimo


    Ho un problema con l'hdmi (l'ho installato oggi ho dovuto aspettare che arrivasse il cavo da 15 metri..)
    Praticamente accedo al menu setup, la sezione hdmi si attiva regolo tutto e poi si vede in hdmi. Ma c'è un grave problema! ogni volta che spengo il lettore una volta riacceso non si vede più nulla in hdmi, tutto nero! Devo ogni volta tornare in component, entrare nel menu hdmi (DOVE PERO' I DATI RIMANGONO SALVATI!!!!) e fare una cosa a caso, ad esempio fare un paio di passaggi sulla risoluzione. Poi torno in hdmi e si vede! mah davvero non riesco a capire... può dipendere dal proiettore? (ptae 700)...
    Oltre 1.400.000 messaggi su cinema, blu ray e dvd http://dvd.forumcommunity.net/ - Il forum sull'home video n° 1 in Italia con oltre 4.000.000 di visite uniche

  2. #2
    Data registrazione
    Jan 2003
    Località
    Padova
    Messaggi
    383
    nessuno ha idea di che può essere?
    Oltre 1.400.000 messaggi su cinema, blu ray e dvd http://dvd.forumcommunity.net/ - Il forum sull'home video n° 1 in Italia con oltre 4.000.000 di visite uniche

  3. #3
    Data registrazione
    Nov 2003
    Località
    Piemont!
    Messaggi
    13.770

    prova a leggerti il threaddone sul 7600. se non sbaglio bisogna attivare l'HDMI in un modo particolare.

Permessi di scrittura

  • Tu NON puoi inviare nuove discussioni
  • Tu NON puoi inviare risposte
  • Tu NON puoi inviare allegati
  • Tu NON puoi modificare i tuoi messaggi
  •