Social Buttons AV Magazine su Facebook AV Magazine su Twitter AV Magazine RSS AV Magazine Newsletter
The Pinball Arcade
The Pinball Arcade
Per gli appassionati di flipper un simulatore con sorprendenti riproduzioni audio e video. Una curata versione virtuale sviluppata fra dall'americana Farsight Studios
Home Video HD: marzo
Home Video HD: marzo
Panoramica sulle uscite home video in alta definizione per il mese di marzo. Pubblichiamo il calendario delle uscite Blu-ray evidenziando i prodotti meritevoli di attenzione sul piano tecnico o artistico. Buona collezione a tutti
Test preview Samsung Galaxy S6 + Edge
Test preview Samsung Galaxy S6 + Edge
In occasione del Samsung Unpacked di barcellona, abbiamo effettuato le prime misure sui nuovi display AMOLED dei due nuovi Galaxy S6 con risultati eccellenti e abbiamo analizzato alcune delle funzioni dei due nuovi smartphone top di gamma della prestigiosa famiglia "Galaxy S"
Tutti gli articoli Tutte le news

Risultati da 1 a 3 di 3
  1. #1
    Data registrazione
    Jan 2003
    Località
    Padova
    Messaggi
    383

    Marantz 7600 e hdmi ... problema stranissimo


    Ho un problema con l'hdmi (l'ho installato oggi ho dovuto aspettare che arrivasse il cavo da 15 metri..)
    Praticamente accedo al menu setup, la sezione hdmi si attiva regolo tutto e poi si vede in hdmi. Ma c'è un grave problema! ogni volta che spengo il lettore una volta riacceso non si vede più nulla in hdmi, tutto nero! Devo ogni volta tornare in component, entrare nel menu hdmi (DOVE PERO' I DATI RIMANGONO SALVATI!!!!) e fare una cosa a caso, ad esempio fare un paio di passaggi sulla risoluzione. Poi torno in hdmi e si vede! mah davvero non riesco a capire... può dipendere dal proiettore? (ptae 700)...
    Oltre 1.400.000 messaggi su cinema, blu ray e dvd http://dvd.forumcommunity.net/ - Il forum sull'home video n° 1 in Italia con oltre 4.000.000 di visite uniche

  2. #2
    Data registrazione
    Jan 2003
    Località
    Padova
    Messaggi
    383
    nessuno ha idea di che può essere?
    Oltre 1.400.000 messaggi su cinema, blu ray e dvd http://dvd.forumcommunity.net/ - Il forum sull'home video n° 1 in Italia con oltre 4.000.000 di visite uniche

  3. #3
    Data registrazione
    Nov 2003
    Località
    Piemont!
    Messaggi
    14.117

    prova a leggerti il threaddone sul 7600. se non sbaglio bisogna attivare l'HDMI in un modo particolare.

Permessi di scrittura

  • Tu NON puoi inviare nuove discussioni
  • Tu NON puoi inviare risposte
  • Tu NON puoi inviare allegati
  • Tu NON puoi modificare i tuoi messaggi
  •