Social Buttons AV Magazine su Facebook AV Magazine su Twitter AV Magazine RSS AV Magazine Newsletter
Lumia 950 + Display Dock HD-500
Lumia 950 + Display Dock HD-500
Il top di gamma Microsoft è equipaggiato con un Soc Qualcomm Snapdragon 808 da 1,8 GHz, display AMOLED da 5,2 pollici quad HD con Gorilla Glass 3 e Touchscreen multipoint capacitivo, camera da 16MP con registrazione video 4K, memoria RAM di 3 GB e flash ROM da 32GB, espandibile con SDXC card fino ad oltre 200GB...
Dodocool Smart USB Charger
Dodocool Smart USB Charger
L'alimentatore dodocool DA47EU, con presa di corrente universale, è dotato di quattro porte USB dalle quali promette di generare fino a 2,4 ampere di corrente massima per un singolo carico e fino a 4 ampere totali quando vengono impiegati due o più connettori, il tutto con un rapporto qualità prezzo che si annuncia molto elevato
Tutti al cinema: luglio
Tutti al cinema: luglio
Suggerimenti e calendario completo per le uscite nei cinema italiani nel mese di luglio. Una rubrica di AV Magazine per essere sempre aggiornati su quello che succede all'interno dei cinema italiani, con info sul film e trailer. A voi la scelta!
Tutti gli articoli Tutte le news

Risultati da 1 a 2 di 2
  1. #1
    Data registrazione
    Dec 2008
    Messaggi
    47

    Help..Problema con DVDO EDGE


    Salve ragazzi.
    Ho bisogno di un vostro onorevole aiuto.
    Ho acquistato il DVDO EDGE dall'estero..
    una volta aperta la confezione,noto che l'estremità del cavo elettrico (i due poli) non entrano nell'adattatore fornito nella scatola.
    mando una mail al venditore e mi rassicura dicendomi che il dvdo funziona con ogni voltaggio e scusandosi per l'errore,mi consiglia di acquistare in qualsiasi negozio di elletronica un adattatore idoneo.
    Compro l'adattatore (pagato 1 euro!...per voltaggio a 220v)lo inserisco nel cavo ellettrico......e....
    non accade nulla.
    O meglio....noto nel dvdo in basso a destra un led rosso acceso.
    Se clicco "on" dal telecomando del dvdo noto che il led diventa verde..
    ma appena lascio il pulsante ritorna rosso..e non si accende!
    Cosa dovrei fare?
    Su...datemi una mano x cortesia!
    Grazie.


  2. #2
    Data registrazione
    Jul 2004
    Località
    Finis terrae
    Messaggi
    6.760

    Esiste già una discussione avente per oggetto l'EDGE.
    Utilizza quella.

    Discussione chiusa

Permessi di scrittura

  • Tu NON puoi inviare nuove discussioni
  • Tu NON puoi inviare risposte
  • Tu NON puoi inviare allegati
  • Tu NON puoi modificare i tuoi messaggi
  •