http://www.avmagazine.it/advertise/224
Social Buttons AV Magazine su Facebook AV Magazine su Twitter AV Magazine RSS AV Magazine Newsletter
MWC: Huawei P10 e P10 Plus preview
MWC: Huawei P10 e P10 Plus preview
Huawei presenta al Mobile World Congress il suo nuovo smartphone top di gamma, nelle due versioni P10 e P10 plus con display da 5,1 pollici e5,5 pollici rispettivamente, dotato di SoC Kirin 960 e doppia fotocamera nata dalla collaborazione con Leica
Test: B&W 804 D3
Test: B&W 804 D3
Nuova serie di diffusori del costruttore inglese e nuovo e succoso test per i nostri amici audiofili: in apparenza simile al vecchio modello, le nuove 804 si giovano, tra l’altro, di un nuovo corso intrapreso dai progettisti inglesi, volto a massimizzare la resa in ambiente anche a discapito di qualche misura non proprio rettilinea
Quattro benchmark per i diffusori
Quattro benchmark per i diffusori
Quando il Direttore mi ha chiesto di trovare dei benchmark che caratterizzassero i diffusori dal punto di vista strumentale in maniera chiara e netta, ho preso tempo. Forse c'è bisogno soltanto un modo per poter esprimere in numeri una valutazione che da sempre è a metà tra il soggettivo e l’oggettivo...
Tutti gli articoli Tutte le news

Risultati da 1 a 2 di 2
  1. #1
    Data registrazione
    Dec 2008
    Messaggi
    47

    Help..Problema con DVDO EDGE


    Salve ragazzi.
    Ho bisogno di un vostro onorevole aiuto.
    Ho acquistato il DVDO EDGE dall'estero..
    una volta aperta la confezione,noto che l'estremità del cavo elettrico (i due poli) non entrano nell'adattatore fornito nella scatola.
    mando una mail al venditore e mi rassicura dicendomi che il dvdo funziona con ogni voltaggio e scusandosi per l'errore,mi consiglia di acquistare in qualsiasi negozio di elletronica un adattatore idoneo.
    Compro l'adattatore (pagato 1 euro!...per voltaggio a 220v)lo inserisco nel cavo ellettrico......e....
    non accade nulla.
    O meglio....noto nel dvdo in basso a destra un led rosso acceso.
    Se clicco "on" dal telecomando del dvdo noto che il led diventa verde..
    ma appena lascio il pulsante ritorna rosso..e non si accende!
    Cosa dovrei fare?
    Su...datemi una mano x cortesia!
    Grazie.


  2. #2
    Data registrazione
    Jul 2004
    Località
    Finis terrae
    Messaggi
    6.760

    Esiste già una discussione avente per oggetto l'EDGE.
    Utilizza quella.

    Discussione chiusa

Permessi di scrittura

  • Tu NON puoi inviare nuove discussioni
  • Tu NON puoi inviare risposte
  • Tu NON puoi inviare allegati
  • Tu NON puoi modificare i tuoi messaggi
  •