Social Buttons AV Magazine su Facebook AV Magazine su Twitter AV Magazine RSS AV Magazine Newsletter
Edge of tomorrow
Edge of tomorrow
L'epico film di fantascienza di Doug Liman in un'edizione quasi reference. Protagonisti Emily Blunt e Tom Cruise. Distribuzione dei dischi 2D/3D curata da Warner Home Video
Godzilla
Godzilla
Reboot anche per il leggendario Kaijū diretto per la prima volta da Ishiro Honda nel 1954. Distribuzione del disco curata da Warner Home Video
Top Vendite HD: settembre 2014
Top Vendite HD: settembre 2014
Classifica dei 10 Blu-ray più venduti nel mese di settembre, una puntuale elaborazione Univideo su dati GFK che racchiude le maggiori vendite in alta risoluzione dello scorso mese
Tutti gli articoli Tutte le news

Pagina 112 di 256 PrimaPrima ... 1262102108109110111112113114115116122162212 ... UltimaUltima
Risultati da 1.666 a 1.680 di 3830
  1. #1666
    Data registrazione
    Dec 2006
    Messaggi
    12

    Segnale PS3 visualizzato a tratti


    Citazione Originariamente scritto da evarese
    @ mario.maffei: per mio conto gli imputati sono il cavo (in primis), visto che in certi casi senti l'audio, ma non vedi il video, o il connettore della ps3. Il fatto che prima ti funzionasse dimostra che non ci sono guasti 'stabili', ma solo falsi contatti.
    Ti ringrazio per l'attenzione.

    Vorrei comunque precisare alcuni punti sui quali, probabilmente, non sono stato chiaro:
    1) L'audio della PS3 lo ascolto comunque, anche con la TV spenta, in quanto collegata tramite uscita ottica ad un amplificatore seperato.
    2) La PS3 funzionava e continua a funzionare se collegata tramite cavo HDMI al monitor da 22" di cui dispongo. Questo dovrebbe escludere problemi legati al connettore HDMI della play.
    3) Quando collego la PS3 al W4000 spesso il segnale non viene agganciato. Il problema si risolve, se sono fortunato, in modo del tutto casuale se provo a sfiorare il cavo HDMI. Sottolineo il termine "casuale" in quanto non riesco ad individuare un particolare movimento o pressione che mi consenta di rimediare ad eventuali problemi di contatti. Tra l'altro i connettori appaiono ben saldi sia dal lato PS3 che dal lato TV.

    A questo punto preferirei non vedere nulla. I problemi che si manifestano apparentemente senza logica sono i più rognosi da gestire...

    Grazie ancora, e spero che qualcuno sia in grado di darmi una dritta...
    Ultima modifica di mario.maffei; 10-06-2008 alle 10:08

  2. #1667
    Data registrazione
    Feb 2004
    Località
    Sanremo (IM)
    Messaggi
    552
    Citazione Originariamente scritto da pide
    .. se no dovremmo leggerci tutta il topic
    Come in tutti i forum, anche in questo esiste la funzione "ricerca"... Per postarti i setting, dovrei fare altrettanto anch'io!
    Inoltre il moderatore aborre i quote integrali: ti consiglio di correggere il tuo post...

  3. #1668
    Data registrazione
    Feb 2004
    Località
    Sanremo (IM)
    Messaggi
    552
    @ mario.maffei: tutto torna con l'imputare la colpa al cavo... Se l'hai appena preso, perché non te lo fai cambiare? Io ti posso solo dire che ho anch'io collegato la ps3 al 40W4000 e appena fatto la TV "si è accorta" del collegamento e il tutto mi ha funzionato al primo colpo...

  4. #1669
    Data registrazione
    Mar 2008
    Messaggi
    130
    Citazione Originariamente scritto da mario.maffei
    Il problema si risolve, se sono fortunato, in modo del tutto casuale se provo a sfiorare il cavo HDMI.
    Leggendo questa affermazione mi sembra chiaro che il problema stia nel cavo. Se hai la possibilità portalo indietro e fallo provare nel negozio dove l'hai preso o fattelo cambiare direttamente.

  5. #1670
    Data registrazione
    Dec 2006
    Messaggi
    12
    Ok, mi farò prestare un altro cavo per verificare sei il problema si presenta comunque...

  6. #1671
    Data registrazione
    May 2008
    Località
    Roma
    Messaggi
    4
    Qualcuno di voi ha novità sui tempi di uscita della serie E?
    Trovandomi da Saturn una settimana fa ho chiesto e su schermo ho verificato insieme al commesso che lo avevano in lista ma ancora non sapevano stimare consegna e quantità.

  7. #1672
    Data registrazione
    May 2008
    Messaggi
    222
    Citazione Originariamente scritto da MAURO80
    Si, magari lo scaler del decoder è un pò meglio, ma ti toglie la possibilità di vedere in 4/3
    Avevo già letto questa cosa, io personalmente tengo l'impostazione del decoder per quanto riguarda "alta definizone" su "originale"; in questo modo i programmi vengo trasmessi con il formato originale appunto, qual'è l'utilità di forzare tutto a 1080i?
    Ho notato che l'immagine dei canali sd con l'HDMI è leggermente tagliata diciamo di qualche cm rispetto a quella con la scart; oltre questo non riesco ancora a notare differenze tra i due collegamenti.

  8. #1673
    Data registrazione
    Nov 2005
    Messaggi
    95
    Tutte le impostazioni del MySky HD, tranne la 1080i, inviano un segnale deinterlacciato per tutti i canali SD, ma il deinterlacer interno del decoder è di scarsa qualità quindi l'immagine è molto ballerina, in particolare i loghi hanno uno sfarfallio che ritengo insopportabile.
    Questo problema dell'immagine ballerina è presente anche negli Skybox HD Pace (forse anche gli Amstrad, ma per i Pace posso parlare per esperienza diretta), così ho scelto di impostare 1080i, ovvero l'unica opzione che consente di far uscire i canali SD ancora interlacciati via HDMI.

    Tornando al mio problema, ho l'overscan disattivato (cioè full pixel attivato), ho anche provato ad attivare l'overscan ma il problema persiste.
    Ho anche provato a giocare con i vari settaggi, in particolare disabilitando ed abilitando la modalità film, ma niente, il problema è sempre presente.

    Provate a mettere il MySky HD a 1080i e vedete un pò cosa succede sui canali SD.

  9. #1674
    Data registrazione
    May 2008
    Messaggi
    222
    Ho controllato e devo rettificare la mia affermazione, in realtà l'immagine tagliata la vedo con la scart e non con l'hdmi. Io comunque usando l'hdmi per canali SD (che entrano a 576p) non noto questo sfarfallamento dei loghi come tu dici.
    Ho impostato anche l'immagine pixel pieno, ma questo settaggio credo riguardi i segnali HD, infatti se metto su un canale SD questa opzione mi dice che non è disponibile con il segnale in ingresso.

  10. #1675
    Data registrazione
    Jan 2008
    Messaggi
    173
    @TomDeLonge

    Per il problema della luminosità che si abbassa e si alza all'omprovviso dopo un pò di prove fatte con GTA4 e vari film ho capito!
    Basta togliere il contrasto avanzato e non te lo fa più! Spero di essere stato utile a chiunque abbia o avrà questo problema! Grazie!

    Mr..Jingles

  11. #1676
    Data registrazione
    May 2008
    Messaggi
    36
    Citazione Originariamente scritto da mario.maffei
    ...

    3) Quando collego la PS3 al W4000 spesso il segnale non viene agganciato. Il problema si risolve, se sono fortunato, in modo del tutto casuale se provo a sfiorare il cavo HDMI. Sottolineo il termine "casuale" in quanto non riesco ad individuare un particolare movimento o pressione che mi consenta di rimediare ad eventuali problemi di contatti. Tra l'altro i connettori appaiono ben saldi sia dal lato PS3 che dal lato TV.


    Grazie ancora, e spero che qualcuno sia in grado di darmi una dritta...
    Ciao!

    Il problema potrebbe essere veramente banale, la ps3 memorizza le impostazioni video del televisore alla quale la colleghi per la prima volta. Se poi la colleghi ad un altro monitor con una risoluzione diversa lei continua a inviare il segnale con la precedente impostazione e spesso questo fa si che non si visualizzi nulla.

    Per resettare le impostazioni devi:
    1. Accendere il tv mettendolo sul canale dove visualizzerai la ps3
    2. Accedere la ps3 e aspettare che carichi (lucina verde accesa)
    3. Spingere il tasto di alimentazione frontale per circa 5 sec fino a che non lampeggia la luce e la ps3 si riavvia.
    4. Spegnere la console attraverso il tasto alimentazione dietro
    5. Riaccedere la console da dietro (aspetta 10 sec per non rovinare l'elettronica)
    6. Avviare la console tramite la pressione del tasto frontale (a meno che non si sia già avviata)
    7. DOVRESTI MAGICAMENTE VISUALIZZARE QUALCOSA!

    Fammi sapere se funziona!

    Ale

  12. #1677
    Data registrazione
    May 2008
    Messaggi
    36
    Citazione Originariamente scritto da Mr..Jingles
    @TomDeLonge

    Per il problema della luminosità che si abbassa e si alza all'omprovviso dopo un pò di prove fatte con GTA4 e vari film ho capito!
    Basta togliere il contrasto avanzato e non te lo fa più! Spero di essere stato utile a chiunque abbia o avrà questo problema! Grazie!

    Mr..Jingles
    PER L'AUTORE DEL PRIMO POST:

    Perché non creare una lista di FAQ in cui trovare alcune delle risposte alle domande più comuni o di interesse maggiore?
    Quella di Mr Jingles mi sembra un'interessante risposta...

    Ale

  13. #1678
    Data registrazione
    Oct 2007
    Messaggi
    124
    Citazione Originariamente scritto da AlKa105
    Perché non creare una lista di FAQ in cui trovare alcune delle risposte alle domande più comuni o di interesse maggiore?Ale
    STRAQUOTO.....gia' e' stato fatto x la serie M86 SAMSUNG,perche' nn ripeterlo qui e' davvero utile!!!!!!!!!!!!!!

  14. #1679
    Data registrazione
    Dec 2006
    Messaggi
    12
    Citazione Originariamente scritto da AlKa105
    Il problema potrebbe essere veramente banale, la ps3 memorizza le impostazioni video del televisore alla quale la colleghi per la prima volta. Se poi la colleghi ad un altro monitor con una risoluzione diversa lei continua a inviare il segnale con la precedente impostazione e spesso questo fa si che non si visualizzi nulla.
    Osservazione molto pertinente... soprattutto quando si passa da un CRT ad un monitor HD. In effetti quando ho collegato la PS3 al monitor 22" la prima volta ho dovuto eseguire la procedura che anche tu, giustamente, mi hai suggerito.

    Nel mio caso la play invia alla TV il segnale giusto (1080p). Il problema sta nel fatto che la TV non lo aggancia con regolarità.
    A volte ci mette 30 secondi, a volte 2 minuti... e 2 minuti trascorsi davanti ad uno schermo nero possono sembrare mooooooooooooolto lunghi!

    A questo punto mi chiedo... a voi solitamente quanto tempo ci mette l'immagine della ps3 a comparire sul relativo ingresso HDMI?

  15. #1680
    Data registrazione
    May 2008
    Messaggi
    36

    Citazione Originariamente scritto da mario.maffei
    Osservazione molto pertinente... soprattutto quando si passa da un CRT ad un monitor HD. In effetti quando ho collegato la PS3 al monitor 22" la prima volta ho dovuto eseguire la procedura che anche tu, giustamente, mi hai suggerito.

    Nel mio caso la play invia alla TV il segnale giusto (1080p). Il problema sta nel fatto che la TV non lo aggancia con regolarità.
    A volte ci mette 30 secondi, a volte 2 minuti... e 2 minuti trascorsi davanti ad uno schermo nero possono sembrare mooooooooooooolto lunghi!

    A questo punto mi chiedo... a voi solitamente quanto tempo ci mette l'immagine della ps3 a comparire sul relativo ingresso HDMI?
    Speravo fosse questa banalità....quindi hai già fatto questa procedura?

    Prova a fare una cosa: memorizza i vari settaggi TV e PS3 e poi cliccka su "ripristina impostazioni di fabbrica", così facendo escludi la possibilità che la causa sia da imputare a qualche setting errato...

    Ale

Pagina 112 di 256 PrimaPrima ... 1262102108109110111112113114115116122162212 ... UltimaUltima

Permessi di scrittura

  • Tu NON puoi inviare nuove discussioni
  • Tu NON puoi inviare risposte
  • Tu NON puoi inviare allegati
  • Tu NON puoi modificare i tuoi messaggi
  •