Social Buttons AV Magazine su Facebook AV Magazine su Twitter AV Magazine RSS AV Magazine Newsletter
LAB: Sony KDL-42W705
LAB: Sony KDL-42W705
Semplicemente il nuovo riferimento in fascia media. Con la nuova serie W7, Sony ha ridotto all'essenziale alcune dotazioni ma ha investito ulteriormente sulla qualità della costruzione, sulla versatilità d'installazione e sulla qualità della riproduzione delle immagini anche senza calibrazione che, a questo prezzo, non ha eguali
Porco Rosso
Porco Rosso
Debutto in alta definizione per un'altra originale produzione firmata Studio Ghibli, con qualche riserva per le immagini. Distribuzione Warner Home Video per LuckyRed
Top Vendite HD: marzo 2014
Top Vendite HD: marzo 2014
Classifica dei 10 Blu-ray più venduti nel mese di marzo, una puntuale elaborazione Univideo su dati GFK che racchiude le maggiori vendite in alta risoluzione dello scorso mese
Tutti gli articoli Tutte le news

Pagina 73 di 76 PrimaPrima ... 23636970717273747576 UltimaUltima
Risultati da 1.081 a 1.095 di 1139

Discussione: [Epson] EMP-TW5000

  1. #1081
    Data registrazione
    Dec 2005
    Messaggi
    5.291

    Citazione Originariamente scritto da luisito76
    ...una linea rossa che è apparsa lungo tutto il margine inferiore dell'immagine...
    Strano...

    Te lo dà con qualsiasi sorgente?
    "Chi si accontenta , si accontenta e basta , pur sapendo che potrebbe avere molto di più!"
    (cit. Alberto Pilot)

  2. #1082
    Data registrazione
    May 2010
    Messaggi
    18
    si me l'ho da l'immagine nativa...se provo il blank ora il blu che avevo come riferimento ha questa sbavatura (che tra l'altro è regolare, non presenza discontinuità o differenze nello spessore) che con le immagine chiare appare rosa...ho sentito parlare di red lines...è il mio problema???comunque domani sento la epson e vediamo cosa succede...diciamo che mi secca la cosa perchè visto il prezzo...però vediamo che succede con l'assistenza ho letto che sono precisi e piuttosto rapidi

  3. #1083
    Data registrazione
    Dec 2005
    Messaggi
    5.291
    Si , meglio rivolgersi all'assistenza , anche perchè oltre ad un aggiornamento firmware , non saprei cos'altro consigliarti.
    "Chi si accontenta , si accontenta e basta , pur sapendo che potrebbe avere molto di più!"
    (cit. Alberto Pilot)

  4. #1084
    Data registrazione
    May 2010
    Messaggi
    18
    tanto per rendere l'idea ho fatto una fosto che posso inviare (non me la carica perchè troppo grande)

  5. #1085
    Data registrazione
    Dec 2005
    Messaggi
    5.291
    ridimensionala ad una risoluzione massima di 800X600 e prova a postarla qui sul forum.

    Comunque credevo che il problema delle "red Lines" fosse solo del 5500 e non del 5000.

    Se non sbaglio è la prima volta che qualcuno lo segnala per il 5000.
    "Chi si accontenta , si accontenta e basta , pur sapendo che potrebbe avere molto di più!"
    (cit. Alberto Pilot)

  6. #1086
    Data registrazione
    May 2010
    Messaggi
    18
    ecco la foto
    Immagini allegate Immagini allegate

  7. #1087
    Data registrazione
    May 2010
    Messaggi
    18
    tra l'altro ho l'impressione se ne stia facendo un 'altra di riga...mai visto nulla di simile?? fino a ieri tutto perfetto...vpr acquistato a maggio 2009 tenuto nell'imballo sei mesi per ristrutturazione casa...aperto e montato a gennaio 2010...mai problemi...lampada con 250 ore di uso..ditemi voi...3500 euro spesi...male??

  8. #1088
    Data registrazione
    May 2010
    Messaggi
    18

  9. #1089
    Data registrazione
    Apr 2010
    Messaggi
    59
    Citazione Originariamente scritto da Rosario
    Scaricati questa immagine fatta da enrico.p ,
    provo, grazie
    Vpr: Epson tw5000 - Hitachi Pjtx300 (muletto), Lettore Bd:Sony PlayStation 3, Lettore hd dvd: Toshiba Xe1,HtPC: antec microVeris fusion + asus p5qem X4500HD,Acquisizione video e DVB cn Hauppage, WinVista e XBMC, Amplificatore: Yamaha Rx-v2700, Casse 5.1 Boose + Jamo +Sub Yamaha Console: Sony PlayStation 3, Nintendo GameCube. GamePC, HomeLaptop HP + Ubuntu 9.10. Telecomando: Iphone ben configurato ... RetroWorkstation, SGI Octane2 ..

  10. #1090
    Data registrazione
    Nov 2008
    Località
    Firenze
    Messaggi
    2.584
    Questa per lo shading, questa per allineamento verticale
    Theater : VPR: JVC RS15 - VPR: Optoma Hd80 - NEW Schermo Motorizzato base 244 - Darbee Darblet VP - Pre: Marantz 7002 - Finale: Anthem A5 - Console: PS3 80Gb - Blu-Ray: Oppo93 EU- LaserDisc : Piooner CLD-1850 - CD Sony DVP-S715 -VCR S-VHS : NV-HS1000 - Diffusori: B&W CM9 - B&W CDM1 - CENTRALE CDM - SUBW ASW1000 - Notebook HP ENVY17-1020el - Colorimetri: Spyder 3 TV - X-RITE i1|DISPLAY PRO |||
    PAOLINO64 HT

  11. #1091
    Data registrazione
    Apr 2010
    Messaggi
    59
    grazie stasera provo.

    il secondo link xo non funge

    OT, ho trovato finalmente l'opzione per il posizionamento del menu .....

    ho provato l'immagine di qualche post addietro, quella con tutte le righe veritcali e gli angoli rinominati topleft topright etc. etc...

    ma non ho trovato nulla di strano, paragonato a quello che vedevo sul portatile... è un buon segno giusto ?

    cioè tutte le righe erano belle dritte, e corrispondevano a quello che vedevo appunto su pc, non c'erano aree + sfocate.

    l'unica cosa che noto, è che se mi avvicino tanto, ad esempio alle scritte info sup e inf della ps3, (quelle riguardo alla durata del film e ai codec usati audio / video) noto un'ombra bianca di qualche pixel spostata a dx in basso della scritta, penso sia quello lo shading, giusto ? o è il disallineamento delle matrici ? o è fisiologico ?
    Vpr: Epson tw5000 - Hitachi Pjtx300 (muletto), Lettore Bd:Sony PlayStation 3, Lettore hd dvd: Toshiba Xe1,HtPC: antec microVeris fusion + asus p5qem X4500HD,Acquisizione video e DVB cn Hauppage, WinVista e XBMC, Amplificatore: Yamaha Rx-v2700, Casse 5.1 Boose + Jamo +Sub Yamaha Console: Sony PlayStation 3, Nintendo GameCube. GamePC, HomeLaptop HP + Ubuntu 9.10. Telecomando: Iphone ben configurato ... RetroWorkstation, SGI Octane2 ..

  12. #1092
    Data registrazione
    Dec 2005
    Messaggi
    5.291
    E' da un po che non uso la PS3 come BD player , ma a memoria quell'alone attorno le scritte viene inserito dalla PS3.

    Per l'allineamento controlla che ai margini delle linee da un pixel , non ci siano degli "sbordamenti" di rosso e/o verde e/o blu.

    Per lo shading usa o una schermata grigia come quella postata da Paolino o totalmente bianca.

    Sul mio proprio con schermata bianca al 100% noto ai margini destro e sinistro una disomogeneità che fa tendere il bianco al magenta.
    Nel mio caso non è nulla di drammatico e si nota solo con schermate test , nella normale fruizione dei Film , non si nota affatto.
    "Chi si accontenta , si accontenta e basta , pur sapendo che potrebbe avere molto di più!"
    (cit. Alberto Pilot)

  13. #1093
    Data registrazione
    Apr 2010
    Messaggi
    59
    Citazione Originariamente scritto da Rosario

    Per l'allineamento controlla che ai margini delle linee da un pixel , non ci siano degli "sbordamenti" di rosso e/o verde e/o blu.

    Per lo shading usa o una schermata grigia come quella postata da Paolino o totalmente bianca.

    ok grazie, ora ho capito csa devo guardare.
    grazie a tutti, domani provvedo ai test
    Vpr: Epson tw5000 - Hitachi Pjtx300 (muletto), Lettore Bd:Sony PlayStation 3, Lettore hd dvd: Toshiba Xe1,HtPC: antec microVeris fusion + asus p5qem X4500HD,Acquisizione video e DVB cn Hauppage, WinVista e XBMC, Amplificatore: Yamaha Rx-v2700, Casse 5.1 Boose + Jamo +Sub Yamaha Console: Sony PlayStation 3, Nintendo GameCube. GamePC, HomeLaptop HP + Ubuntu 9.10. Telecomando: Iphone ben configurato ... RetroWorkstation, SGI Octane2 ..

  14. #1094
    Data registrazione
    May 2010
    Messaggi
    46
    Ciao a tutti!

    Sono entrato da poco a far parte della famiglia Epson, modello Tw-5000

    mi son letto quasi tutte le pagine di questa bellissima discussione ufficiale ho notato però che il firmware del mio vpr è il 1.08...
    ho visto che siamo addirittura al 1.12 e quindi mi piacerebbe provare ad aggiornarlo mi son preso le indicazioni alle pagine 54, però mi servirebbe da qualche anima gentile un link da dove scaricare il famoso FW (1.12) con il programmino per installarlo. se magari qualcuno lo può postare anche su un sito di hosting tipo megaupload cosi da lasciare il link qua per tutti coloro che ne hanno bisognio
    avevo anche letto che dopo il 1.09 calavano gli hz da 120 a 90/100... se io nn usassi il F.I. mi calerebbero le "prestazioni" usando solo il 4/4?
    ah poi ho letto anche di una spece di patch per il F.I. si può mettere anche con quest'ultimo FW? se avete anche quello sarebbe il top
    grazie mille in anticipo a tutti e forza TW5000
    Impianto _ Sintoampli: Onkyo TX-NR808 - Lettore BD: Onkyo BD-SP808 - VPR: Epson EH-TW5000 - Schermo Motorizzato 270cm x 190cm - Diffusori: Centrale Tannoy - Frontali Magnat - Posteriori Unknow - Sub Heco.

    Watashi wa, Setsuna F. Seiei, Gundam Maister!

  15. #1095
    Data registrazione
    Dec 2005
    Messaggi
    5.291
    Benvenuto.

    L'aggiornamento all'1.12 lo consiglio , migliora la linearità del proiettore e d il funzionamento dell'iris oltre ala stabilità dell' Interpolazione Frame.

    Mandami in M.P. la tua mail , ed io ti mando il programma ed il firmware.

    P.S.: con Windows 7 , il programma non si installa.

    P.P.S.: non ti preoccupare per la "patch" , è già integrata nell'ultimo firmware.
    Ultima modifica di Rosario; 27-05-2010 alle 11:13
    "Chi si accontenta , si accontenta e basta , pur sapendo che potrebbe avere molto di più!"
    (cit. Alberto Pilot)

Pagina 73 di 76 PrimaPrima ... 23636970717273747576 UltimaUltima

Permessi di scrittura

  • Tu NON puoi inviare nuove discussioni
  • Tu NON puoi inviare risposte
  • Tu NON puoi inviare allegati
  • Tu NON puoi modificare i tuoi messaggi
  •