Social Buttons AV Magazine su Facebook AV Magazine su Twitter AV Magazine RSS AV Magazine Newsletter
Appleseed Alpha
Appleseed Alpha
In alta definizione il reboot della saga animata ispirata al manga classe 1985 del maestro Masamune Shirow. Distribuzione Universal per Sony Pictures HE
La ciociara
La ciociara
Una delle opere pi emblematiche del grande regista Vittorio De Sica nella prima edizione HD. Distribuzione Blu-ray firmata CG Home Video per Mustang Video
La zona morta
La zona morta
italiano il primo Blu-ray dedicato a una delle tante grandi opere del regista canadese David Cronenberg. Distribuzione Warner Bros HE
Tutti gli articoli Tutte le news

Risultati da 1 a 2 di 2
  1. #1
    Data registrazione
    Dec 2009
    Messaggi
    4

    WHARFEDALE DIAMOND SW 150 non suona!!


    Buonasera
    Oggi mi arrivato il Sub nel titolo ammetto di non essere espertissimo!! cmq ho collegato il Sub con un cavo cossiale Phono da 75 ohm alla presa subwoofer del mio denon avr 1610 il cavo al sub lo attaccato su input left ma nulla ora spero non sia rotto l'ampli o il sub mi rimane solo il cambiare il cavo ho visto che dicono di prendere cavi mono non phono o sono la stessa cosa?? qualcuno pu aiutarmi?
    Grazie

  2. #2
    Data registrazione
    Feb 2009
    Localit
    GENOVA
    Messaggi
    1.773

    I collegamenti dovrebbero essere a posto. Colleghi un comunissimo cavo rca mono da sub out dell'ampli a input del sub (sul tuo dovresti avere sia ingressi che uscite. Devi usare l'ingresso (input) bianco.
    Se non emette alcun suono e c' alimentazione, effettua delle prove per capire se si tratta del sub, del cavo o dell'ampli...

Permessi di scrittura

  • Tu NON puoi inviare nuove discussioni
  • Tu NON puoi inviare risposte
  • Tu NON puoi inviare allegati
  • Tu NON puoi modificare i tuoi messaggi
  •