Social Buttons AV Magazine su Facebook AV Magazine su Twitter AV Magazine RSS AV Magazine Newsletter
Top Vendite HD: aprile 2015
Top Vendite HD: aprile 2015
Classifica dei 10 Blu-ray più venduti nel mese di aprile, una puntuale elaborazione Univideo su dati GFK che racchiude le maggiori vendite in alta risoluzione dello scorso mese
Doraemon - Il film
Doraemon - Il film
Primo film interamente digitale dedicato al simpatico gattone robot ma la versione stereoscopica è appannaggio di poche nazioni. Distribuzione Lucky Red
Sky Online TV Box Roku
Sky Online TV Box Roku
Presentato alla stampa il media player col cuore Roku per vedere i programmi di Sky e non solo sulla TV di casa tramite Internet con un limite anacronistico sulla qualità video: segnale SD a scansione interlacciata, pari ad un quinto dell'HD.
Tutti gli articoli Tutte le news

Risultati da 1 a 2 di 2
  1. #1
    Data registrazione
    Dec 2009
    Messaggi
    4

    WHARFEDALE DIAMOND SW 150 non suona!!


    Buonasera
    Oggi mi è arrivato il Sub nel titolo ammetto di non essere espertissimo!! cmq ho collegato il Sub con un cavo cossiale Phono da 75 ohm alla presa subwoofer del mio denon avr 1610 il cavo al sub lo attaccato su input left ma nulla ora spero non sia rotto l'ampli o il sub mi rimane solo il cambiare il cavo ho visto che dicono di prendere cavi mono non phono o sono la stessa cosa?? qualcuno può aiutarmi?
    Grazie

  2. #2
    Data registrazione
    Feb 2009
    Località
    GENOVA
    Messaggi
    1.781

    I collegamenti dovrebbero essere a posto. Colleghi un comunissimo cavo rca mono da sub out dell'ampli a input del sub (sul tuo dovresti avere sia ingressi che uscite. Devi usare l'ingresso (input) bianco.
    Se non emette alcun suono e c'è alimentazione, effettua delle prove per capire se si tratta del sub, del cavo o dell'ampli...

Permessi di scrittura

  • Tu NON puoi inviare nuove discussioni
  • Tu NON puoi inviare risposte
  • Tu NON puoi inviare allegati
  • Tu NON puoi modificare i tuoi messaggi
  •