Social Buttons AV Magazine su Facebook AV Magazine su Twitter AV Magazine RSS AV Magazine Newsletter
Lei
Lei
Uno tra i più interessanti autori americani del nostro tempo in una profonda riflessione su amore ed essere. Distribuzione 01 Rai Cinema per BIM/QMedia
Driveclub in esclusiva per PlayStation 4
Driveclub in esclusiva per PlayStation 4
Dall'8 ottobre è nei negozi il nuovo gioco di Sony, definito come il primo “social racing game”. Innovative modalità di condivisione a cui si somma il grande lavoro compiuto sulla grafica
Interstellar
Interstellar
L'attesa pellicola sci-fi di Christopher Nolan ha conquistato le sale cinematografiche di tutto il mondo. Ecco l'analisi di AV Magazine, con pareri sul valore artistico, suggerimenti e recensioni sui formati 70mm e digitale 4K
Tutti gli articoli Tutte le news

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 15 di 24
  1. #1
    Data registrazione
    Jun 2010
    Messaggi
    61

    AIUTO HO BRUCIATO UN TWEETER!!!


    Ho montato il nuovo impianto HT come da "firma", ma dopo circa poche ore di ascolto, direi non piu di 3 ore, ho sentito un sibilo ed il tweeter delle mie Paradigm ha smesso di funzionare..comeè possibile bruciare un altoparlante cosi??? premetto che i 4 woofer vanno ancora!! l'impianto è tutto nuovo ed i cavi passano dietro una controparete dove ho incassato gli altoparlanti paradigm in wall...non so a cosa pensare!!! voi che ne dite???
    TV - Sony KDL-55NX810 - DECODER - MY SKY HD PACE - TLC - Logitech Harmony 1100 - SINTO A/V - Onkyo TX NR 808- DIFFUSORI-PARADIGM AMS LCR - SUBWOOFER - REL T3 -PLAYER MULTIMEDIALE -DVICO TVIX PVR HD6632 N 2TB

  2. #2
    Data registrazione
    Mar 2006
    Località
    Chieti
    Messaggi
    5.242
    Era un sibilo forte quasi da far male alle orecchie? Sai cos'ha scatenato questo sibilo?

    Ciao.

  3. #3
    Data registrazione
    Jun 2010
    Messaggi
    61
    no nn cosi forte!! una via di mezzo tra un sibilo e un interferenza!!

    cosa puo essere?? nn vorrei rimettere su un diffusore nuovo e ribruciarlo!
    TV - Sony KDL-55NX810 - DECODER - MY SKY HD PACE - TLC - Logitech Harmony 1100 - SINTO A/V - Onkyo TX NR 808- DIFFUSORI-PARADIGM AMS LCR - SUBWOOFER - REL T3 -PLAYER MULTIMEDIALE -DVICO TVIX PVR HD6632 N 2TB

  4. #4
    Data registrazione
    Mar 2009
    Messaggi
    2.280
    dev'essere arrivato un segnale fortemente distorto al tweeter, strano comunque. Ascoltavi a volume elevato? Ricordi precisamente la sequenza audio che stavi riproducendo?
    Tempo fa lessi di un utente che aveva bruciato i tweeter dei frontali alti con un pre onkyo che, se ben ricordo, andando ad escludere gli altri componenti della catena con singole prove, si ipotizzava inviasse delle frequenze ultrasoniche (quindi inudibili) ad alta energia che surriscaldavano le bobine causandone la bruciatura, visto che il magnete dei tweeter con il pre onkyo in funzione "scottava" e con altri no. Ovviamente non è detto che sia il tuo caso, ne ricordo bene il precedente, ma avendo un Onkyo è pur sempre un elemento in più per cercare di capire. Fortunatamente mi pare di capire che il tuo impianto è nuovo, quindi sei ancora coperto dalla garanzia
    però verificare da dove parta il problema senza provare è dura....e potrebbe trattarsi comunque di un episodio isolato e non dipendente dagli apparecchi, chessò, una scarica proveniente dalla rete enel (a mio cugino ed a mio zio si sono fritti i PC per una sovratensione) ovviamente sono solo ipotesi. Prova anche a verificare bene i collegamenti, sia per la giusta messa in fase che per eventuali contatti tra i cavi che possono generare cotrocircuiti
    Ultima modifica di Ale55andr0; 04-10-2010 alle 18:28
    Mai discutere con un idiota: ti trascina al suo livello e ti batte con l'esperienza - Oscar Wilde

  5. #5
    Data registrazione
    Jun 2010
    Messaggi
    61
    stavo guardando la tv a dire il vero..per cui nessun segnale forte o distorto!! i cavi scorrono dietro una controparete dove nn ce niente.. e arrivano all onkyo...ufff
    TV - Sony KDL-55NX810 - DECODER - MY SKY HD PACE - TLC - Logitech Harmony 1100 - SINTO A/V - Onkyo TX NR 808- DIFFUSORI-PARADIGM AMS LCR - SUBWOOFER - REL T3 -PLAYER MULTIMEDIALE -DVICO TVIX PVR HD6632 N 2TB

  6. #6
    Data registrazione
    Mar 2009
    Messaggi
    2.280
    Citazione Originariamente scritto da bilucalo
    stavo guardando la tv a dire il vero..per cui nessun segnale forte o distorto!!

    direi il contrario...
    sappi che comunque un segnale distorto (onda quadra) distrugge le bobine dei tweeter anche se di modesta entità, ed una specie di sibilo/interferenza è distorsione pura.
    Comunque ci muoviamo nel campo delle ipotesi: prova a contattare il cetro assistenza o il negozio dove hai preso l'impianto e spiega nel dettaglio la situazione, ti indicheranno cosa fare
    Ultima modifica di Ale55andr0; 04-10-2010 alle 20:37
    Mai discutere con un idiota: ti trascina al suo livello e ti batte con l'esperienza - Oscar Wilde

  7. #7
    Data registrazione
    Mar 2006
    Località
    Chieti
    Messaggi
    5.242
    Quoto ale55andr0.

    Quei sibili spesso sono micidiali. A volte avvengono a frequenze molto alte e noi quasi non le sentiamo ma...il tweeter si

    Se il motivo fosse il segnale televisivo la garanzia possono anche non fartela valere

    Ciao.

  8. #8
    Data registrazione
    Nov 2008
    Località
    Firenze
    Messaggi
    2.724
    Queste interferenze a volte vengono inviate dai decoder digitali quando il segnale non è eccellente.
    Theater : VPR: JVC RS15 - VPR: Optoma Hd80 - NEW Schermo Motorizzato base 244 - Darbee Darblet VP - Pre: Marantz 7002 - BEHRINGER_DEQ2496 x3 - mic:Beyerdynamic MM1 - Finale: Anthem A5 - Console: PS3 80Gb - Blu-Ray: Oppo93 EU- LaserDisc : Piooner CLD-1850 - CD Sony DVP-S715 -VCR S-VHS : NV-HS1000 - Diffusori: B&W CM9 - B&W CDM1 - CENTRALE CDM - SUBW ASW1000 - Notebook HP ENVY17-1020el - Colorimetri: Spyder 3 TV - X-RITE i1|DISPLAY PRO |||
    PAOLINO64 HT

  9. #9
    Data registrazione
    Mar 2009
    Messaggi
    2.280
    quoto

    il mio addirittura lo fa' sempre tra un zapping e l'altro.

    Comunque l'audio trasmesso, almeno per me, fa mediamente ca@are, non vale proprio la pena sentirsi la Tv con l'impianto. Poi ovviamente ognuno fa come meglio crede
    Ultima modifica di Ale55andr0; 04-10-2010 alle 20:41
    Mai discutere con un idiota: ti trascina al suo livello e ti batte con l'esperienza - Oscar Wilde

  10. #10
    Data registrazione
    Sep 2010
    Località
    Perugia
    Messaggi
    63
    per questo che io l'audio da tv digitale terrestre non lo farò mai andare al ampli

  11. #11
    Data registrazione
    Mar 2006
    Località
    Chieti
    Messaggi
    5.242
    Beh, non esageriamo. La qualità audio è quella che è ma il salto rispetto all'ascolto dal solo televisore è davvero notevole (parlo del DTT).
    Poi non è che ci siano migliaia di persone con i tweeter bruciati a causa dell'audio della tv.

    Ciao.

  12. #12
    Data registrazione
    Jun 2010
    Messaggi
    61
    infatti a che a me sembra strano!!! Stasera smonto il diffusore e vediamo un po!!!
    TV - Sony KDL-55NX810 - DECODER - MY SKY HD PACE - TLC - Logitech Harmony 1100 - SINTO A/V - Onkyo TX NR 808- DIFFUSORI-PARADIGM AMS LCR - SUBWOOFER - REL T3 -PLAYER MULTIMEDIALE -DVICO TVIX PVR HD6632 N 2TB

  13. #13
    Data registrazione
    Nov 2008
    Località
    Firenze
    Messaggi
    2.724
    Citazione Originariamente scritto da chiaro_scuro
    Beh, non esageriamo. La qualità audio è quella che è ma il salto rispetto all'ascolto dal solo televisore è davvero notevole
    Certo ma qui stiamo parlando di un altro aspetto.
    Theater : VPR: JVC RS15 - VPR: Optoma Hd80 - NEW Schermo Motorizzato base 244 - Darbee Darblet VP - Pre: Marantz 7002 - BEHRINGER_DEQ2496 x3 - mic:Beyerdynamic MM1 - Finale: Anthem A5 - Console: PS3 80Gb - Blu-Ray: Oppo93 EU- LaserDisc : Piooner CLD-1850 - CD Sony DVP-S715 -VCR S-VHS : NV-HS1000 - Diffusori: B&W CM9 - B&W CDM1 - CENTRALE CDM - SUBW ASW1000 - Notebook HP ENVY17-1020el - Colorimetri: Spyder 3 TV - X-RITE i1|DISPLAY PRO |||
    PAOLINO64 HT

  14. #14
    Data registrazione
    Aug 2008
    Messaggi
    2.558
    ma che smonti..perdi la garanzia..!il centro credo che telo cambi!mica è colpa tua magari..!magari era proprio il diffusore difettoso!
    Onkyo 905 Klipsch rf83 rc64mk2 rb81 e velodyne dd12!!!
    Panasonic pta4000 su schermo adeo 267 vellutato

    Visitate il loculo di pegarx: http://www.avmagazine.it/forum/79-in...****-di-pegarx

  15. #15
    Data registrazione
    Mar 2006
    Località
    Chieti
    Messaggi
    5.242

    Non smontarlo perchè così è davvero probabile che non ti riconoscano il difetto in garanzia.

    Certo ma qui stiamo parlando di un altro aspetto.
    Rispondevo a questo:
    non vale proprio la pena sentirsi la Tv con l'impianto
    e per me il salto avanti rispetto all'audio della TV è davvero notevole.

    ciao.

Pagina 1 di 2 12 UltimaUltima

Permessi di scrittura

  • Tu NON puoi inviare nuove discussioni
  • Tu NON puoi inviare risposte
  • Tu NON puoi inviare allegati
  • Tu NON puoi modificare i tuoi messaggi
  •